<!DOCTYPE html>
<html lang="en">
  <head>
          <meta charset="utf-8">
      <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=5.0">
      <meta http-equiv="X-UA-Compatible" content="ie=edge">

      <title>Overwatch 2: How to unlock heroes | Rock Paper Shotgun</title>

  <meta property="og:description" content="Catch up with veteran players by following our guide on how to unlock all the heroes in Overwatch 2.">
  <meta property="og:site_name" content="Rock Paper Shotgun">
  <meta property="og:title" content="Overwatch 2: How to unlock heroes">
  <meta property="og:type" content="article">
  <meta property="og:url" content="https://www.rockpapershotgun.com/overwatch-2-unlock-heroes">
  <meta property="og:image" content="https://assets2.rockpapershotgun.com/overwatch-2-kiriko-2.jpg/BROK/thumbnail/1600x900/format/jpg/quality/80/overwatch-2-kiriko-2.jpg">
  <meta property="article:published_time" content="2022-10-05T13:54:53.694924+00:00">
  <meta property="article:tag" content="Blockbuster">
  <meta property="article:tag" content="FPS/Shooter">
  <meta property="article:tag" content="Overwatch 2">
  <meta property="article:tag" content="Blizzard">
  <meta property="article:tag" content="Free-to-play">

  <meta name="description" content="Catch up with veteran players by following our guide on how to unlock all the heroes in Overwatch 2.">
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:description" content="Catch up with veteran players by following our guide on how to unlock all the heroes in Overwatch 2.">
  <meta name="twitter:title" content="Overwatch 2: How to unlock heroes">
  <meta name="twitter:image" content="https://assets2.rockpapershotgun.com/overwatch-2-kiriko-2.jpg/BROK/thumbnail/1600x800/format/jpg/quality/80/overwatch-2-kiriko-2.jpg">
  <meta name="twitter:image:alt" content="Kiriko, a hero in Overwatch 2, stands before the camera with her Kunai in one hand and her Healing Ofuda floating above her other hand.">
  <meta name="twitter:creator" content="@rockpapershot">
  <meta name="twitter:site" content="@rockpapershot">
  <meta name="robots" content="max-image-preview:large">
<link rel="apple-touch-icon" sizes="180x180" href="/static/ff610216a67c978911e5a9dd7afbedeb/icon/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/static/ff610216a67c978911e5a9dd7afbedeb/icon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/static/ff610216a67c978911e5a9dd7afbedeb/icon/favicon-16x16.png">
<link rel="mask-icon" href="/static/ff610216a67c978911e5a9dd7afbedeb/icon/safari-pinned-tab.svg" color="#e7387d">
<link rel="shortcut icon" href="/static/ff610216a67c978911e5a9dd7afbedeb/icon/favicon.ico">
<meta name="msapplication-TileColor" content="#e7387d">
<meta name="theme-color" content="#009c7c">
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "url": "https://www.rockpapershotgun.com/overwatch-2-unlock-heroes",
    "mainEntityOfPage": "https://www.rockpapershotgun.com/overwatch-2-unlock-heroes",
    "headline": "Overwatch 2: How to unlock every hero in the game",
    "inLanguage": "en",
    "articleSection": "Guide",
    "description": "Catch up with veteran players by following our guide on how to unlock all the heroes in Overwatch 2.",
    "datePublished": "2022-10-05T13:54:53.694924+00:00",
    "publisher": {
        "@type": "Organization",
        "name": "Rock Paper Shotgun",
        "url": "https://www.rockpapershotgun.com/",
        "logo": {
            "@type": "ImageObject",
            "url": "https://assets2.rockpapershotgun.com/rockpapershotgun-logo-small.png",
            "width": 600,
            "height": 60
        }
    },
    "image": [
        "https://assets2.rockpapershotgun.com/overwatch-2-kiriko-2.jpg/BROK/thumbnail/1200x1200/quality/100/overwatch-2-kiriko-2.jpg",
        "https://assets2.rockpapershotgun.com/overwatch-2-kiriko-2.jpg/BROK/thumbnail/1200x900/quality/100/overwatch-2-kiriko-2.jpg",
        "https://assets2.rockpapershotgun.com/overwatch-2-kiriko-2.jpg/BROK/thumbnail/1600x900/quality/100/overwatch-2-kiriko-2.jpg"
    ],
    "author": {
        "@context": "https://schema.org",
        "@type": "Person",
        "name": "Ollie Toms",
        "jobTitle": "Guides Editor",
        "worksFor": {
            "@type": "Organization",
            "name": "Rock Paper Shotgun",
            "url": "https://www.rockpapershotgun.com"
        },
        "image": "https://assets2.rockpapershotgun.com/fe3181f4e034a9a74d9f14750d8fc14e.jpg",
        "description": "Ollie is known round these parts for having just about the deepest voice in existence. Some say he used to be pretty darn good at Rocket League, but he has since sacrificed that accolade in order to become passably decent at Apex Legends. His favourite pastimes include playing piano covers of his favourite game soundtracks, and burying his face in the warm fur of his two cats.",
        "email": "oliver.toms@rockpapershotgun.com",
        "url": "https://www.rockpapershotgun.com/authors/ollie-toms"
    },
    "keywords": [
        "Blockbuster",
        "FPS/Shooter",
        "Overwatch 2",
        "Blizzard",
        "Free-to-play"
    ]
}
</script>



<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "name": "Home",
            "item": "https://www.rockpapershotgun.com/"
        },
        {
            "@type": "ListItem",
            "position": 2,
            "name": "Guides",
            "item": "https://www.rockpapershotgun.com/guides"
        },
        {
            "@type": "ListItem",
            "position": 3,
            "name": "Overwatch 2",
            "item": "https://www.rockpapershotgun.com/games/overwatch-2"
        }
    ]
}
</script>

<script>

permutivePageData = {
  "classifications_watson": {
    "categories": "$alchemy_taxonomy",
    "keywords": "$alchemy_keywords"
  },
  "user" : {
      "logged_in": false,
      "subscriber": false,
  }
};

  articleData = {};
    articlePublishedDate = new Date("2022-10-05 13:54:53.694924+00:00");
    articleData.date_published = articlePublishedDate;
    articleData.type = "Guide";
    articleData.author = "Ollie Toms";
  permutivePageData.article = articleData;


    articleComics = [];
    articleCompanies = [];
    articleMovies = [];
    articleTabletopCategories = [];
    articleTabletopMechanics = [];
    articleTabletopSeries = [];
    articleTabletopGames = [];
    articleThemes = [];
    articleTopics = [];
    articleTVShows = [];
    articleVideoGameGenres = [];
    articleVideoGamePlatforms = [];
    articleVideoGames = [];

        articleVideoGameGenres.push("Blockbuster");
        articleVideoGameGenres.push("FPS/Shooter");
        articleVideoGameGenres.push("Free-to-play");

        articleVideoGame = {"name":"Overwatch 2"};
        if(articleVideoGameGenres.length > 0) { articleVideoGame.genres = articleVideoGameGenres };
        if(articleVideoGamePlatforms.length > 0) { articleVideoGame.platforms = articleVideoGamePlatforms };
        articleVideoGames.push(articleVideoGame);
        articleCompanies.push("Blizzard");

  if(articleComics.length > 0) { permutivePageData.comics = articleComics };
  if(articleCompanies.length > 0) { permutivePageData.companies = articleCompanies };
  if(articleMovies.length > 0) { permutivePageData.movies = articleMovies };
  if(articleTabletopGames.length > 0) { permutivePageData.tabletop_game = articleTabletopGames };
  if(articleThemes.length > 0) { permutivePageData.themes = articleThemes };
  if(articleTopics.length > 0) { permutivePageData.topics = articleTopics };
  if(articleTVShows.length > 0) { permutivePageData.tv_shows = articleTVShows };
  if(articleVideoGames.length > 0) { permutivePageData.video_games = articleVideoGames };




!function(e,o,n,i){if(!e){e=e||{},window.permutive=e,e.q=[];var t=function(){return([1e7]+-1e3+-4e3+-8e3+-1e11).replace(/[018]/g,function(e){return(e^(window.crypto||window.msCrypto).getRandomValues(new Uint8Array(1))[0]&15>>e/4).toString(16)})};e.config=i||{},e.config.apiKey=o,e.config.workspaceId=n,e.config.environment=e.config.environment||"production",(window.crypto||window.msCrypto)&&(e.config.viewId=t());for(var g=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],r=0;r<g.length;r++){var w=g[r];e[w]=function(o){return function(){var n=Array.prototype.slice.call(arguments,0);e.q.push({functionName:o,arguments:n})}}(w)}}}(window.permutive,"394f5b6d-4224-4a63-9ca8-964c7ebc364e","0f73e92f-4074-4fe3-85d3-ed3fc969859e",{"consentRequired": true});
window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var e=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",e?JSON.parse(e):[]);var o=window.localStorage.getItem("permutive-id");o&&(window.googletag.pubads().setTargeting("puid",o),window.googletag.pubads().setTargeting("ptime",Date.now().toString())),window.permutive.config.viewId&&window.googletag.pubads().setTargeting("prmtvvid",window.permutive.config.viewId),window.permutive.config.workspaceId&&window.googletag.pubads().setTargeting("prmtvwid",window.permutive.config.workspaceId)}});


permutive.addon('web',{
  "page": permutivePageData
});
function permutiveOptIn() {
  permutive.consent({ "opt_in": true, "token": window.consentString });
}
function permutiveOptOut() {
  permutive.consent({ "opt_in": false });
}
window.addEventListener('BrockmanTCFConsent', permutiveOptIn);
window.addEventListener('BrockmanTCFOptOut', permutiveOptOut);
</script>
<script async src="https://0f73e92f-4074-4fe3-85d3-ed3fc969859e.edge.permutive.app/0f73e92f-4074-4fe3-85d3-ed3fc969859e-web.js"></script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-2667859-1"></script>
  <script>
    window.dataLayer = window.dataLayer || [];
    function gtag() { dataLayer.push(arguments); }

    gtag('js', new Date());

      gtag('config', 'AW-1022621291');

    function getGoogleAnalyticsOptions(anonymous=false) {
      const options = {
    "dimension4": "0",
    "dimension5": "0",
    "dimension1": "guides",
    "dimension2": "blockbuster,fps,overwatch-2,blizzard,free-to-play",
    "dimension3": "Ollie Toms",
    "dimension7": "2022-10-05",
    "dimension8": "overwatch-2"
};
      options['link_attribution'] = true;
      if (anonymous) {
        options['client_storage'] = 'none';
        options['store_gac'] = false;
        options['anonymize_ip'] = true;
      }
      return options;
    }

    function runGoogleAnalytics() {
        if (!window.googleAnalyticsUADone) {
          gtag('config', 'UA-2667859-1', getGoogleAnalyticsOptions());
          window.googleAnalyticsUADone = true;
        }

        if (!window.googleAnalyticsGA4Done) {
          gtag('config', 'G-SPJCMNXV5E', getGoogleAnalyticsOptions());
          window.googleAnalyticsGA4Done = true;
        }
    }

    function runGoogleAnalyticsAnonymous() {
        if (!window.googleAnalyticsUADone) {
          gtag('config', 'UA-2667859-1', getGoogleAnalyticsOptions(true));
          window.googleAnalyticsUADone = true;
        }
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', runGoogleAnalytics);
    window.addEventListener('BrockmanPerformanceCookiesDisallowed', runGoogleAnalyticsAnonymous);
  </script>
  <script>
      window.PARSELY = window.PARSELY || {
        autotrack: false,
        onReady: function() {
          PARSELY.updateDefaults({
            data: {
    "user": "unregistered"
}
          });
          PARSELY.beacon.trackPageView();
        }
      };

    function appendParsely() {
        if (window.parselyDone) return;
        (function(d) {
          var b = d.body;
          var e = d.createElement('script');
          e.id = 'parsely-cfg';
          e.src = '//cdn.parsely.com/keys/rockpapershotgun.com/p.js';
          b.appendChild(e);
        })(document);
        window.parselyDone = true;
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', appendParsely);
  </script>
<script src="https://assets.adobedtm.com/780ba0d13deb/6d303f45bc3e/launch-eb7fa1a3af41.min.js" async></script>
    <script>
    window.mainScriptsEvent = document.createEvent('CustomEvent');
    window.mainScriptsEvent.initCustomEvent('mainScripts');
  </script>
  <script defer src="/static/ff610216a67c978911e5a9dd7afbedeb/js/main.min.js" onload="window.dispatchEvent(window.mainScriptsEvent)"></script>

<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLazyLoad = new BrockmanLazyLoad();
  });
</script>
<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLightbox = new BrockmanLightbox({});
    window.BrockmanLightbox.run();
  });
</script>

<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanAutoTimeZone = new BrockmanAutoTimeZone({});
    window.BrockmanAutoTimeZone.run();
  });
</script>
  <script>
    window.commercialScriptsEvent = document.createEvent('CustomEvent');
    window.commercialScriptsEvent.initCustomEvent('commercialScripts');
  </script>
  <script defer src="/static/ff610216a67c978911e5a9dd7afbedeb/js/commercial.min.js" onload="window.dispatchEvent(window.commercialScriptsEvent)"></script>

  <script>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</script>


  <link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
  <link rel="preload" href="https://c.amazon-adsystem.com/aax2/apstag.js" as="script">

<script>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</script>


<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: '2', c2: '8518622', cs_ucfr: '' });

  function appendComscore(cs_ucfr_value) {
    (self.COMSCORE && COMSCORE.beacon({ c1: "2", c2: "8518622", cs_ucfr: cs_ucfr_value }));
    if (window.comscoreDone) return;
    _comscore[0].cs_ucfr = cs_ucfr_value;
    const s = document.createElement("script");
    const el = document.getElementsByTagName("script")[0];
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://sb.scorecardresearch.com/cs/8518622/beacon.js';
    el.parentNode.insertBefore(s, el);
    window.comscoreDone = true;
  }

  window.addEventListener('BrockmanTargetingCookiesDisallowed', () => appendComscore(0));
  window.addEventListener('BrockmanTargetingCookiesAllowed', () => appendComscore(1));
</script>


  <script>
    function appendSkimlinks() {
      if (window.skimlinksDone) return;
      const skimlinksScript = document.createElement('script');
      skimlinksScript.type = 'text/javascript';
      skimlinksScript.async = true;
      skimlinksScript.src = 'https://s.skimresources.com/js/87431X1560958.skimlinks.js';
      document.getElementsByTagName('head')[0].appendChild(skimlinksScript);
      window.skimlinksDone = true;
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendSkimlinks);
  </script>

  <script>
    function appendFacebookPixels() {
      if (window.facebookPixelsDone) return;
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window, document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');

        fbq('init', '700623604017080');

      fbq('track', 'PageView');
      window.facebookPixelsDone = true;

      window.dispatchEvent(new Event('BrockmanFacebookPixelsEnabled'));
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendFacebookPixels);
  </script>



    <script>
    window.articleScriptsEvent = document.createEvent('CustomEvent');
    window.articleScriptsEvent.initCustomEvent('articleScripts');
  </script>
  <script defer src="/static/ff610216a67c978911e5a9dd7afbedeb/js/article.min.js" onload="window.dispatchEvent(window.articleScriptsEvent)"></script>

  <script>
    window.addEventListener('articleScripts', function() {
      window.BrockmanEdmonds = new BrockmanEdmonds({
        selector: '.edmonds-block',
        site: 'rockpapershotgun.com',
        edmonds_url: 'https://edmonds.gamer-network.net',
      });
      window.BrockmanEdmonds.run();
    });
  </script>





  <script defer src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="f6950cfb-6f09-4e7d-8fdf-3415107ca910"></script>

<script>
  function enableElements() {
    const elements = document.querySelectorAll('iframe[data-src], script[data-src], img[data-src]');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.setAttribute('src', element.dataset.src);
    }
  }

  function showEmbedPlaceholders() {
    if (window.embedPlaceholdersDone) return;
    const elements = document.querySelectorAll('.embed_placeholder');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = '';
    }
    window.embedPlaceholdersDone = true;
  }

  function hidePerformanceEmbedPlaceholders() {
    hideEmbedPlaceholders('performance');
  }

  function hideFunctionalEmbedPlaceholders() {
    hideEmbedPlaceholders('functional');
  }

  function hideTargetingEmbedPlaceholders() {
    hideEmbedPlaceholders('targeting');
  }

  function hideEmbedPlaceholders(type) {
    const identifier = '.embed_placeholder' + (type ? '[data-type="' + type + '"]' : '');
    const elements = document.querySelectorAll(identifier);
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = 'none';
    }
  }

  function performanceCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesAllowed'));
    hidePerformanceEmbedPlaceholders();
  }

  function performanceCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesDisallowed'));
  }

  function functionalCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanFunctionalCookiesAllowed'));
    hideFunctionalEmbedPlaceholders();
  }

  function functionalCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanFunctionalCookiesDisallowed'));
  }

  function targetingCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesAllowed'));
    enableElements();
    hideTargetingEmbedPlaceholders();
  }

  function targetingCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesDisallowed'));
  }


    function OptanonWrapper() {
        window.BrockmanAllowedCookies = {
          performance: OptanonActiveGroups.match(/,2,/) !== null,
          functional: OptanonActiveGroups.match(/,3,/) !== null,
          targeting: OptanonActiveGroups.match(/,4,/) !== null,
        };

        showEmbedPlaceholders();

        window.BrockmanAllowedCookies.performance ?
          performanceCookiesAllowed() : performanceCookiesDisallowed();

        window.BrockmanAllowedCookies.functional ?
          functionalCookiesAllowed() : functionalCookiesDisallowed();

        window.BrockmanAllowedCookies.targeting ?
          targetingCookiesAllowed() : targetingCookiesDisallowed();

        if ('__tcfapi' in window) {
          __tcfapi('getTCData', 2, (tcData, success) => {
            if (success && tcData.purpose.consents[1]) {
              window.consentString = tcData.tcString;
              window.dispatchEvent(new Event('BrockmanTCFConsent'));
            } else {
              window.dispatchEvent(new Event('BrockmanTCFOptOut'));
            }
          });
        } else {
          window.dispatchEvent(new Event('BrockmanTCFOptOut'));
        }
    }
</script>
  <style>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</style>

        <link rel="canonical" href="https://www.rockpapershotgun.com/overwatch-2-unlock-heroes">

      <link rel="alternate" type="application/rss+xml" href="/feed">




    <script>
      function appendApester() {
        if (window.apesterDone) return;

        const apesterScriptModule = document.createElement('script');
        apesterScriptModule.type = 'module';
        apesterScriptModule.src = 'https://sdk.apester.com/web-sdk.core.min.js';

        const apesterScriptNoModule = document.createElement('script');
        apesterScriptNoModule.noModule = true;
        apesterScriptNoModule.async = true;
        apesterScriptNoModule.src = 'https://sdk.apester.com/web-sdk.core.legacy.min.js';

        document.getElementsByTagName('head')[0].appendChild(apesterScriptModule);
        document.getElementsByTagName('head')[0].appendChild(apesterScriptNoModule);

        window.apesterDone = true;
      }

      window.addEventListener('BrockmanTargetingCookiesAllowed', appendApester);
    </script>
    <!-- Webgains verification code: -->
    <!-- WGCCxxx -->
  </head>
  <body
      data-version="hd"
      data-page="article"
      data-ads="true"
      data-affiliates="true"
      data-menu="false"
  >
    <div id="app_wrapper">
        <header class="app_header">


  <nav class="nav_trending">

        <ul>
                  <li>
                    <a
                      href="https://www.rockpapershotgun.com/cyberpunk-2077-sandevistan"
                      data-active="false"
                      
                    >
                        Cyberpunk 2077 Sandevistan location
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.rockpapershotgun.com/fifa-23-ratings"
                      data-active="false"
                      
                    >
                        FIFA 23 ratings and best players
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.rockpapershotgun.com/genshin-impact-banners"
                      data-active="false"
                      
                    >
                        Next Genshin Impact banner
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.rockpapershotgun.com/elden-ring-boss-locations"
                      data-active="false"
                      
                    >
                        Elden Ring boss locations and order
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.rockpapershotgun.com/best-minecraft-seeds-java-survival-seeds"
                      data-active="false"
                      
                    >
                        The best Minecraft 1.19 seeds
                    </a>
                  </li>
        </ul>
  </nav>
  <nav class="nav_main">


<a
  href="/"
  class="logo"
  
>
    <img src="https://assets2.rockpapershotgun.com/0275_rockpapershotgun-logo.svg" alt="Rock Paper Shotgun" loading="eager">
</a>


  <nav class="nav_primary">
        

        <ul>
                  <li>
                    <a
                      href="/latest"
                      data-active="false"
                      
                    >
                        Latest
                    </a>
                  </li>
                  <li>
                    <a
                      href="/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/reviews"
                      data-active="false"
                      
                    >
                        Reviews
                    </a>
                  </li>
                  <li>
                    <a
                      href="/hardware"
                      data-active="false"
                      
                    >
                        Hardware
                    </a>
                  </li>
                  <li>
                    <a
                      href="/features"
                      data-active="false"
                      
                    >
                        Features
                    </a>
                  </li>
                  <li>
                    <a
                      href="/videos"
                      data-active="false"
                      
                    >
                        Videos
                    </a>
                  </li>
                  <li>
                    <a
                      href="/guides"
                      data-active="false"
                      
                    >
                        Guides
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_secondary">
        

        <ul>
                  <li>
                    <a
                      href="/topics/bestest-bests"
                      data-active="false"
                      
                    >
                        Bestest Bests
                    </a>
                  </li>
                  <li>
                    <a
                      href="/topics/free-games"
                      data-active="false"
                      
                    >
                        Free games
                    </a>
                  </li>
                  <li>
                    <a
                      href="/supporters"
                      data-active="false"
                      
                    >
                        Supporters
                    </a>
                  </li>
                  <li>
                    <a
                      href="/deals"
                      data-active="false"
                      
                    >
                        Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="/podcasts"
                      data-active="false"
                      
                    >
                        Podcasts
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://discord.gg/rockpapershotgun"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Discord
                    </a>
                  </li>
                  <li>
                    <a
                      href="/rss"
                      data-active="false"
                      
                    >
                        RSS
                    </a>
                  </li>
        </ul>
  </nav>

<div class="commercial button_group">
  <a href="/subscribe" class="button supporter">
    Support us
  </a>

    <a href="/newsletters" class="button newsletter">
      Join our newsletter
    </a>

  <a
    href="https://store.reedpop.com/collections/rock-paper-shotgun"
    target="_blank"
    rel="noopener"
    class="button store"
  >
    Visit our store
  </a>
</div>
      <div class="actions">
  <form class="search_box" action="/search">
    <input type="text" name="q" aria-label="Search" placeholder="Search">
  </form>

  <div class="user_profile signed_out">
    <div class="button_group">
        <a class="button small login" href="/community/auth/start?next=/overwatch-2-unlock-heroes" rel="nofollow">Sign in / Create account</a>
    </div>
  </div>
      </div>
  </nav>
        </header>

        <main id="page_wrapper">
  <div class="advert_container leaderboard_container">
    <div class="advert leaderboard"
      data-dfp-id="RPS_LB_1"
      data-dfp-sizes="300x250, 728x90, 960x160, 960x250, 970x250, 980x90, 980x180, 1260x110, 1260x160, 1260x200, 1260x250"
      data-dfp-targeting="site=rockpapershotgun.com"
      id="RPS_LB_1_1"
    ></div>
  </div>

              <div id="content">
  <div id="content_above">
        <div class="page_content">
  


<div class="disclaimer">
If you click on a link and make a purchase we may receive a small commission.  <a href="/editorial-policy">Read our editorial policy</a>.
</div>
  <article
    class="article "
data-ads="true"
data-article-type="guides"
data-paywalled="false"
data-premium="false"
data-type="article"
  >


<header class="article_header">
  <div class="breadcrumbs">


  <nav class="nav_breadcrumbs">
        

        <ul>
                  <li>
                    <a
                      href="/"
                      data-active="false"
                      
                    >
                        Home
                    </a>
                  </li>
                  <li>
                    <a
                      href="/guides"
                      data-active="false"
                      
                    >
                        Guides
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/overwatch-2"
                      data-active="false"
                      
                    >
                        Overwatch 2
                    </a>
                  </li>
        </ul>
  </nav>
  </div>

    <div class="details">
        <h1 class="title">    Overwatch 2: How to unlock every hero in the&nbsp;game
</h1>

        <span class="strapline">Here&#39;s how to unlock all 33 heroes in Overwatch 2</span>

    </div>

    <div class="metadata">
<div class="avatar">
  <img
    src="https://assets2.rockpapershotgun.com/fe3181f4e034a9a74d9f14750d8fc14e.jpg/BROK/thumbnail/70x70/quality/60/fe3181f4e034a9a74d9f14750d8fc14e.jpg"
    srcset="https://assets2.rockpapershotgun.com/fe3181f4e034a9a74d9f14750d8fc14e.jpg/BROK/thumbnail/70x70/quality/60/fe3181f4e034a9a74d9f14750d8fc14e.jpg 1x, https://assets2.rockpapershotgun.com/fe3181f4e034a9a74d9f14750d8fc14e.jpg/BROK/thumbnail/140x140/quality/60/fe3181f4e034a9a74d9f14750d8fc14e.jpg 2x"
loading="lazy"    class="avatar_image"
    alt="Ollie Toms avatar"
width="70"height="70"  >
</div>
        <div class="author">
              <span class="article_type" data-slug="guides">
                Guide
              </span>

<span class="by">by</span> <span class="name">                  <a href="/authors/ollie-toms">Ollie Toms</a>
</span>                <span class="job_title">
                  Guides Editor
                </span>
        </div>


          <div class="published_at">
Published on <time datetime="2022-10-05 13:54:53.694924+00:00">Oct. 5, 2022</time>          </div>
    </div>


  <div id="header_share_wrapper" class="social_share">
    <ul class="share_list">
          <li>
            <a
              href="mailto:?subject=Check%20out%20this%20article%20on%20Rock%20Paper%20Shotgun&amp;body=Overwatch%202%3A%20How%20to%20unlock%20every%20hero%20in%20the%20game%20https%3A%2F%2Fwww.rockpapershotgun.com%2Foverwatch-2-unlock-heroes"
              class="header_icon social_icon circle"
              data-type="email"
            >
              


      <span
      class="icon"
      data-icon="envelope"
      data-type="solid"
        title="Share this via email"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.rockpapershotgun.com%2Foverwatch-2-unlock-heroes"
              class="header_icon social_icon circle"
              data-type="facebook"
            >
              


      <span
      class="icon"
      data-icon="facebook-f"
      data-type="brands"
        title="Share this via Facebook"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.rockpapershotgun.com%2Foverwatch-2-unlock-heroes&amp;title=Overwatch%202%3A%20How%20to%20unlock%20every%20hero%20in%20the%20game"
              class="header_icon social_icon circle"
              data-type="reddit"
            >
              


      <span
      class="icon"
      data-icon="reddit"
      data-type="brands"
        title="Share this via Reddit"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.twitter.com/intent/tweet?text=Overwatch%202%3A%20How%20to%20unlock%20every%20hero%20in%20the%20game%20https%3A%2F%2Fwww.rockpapershotgun.com%2Foverwatch-2-unlock-heroes"
              class="header_icon social_icon circle"
              data-type="twitter"
            >
              


      <span
      class="icon"
      data-icon="twitter"
      data-type="brands"
        title="Share this via Twitter"
    ></span>


            </a>
          </li>
      <li>
        <a
          href="https://www.rockpapershotgun.com/overwatch-2-unlock-heroes"
          class="header_icon social_icon circle"
          data-type="copy"
        >
              <span
      class="icon"
      data-icon="copy"
      data-type="solid"
        title="Copy URL"
    ></span>

        </a>
      </li>
    </ul>
  </div>

  <script>
    headerSocialShare = document.querySelector('#header_share_wrapper');
    window.addEventListener('articleScripts', () => {
      new BrockmanSocialShare({
        container: headerSocialShare,
        selector: '.header_icon',
        location: 'header',
      });
    });
  </script>





<div class="headline_asset">
  <figure class="headline_image_wrapper">
  <a
    href="https://assets2.rockpapershotgun.com/overwatch-2-kiriko-2.jpg/BROK/resize/1920x1920%3E/format/jpg/quality/80/overwatch-2-kiriko-2.jpg"
    target="_blank"
    data-lightbox="true"
  >
  <img
    src="https://assets2.rockpapershotgun.com/overwatch-2-kiriko-2.jpg/BROK/resize/880%3E/format/jpg/quality/80/overwatch-2-kiriko-2.jpg"
    srcset="https://assets2.rockpapershotgun.com/overwatch-2-kiriko-2.jpg/BROK/resize/880%3E/format/jpg/quality/80/overwatch-2-kiriko-2.jpg 1x, https://assets2.rockpapershotgun.com/overwatch-2-kiriko-2.jpg/BROK/resize/1760%3E/format/jpg/quality/80/overwatch-2-kiriko-2.jpg 2x"
loading="eager"    class="headline_image"
    alt="Kiriko, a hero in Overwatch 2, stands before the camera with her Kunai in one hand and her Healing Ofuda floating above her other hand."
width="880"height="495"  >
  </a>

  </figure>
</div>
</header>  <div class="article_body">

        <div class="article_body_content">



            <p><strong>Want to know how to unlock all the heroes in Overwatch 2?</strong> One of the major changes made in <a href="/overwatch-2-review-in-progress">Overwatch 2</a> in order to bring Blizzard's venerable hero shooter over to the new free to play model is that players who never played the original game will start with only a portion of the total hero roster unlocked. You won't be able to play as any of the locked heroes until you unlock them by playing matches.</p>
<p>Follow our guide below to learn how exactly to unlock every hero in Overwatch 2, from newcomers such as Kiriko and Sojourn to old favourites like Cassidy, Roadhog, and Zenyatta.</p><!--more-->
<div class="blue_billywig">
<figure class="video_wrapper bluebillywig">
<script async data-cookies-src="https://gamernetwork.bbvms.com/p/rock_paper_shotgun_autoplay/c/4941944.js" data-lazyload="true" data-nocookies-src="https://gamernetwork.bbvms.com/p/rock_paper_shotgun_no_cookies/c/4941944.js"></script>
</figure>
<a class="button" href="https://www.youtube.com/watch?v=LGgqyer-qr4" rel="noopener" target="_blank">
Watch on YouTube    </a>
</div>
<h2>How to unlock every hero in Overwatch 2</h2>
<p>The number of heroes you have unlocked in Overwatch 2 depends on whether you have owned Overwatch 1 in the past. If you did own Overwatch 1, then you'll have access to every hero except for <strong>Kiriko</strong> (<a href="#kiriko">read more below</a>).</p>
<p>If you didn't own Overwatch 1, then you only start with 15 of the 33 heroes unlocked. And as long as you login before the end of Season 1 (or Season 2 for Overwatch 1 owners), then you'll also unlock new heroes Sojourn and <a href="/overwatch-2-junker-queen">Junker Queen</a> permanently.</p>
<p>All the remaining heroes must be unlocked by playing a certain number of unranked matches. You can still play as any locked hero if you team up with a friend who has them all unlocked, but to play them on your own you'll need to spend time playing matches to unlock them.</p>
<h3>Here's how to unlock every hero in Overwatch 2:</h3>
<table>
<tr>
<th>Hero</th>
<th>How to unlock</th>
</tr>
<tr>
<td>Sojourn</td>
<td>Login during Season 1 (Season 2 for owners of OW1)</td>
</tr>
<tr>
<td>Junker Queen</td>
<td>Login during Season 1 (Season 2 for owners of OW1)</td>
</tr>
<tr>
<td>Genji</td>
<td>Play 1 match</td>
</tr>
<tr>
<td>D.Va</td>
<td>Play 2 matches</td>
</tr>
<tr>
<td>Cassidy</td>
<td>Play 3 matches</td>
</tr>
<tr>
<td>Ana</td>
<td>Play 4 matches</td>
</tr>
<tr>
<td>Hanzo</td>
<td>Play 9 matches</td>
</tr>
<tr>
<td>Junkrat</td>
<td>Play 12 matches</td>
</tr>
<tr>
<td>Roadhog</td>
<td>Play 15 matches</td>
</tr>
<tr>
<td>Symmetra</td>
<td>Play 20 matches</td>
</tr>
<tr>
<td>Zenyatta</td>
<td>Play 25 matches</td>
</tr>
<tr>
<td>Bastion</td>
<td>Play 30 matches</td>
</tr>
<tr>
<td>Sigma</td>
<td>Play 40 matches</td>
</tr>
<tr>
<td>Ashe</td>
<td>Play 50 matches</td>
</tr>
<tr>
<td>Brigitte</td>
<td>Play 60 matches</td>
</tr>
<tr>
<td>Mei</td>
<td>Play 70 matches</td>
</tr>
<tr>
<td>Doomfist</td>
<td>Play 85 matches</td>
</tr>
<tr>
<td>Baptiste</td>
<td>Play 100 matches</td>
</tr>
<tr>
<td>Sombra</td>
<td>Play 115 matches</td>
</tr>
<tr>
<td>Wrecking Ball</td>
<td>Play 130 matches</td>
</tr>
<tr>
<td>Echo</td>
<td>Play 150 matches</td>
</tr>
<tr>
<td>Kiriko</td>
<td>Reach Tier 55 of Battle Pass (or purchase premium Battle Pass)</td>
</tr>
</table>
<p>For reference, here are all the other heroes that are unlocked by default:</p>
<ul>
<li><strong>Tank:</strong> Orisa, Reinhardt, Winston, Zarya</li>
<li><strong>Damage:</strong> Pharah, Reaper, Soldier 76, Torbjorn, Tracer, Widowmaker</li>
<li><strong>Support:</strong> Lucio, Mercy, Moira</li>
</ul>
<hr>
<h2 id="kiriko">How to unlock Kiriko in Overwatch 2</h2>
<figure>
<a data-lightbox="true" href="https://assets2.rockpapershotgun.com/overwatch-2-kiriko.jpg/BROK/resize/1920x1920%3E/format/jpg/quality/80/overwatch-2-kiriko.jpg" target="_blank">
<img alt="Kiriko, a hero in Overwatch 2, sends her spirit fox bounding out towards the camera." class="content_image" height="388" loading="lazy" src="https://assets2.rockpapershotgun.com/overwatch-2-kiriko.jpg/BROK/resize/690%3E/format/jpg/quality/80/overwatch-2-kiriko.jpg" srcset="https://assets2.rockpapershotgun.com/overwatch-2-kiriko.jpg/BROK/resize/690%3E/format/jpg/quality/80/overwatch-2-kiriko.jpg 1x, https://assets2.rockpapershotgun.com/overwatch-2-kiriko.jpg/BROK/resize/1380%3E/format/jpg/quality/80/overwatch-2-kiriko.jpg 2x" width="690"> </a>
<figcaption>Kiriko is the only hero in Overwatch 2 who must be unlocked via the Battle Pass.</figcaption>
</figure>
<p>Kiriko is the newest hero added to Overwatch 2, and the only hero that begins locked to all players - even veterans of the original game. Unlike the above heroes, she is unlocked via the Battle Pass rather than by playing a certain number of matches.</p>
<p><strong>You can unlock Kiriko in Overwatch 2 by reaching Level 55 of the free Battle Pass</strong>. You can also unlock her instantly by <strong>purchasing the Premium Battle Pass</strong> for 1,000 Overwatch Coins - the premium currency of Overwatch 2.</p>
<p>So you can either grind until you reach halfway through the free Battle Pass to get her without spending any real money, or you can fork up the real money now in order to unlock her immediately.</p>
<p>You can also unlock Kiriko by purchasing the Overwatch 2 Watchpoint Pack, which includes the premium Battle Pass along with other benefits such as new cosmetics and in-game currency.</p>
<div class="apester-media" data-media-id="633c0e4cfdd5b4002a39d594" height="579"></div><script>
    window.parent.googletag = window.parent.googletag || { cmd: [] };
    window.parent.googletag.cmd.push(function() {
        window.parent.googletag.pubads().setTargeting("apester", "loaded");
    });
    window.addEventListener('message', event => {
        if (event.data.type === 'picked_answer') {
            apesterEvent = event.data;
            permutive.track('ApesterSurveyResponse', {
                answer: {
                    id: apesterEvent.data.answerId,
                    text: apesterEvent.data.answerText
                },
                interaction: {
                    id: apesterEvent.data.interactionId
                },
                slide: {
                    id: apesterEvent.data.slideId,
                    title: apesterEvent.data.slideTitle
                }
            })
        }
    });
</script>
<script async="true" data-src="https://static.apester.com/js/sdk/latest/apester-sdk.js"></script><span class="embed_placeholder" data-type="targeting" style="display: none;">
<span class="message">To see this content please enable targeting cookies.</span>
<button class="ot-sdk-show-settings" id="ot-sdk-btn">Manage cookie settings</button>
</span>
<p>That wraps up our guide on how to unlock all the different heroes in Overwatch 2. If you want to get Kiriko unlocked as quickly as possible without spending money, then check out our guide on <a href="/overwatch-2-level-up-fast">how to level up fast in Overwatch 2</a>. If you're just coming back to Overwatch with the sequel, then you should prepare yourself for the biggest differences in the new era of Blizzard's hero shooter with our guide on the biggest <a href="/overwatch-2-changes">Overwatch 2 changes</a>.</p>

        </div>




  </div>
  </article>


<footer class="article_footer">



  <div id="footer_share_wrapper" class="social_share">
    <ul class="share_list">
          <li>
            <a
              href="mailto:?subject=Check%20out%20this%20article%20on%20Rock%20Paper%20Shotgun&amp;body=Overwatch%202%3A%20How%20to%20unlock%20every%20hero%20in%20the%20game%20https%3A%2F%2Fwww.rockpapershotgun.com%2Foverwatch-2-unlock-heroes"
              class="footer_icon social_icon circle"
              data-type="email"
            >
              


      <span
      class="icon"
      data-icon="envelope"
      data-type="solid"
        title="Share this via email"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.rockpapershotgun.com%2Foverwatch-2-unlock-heroes"
              class="footer_icon social_icon circle"
              data-type="facebook"
            >
              


      <span
      class="icon"
      data-icon="facebook-f"
      data-type="brands"
        title="Share this via Facebook"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.rockpapershotgun.com%2Foverwatch-2-unlock-heroes&amp;title=Overwatch%202%3A%20How%20to%20unlock%20every%20hero%20in%20the%20game"
              class="footer_icon social_icon circle"
              data-type="reddit"
            >
              


      <span
      class="icon"
      data-icon="reddit"
      data-type="brands"
        title="Share this via Reddit"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.twitter.com/intent/tweet?text=Overwatch%202%3A%20How%20to%20unlock%20every%20hero%20in%20the%20game%20https%3A%2F%2Fwww.rockpapershotgun.com%2Foverwatch-2-unlock-heroes"
              class="footer_icon social_icon circle"
              data-type="twitter"
            >
              


      <span
      class="icon"
      data-icon="twitter"
      data-type="brands"
        title="Share this via Twitter"
    ></span>


            </a>
          </li>
      <li>
        <a
          href="https://www.rockpapershotgun.com/overwatch-2-unlock-heroes"
          class="footer_icon social_icon circle"
          data-type="copy"
        >
              <span
      class="icon"
      data-icon="copy"
      data-type="solid"
        title="Copy URL"
    ></span>

        </a>
      </li>
    </ul>
  </div>

  <script>
    footerSocialShare = document.querySelector('#footer_share_wrapper');
    window.addEventListener('articleScripts', () => {
      new BrockmanSocialShare({
        container: footerSocialShare,
        selector: '.footer_icon',
        location: 'footer',
      });
    });
  </script>

    <div class="tagged_with">
      <h2 class="section_title small">Tagged With</h2>
    <ul>
        <li>
          <a href="/companies/blizzard">Blizzard</a>
        </li>
        <li>
          <a href="/games/overwatch-2">Overwatch 2</a>
        </li>
    </ul>
  </div>


  <div class="footer-newsletter">
    <h3>Subscribe to the Rock Paper Shotgun Daily newsletter</h3>
    <p>Get each day&#39;s biggest PC gaming stories delivered direct to your inbox.</p>
<a
  class="button popup sign-up"
    href="/community/auth/start?next=/newsletters/rockpapershotgun-daily/subscribe%3Fnext%3D%252Foverwatch-2-unlock-heroes"
    rel="nofollow"
>Sign up</a>  </div>

    <div class="author_bio compact">
      <h2 class="section_title small">About the Author</h2>




<div class="summary" data-type="persona">
    <a
      href="/authors/ollie-toms"
      class="link_overlay"
      title="Ollie Toms"
    ></a>

<div class="avatar">
  <img
    src="https://assets2.rockpapershotgun.com/fe3181f4e034a9a74d9f14750d8fc14e.jpg/BROK/thumbnail/70x70/quality/60/fe3181f4e034a9a74d9f14750d8fc14e.jpg"
    srcset="https://assets2.rockpapershotgun.com/fe3181f4e034a9a74d9f14750d8fc14e.jpg/BROK/thumbnail/70x70/quality/60/fe3181f4e034a9a74d9f14750d8fc14e.jpg 1x, https://assets2.rockpapershotgun.com/fe3181f4e034a9a74d9f14750d8fc14e.jpg/BROK/thumbnail/140x140/quality/60/fe3181f4e034a9a74d9f14750d8fc14e.jpg 2x"
loading="lazy"    class="avatar_image"
    alt="Ollie Toms avatar"
width="70"height="70"  >
</div>
  <div class="details">
        <p class="name">
            <a href="/authors/ollie-toms">Ollie Toms</a>
        </p>

      <p class="job_title">
        Guides Editor
      </p>


        <p class="bio">
          Ollie is known round these parts for having just about the deepest voice in existence. Some say he used to be pretty darn good at Rocket League, but he has since sacrificed that accolade in order to become passably decent at Apex Legends. His favourite pastimes include playing piano covers of his favourite game soundtracks, and burying his face in the warm fur of his two cats.
        </p>
  </div>
</div>  </div>




<div class="supporters_promo" data-supporter="false">
  <h3>Support Rock Paper Shotgun</h3>
  <p>Subscribe and get access to supporter-only articles, an ad-free reading experience, free gifts, and game discounts. Your support helps us create more great writing about PC games.</p>
  <a class="button" href="/subscribe">See more information</a>
</div>
  <div id="comments">
      <h2 class="section_title small">Comments</h2>

    <div class="container"></div>

    <noscript>
      <p class="alert error">
Please enable JavaScript to see comments.      </p>
    </noscript>

  <script>
    window.addEventListener('articleScripts', () => {
      window.BrockmanComments = new BrockmanComments({
          id: '/community/thread/kq30k7',
          postCount: '0',
loadComments: true,          previewEndpoint: '/community/preview',
          loc: {
            commentError: `Sorry, but an error occurred. Please try again.`,
            emptyCommentError: `You need to write a response to submit a comment.`,
            errorMessage: `Comments failed to load.`,
            genericError: `Sorry, something went wrong.`,
            labelNoResponse: `Write a response to this article`,
            labelResponse: `See all responses to this article`,
            loading: `Loading`,
            postComment: `Post comment`,
            submittedComment: `Comment submitted. Thanks for contributing!`,
            writeComment: `Write a spectacular comment`,
            like: `Like`,
            unavailableLike: `You are not able to like this comment`,
            reportSubmitted: `Thank you for submitting a report about this comment. Your report will be added to a queue for our moderation team to review.`,
            emptyReportReason: `Please select a reason from the list for your report to be processed.`,
          },
      });
    });
  </script>
  </div>
</footer>      </div>


  <div class="sidebar">
  <div class="advert_container halfpage_container">
    <div class="advert mpu"
      data-dfp-id="RPS_HP"
      data-dfp-sizes="300x600, 300x250, 300x1050"
      data-dfp-targeting="site=rockpapershotgun.com"
      id="RPS_HP_1"
        data-dfp-collapse="true"
    ></div>
  </div>

      <div class="gn_sidebar"></div>
  </div>
  </div>

  <div id="content_below">
      <div class="page_content">

    <div class="advert_container low_leaderboard_container">
    <div class="lazyload low_leaderboard"
      data-dfp-id="RPS_LB_2"
      data-dfp-sizes="300x250, 728x90, 960x160, 960x250, 970x250, 1200x500"
      data-dfp-targeting="site=rockpapershotgun.com"
      id="RPS_LB_2_AFTER_ARTICLE"
        data-dfp-collapse="true"
    ></div>
  </div>





    
  <section class="shelf">
        <h2 class="section_title">
      More On Overwatch 2
    </h2>






    <ul class="summary_items">

        <li>




<div
  class="summary"
  data-type="article"
  data-article-type="guides"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/overwatch-2-level-up-fast" class="link_overlay" title="Overwatch 2: How to level up fast" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/overwatch-2-sojourn_jpHHIvP.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/overwatch-2-sojourn_jpHHIvP.jpg"
    srcset="https://assets2.rockpapershotgun.com/overwatch-2-sojourn_jpHHIvP.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/overwatch-2-sojourn_jpHHIvP.jpg 1x, https://assets2.rockpapershotgun.com/overwatch-2-sojourn_jpHHIvP.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/overwatch-2-sojourn_jpHHIvP.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Sojourn, a hero in Overwatch 2, fires a rocket from a launcher in her arm."
width="275"height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/overwatch-2-level-up-fast" >  Overwatch 2: How to level up fast
</a>          </p>

            <p class="strapline">The best way to earn Battle Pass XP in Overwatch 2</p>

    </div>


    <div class="metadata">
    <span class="author">Ollie Toms</span>

    <time class="published_at" datetime="2022-10-05 13:54:48.751109+00:00">
        44 minutes ago

    </time>

    </div>

    
  </div>
</div>        </li>

        <li>




<div
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/overwatch-2s-launch-issues-being-made-worse-by-ddos-attack" class="link_overlay" title="Overwatch 2&#39;s launch issues being made worse by DDoS attack" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/overwatch-2-bastion.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/overwatch-2-bastion.jpg"
    srcset="https://assets2.rockpapershotgun.com/overwatch-2-bastion.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/overwatch-2-bastion.jpg 1x, https://assets2.rockpapershotgun.com/overwatch-2-bastion.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/overwatch-2-bastion.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="A close-up shot of Bastion, a hero in Overwatch 2, with its bird companion perched on its shoulder."
width="275"height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/overwatch-2s-launch-issues-being-made-worse-by-ddos-attack" >  Overwatch 2&#39;s launch issues being made worse by DDoS attack
</a>          </p>

            <p class="strapline">President of Blizzard says they&#39;re working on it</p>

    </div>


    <div class="metadata">
    <span class="author">Graham Smith</span>

    <time class="published_at" datetime="2022-10-04 22:02:33.276151+00:00">
        16 hours ago

    </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/overwatch-2s-launch-issues-being-made-worse-by-ddos-attack#comments" rel="nofollow">
    2
      </a>
  </p>
    </div>

    
  </div>
</div>        </li>

        <li>




<div
  class="summary"
  data-type="article"
  data-article-type="guides"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/overwatch-2-changes" class="link_overlay" title="Overwatch 2 changes" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/overwatch-2-tracer.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/overwatch-2-tracer.jpg"
    srcset="https://assets2.rockpapershotgun.com/overwatch-2-tracer.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/overwatch-2-tracer.jpg 1x, https://assets2.rockpapershotgun.com/overwatch-2-tracer.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/overwatch-2-tracer.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Tracer, a hero from Overwatch 2, looks past the camera while piloting a ship."
width="275"height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/overwatch-2-changes" >  Overwatch 2 changes
</a>          </p>

            <p class="strapline">Here are the biggest things that Overwatch 2 changes</p>

    </div>


    <div class="metadata">
    <span class="author">Ollie Toms</span>

    <time class="published_at" datetime="2022-10-04 19:00:00+00:00">
        19 hours ago

    </time>

    </div>

    
  </div>
</div>        </li>

        <li>




<div
  class="summary"
  data-type="article"
  data-article-type="reviews"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/overwatch-2-review-in-progress" class="link_overlay" title="Overwatch 2 review-in-progress: tonnes of fun marred by context and expectations" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/overwatch-2-junker-queen_4H0b0xI.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/overwatch-2-junker-queen_4H0b0xI.jpg"
    srcset="https://assets2.rockpapershotgun.com/overwatch-2-junker-queen_4H0b0xI.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/overwatch-2-junker-queen_4H0b0xI.jpg 1x, https://assets2.rockpapershotgun.com/overwatch-2-junker-queen_4H0b0xI.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/overwatch-2-junker-queen_4H0b0xI.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Junker Queen, a hero in Overwatch 2, poses in front of the camera, both arms gripping the axe resting on her back."
width="275"height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/overwatch-2-review-in-progress" >  Overwatch 2 review-in-progress: tonnes of fun marred by context and expectations
</a>          </p>

            <p class="strapline">Spot the difference</p>

    </div>


    <div class="metadata">
    <span class="author">Ollie Toms</span>

    <time class="published_at" datetime="2022-10-04 19:00:00+00:00">
        19 hours ago

    </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/overwatch-2-review-in-progress#comments" rel="nofollow">
    15
      </a>
  </p>
    </div>

    
  </div>
</div>        </li>
    </ul>


  </section>




    
  <section class="shelf">
        <h2 class="section_title">
      Latest Articles
    </h2>






    <ul class="summary_items">

        <li>




<div
  class="summary"
  data-type="article"
  data-article-type="guides"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/fifa-23-best-goalkeeper" class="link_overlay" title="FIFA 23 best goalkeeper" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/FIFA-23-best-goalkeeper.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/FIFA-23-best-goalkeeper.jpg"
    srcset="https://assets2.rockpapershotgun.com/FIFA-23-best-goalkeeper.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/FIFA-23-best-goalkeeper.jpg 1x, https://assets2.rockpapershotgun.com/FIFA-23-best-goalkeeper.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/FIFA-23-best-goalkeeper.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for FIFA 23 best goalkeeper"
width="275"height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/fifa-23-best-goalkeeper" >  FIFA 23 best goalkeeper
</a>          </p>

            <p class="strapline">Discover the best goalkeeper to have between the posts in FIFA 23</p>

    </div>


    <div class="metadata">
    <span class="author">Hayden Hefford</span>

    <time class="published_at" datetime="2022-10-05 14:19:54.518970+00:00">
        19 minutes ago

    </time>

    </div>

    
  </div>
</div>        </li>

        <li>




<div
  class="summary"
  data-type="article"
  data-article-type="guides"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/fifa-23-best-midfielders" class="link_overlay" title="FIFA 23 best midfielders" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/FIFA-23-best-midfielder-De-Bruyne.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/FIFA-23-best-midfielder-De-Bruyne.jpg"
    srcset="https://assets2.rockpapershotgun.com/FIFA-23-best-midfielder-De-Bruyne.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/FIFA-23-best-midfielder-De-Bruyne.jpg 1x, https://assets2.rockpapershotgun.com/FIFA-23-best-midfielder-De-Bruyne.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/FIFA-23-best-midfielder-De-Bruyne.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="FIFA 23 screenshot showing De Bruyne cheering to the crowd after scoring a goal."
width="275"height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/fifa-23-best-midfielders" >  FIFA 23 best midfielders
</a>          </p>

            <p class="strapline">Discover the best midfielders in FIFA 23</p>

    </div>


    <div class="metadata">
    <span class="author">Hayden Hefford</span>

    <time class="published_at" datetime="2022-10-05 14:19:53.351135+00:00">
        19 minutes ago

    </time>

    </div>

    
  </div>
</div>        </li>

        <li>




<div
  class="summary"
  data-type="article"
  data-article-type="guides"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/overwatch-2-level-up-fast" class="link_overlay" title="Overwatch 2: How to level up fast" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/overwatch-2-sojourn_jpHHIvP.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/overwatch-2-sojourn_jpHHIvP.jpg"
    srcset="https://assets2.rockpapershotgun.com/overwatch-2-sojourn_jpHHIvP.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/overwatch-2-sojourn_jpHHIvP.jpg 1x, https://assets2.rockpapershotgun.com/overwatch-2-sojourn_jpHHIvP.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/overwatch-2-sojourn_jpHHIvP.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Sojourn, a hero in Overwatch 2, fires a rocket from a launcher in her arm."
width="275"height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/overwatch-2-level-up-fast" >  Overwatch 2: How to level up fast
</a>          </p>

            <p class="strapline">The best way to earn Battle Pass XP in Overwatch 2</p>

    </div>


    <div class="metadata">
    <span class="author">Ollie Toms</span>

    <time class="published_at" datetime="2022-10-05 13:54:48.751109+00:00">
        44 minutes ago

    </time>

    </div>

    
  </div>
</div>        </li>

        <li>




<div
  class="summary"
  data-type="article"
  data-article-type="reviews"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/moonbreaker-early-access-review" class="link_overlay" title="Moonbreaker early access review: fun tabletop battling that&#39;s a bit too miniature right now" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/moonbreaker-reveal-11.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/moonbreaker-reveal-11.jpg"
    srcset="https://assets2.rockpapershotgun.com/moonbreaker-reveal-11.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/moonbreaker-reveal-11.jpg 1x, https://assets2.rockpapershotgun.com/moonbreaker-reveal-11.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/moonbreaker-reveal-11.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="A leader unit sits atop a giant frog as fire belches behind them in Moonbreaker."
width="275"height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/moonbreaker-early-access-review" >  Moonbreaker early access review: fun tabletop battling that&#39;s a bit too miniature right now
</a>          </p>

            <p class="strapline">It just needs a little more time</p>

    </div>


    <div class="metadata">
    <span class="author">Ed Thorn</span>

    <time class="published_at" datetime="2022-10-05 13:00:00+00:00">
        an hour ago

    </time>

    </div>

    
  </div>
</div>        </li>
    </ul>


  </section>





  <a
    href="https://store.reedpop.com/collections/rock-paper-shotgun"
    class="merch_component "
    target="_blank"
    rel="noopener"
    title="We&#39;ve been talking, and we think that you should wear clothes"
  >
    <div class="details">
        <img
          src="https://assets2.rockpapershotgun.com/rockpapershotgun-logo-small.png"
          alt="Rock Paper Shotgun logo"
          loading="lazy"
          width="200"
          height="40"
        />
      <p class="title">We&#39;ve been talking, and we think that you should wear clothes</p>
      <p class="strapline">Total coincidence, but we sell some clothes</p>
      <button class="button">Buy RPS stuff here</button>
    </div>
    <div class="asset">
      <img
        src="https://assets2.rockpapershotgun.com/0422_rockpapershotgun-merch.png"
        alt="Rock Paper Shotgun Merch"
        loading="lazy"
        width="200"
        height="210"
      />
    </div>
  </a>

  <script>
    buttons = document.querySelectorAll('.merch_component');
    for (i = 0; i < buttons.length; i++) {
      buttons[i].addEventListener('click', function(e) {
        gtag('event', 'click', {
          'event_category': 'Store Component',
          'event_label': window.location.href
        });
      });
    }
  </script>

  <script>
    window.addEventListener('articleScripts', function() {
      new BrockmanTrackStacks({});
    });
  </script>

      </div>
  </div>
            </div>

        </main>

        <footer class="app_footer">
  <div class="nav_wrapper">
      <div class="about">


<a
  href="/"
  class="logo"
  
>
    <img src="https://assets2.rockpapershotgun.com/0275_rockpapershotgun-logo.svg" alt="Rock Paper Shotgun" loading="eager">
</a>

  <form class="search_box" action="/search">
    <input type="text" name="q" aria-label="Search" placeholder="Search">
  </form>

  <p>Copyright © 2022 Gamer Network Limited, a ReedPop company.</p>
  <p>All rights reserved. No part of this site or its content may be reproduced without the permission of the copyright holder.</p>


  <nav class="social_follow">
    <ul class="social_list">
          <li>
            <a
              href="https://www.facebook.com/rockpapershot"
              class="social_icon"
              data-type="facebook"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="facebook-f"
      data-type="brands"
        title="Check us out on Facebook"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://twitter.com/rockpapershot"
              class="social_icon"
              data-type="twitter"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="twitter"
      data-type="brands"
        title="Check us out on Twitter"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.instagram.com/rockpapershot"
              class="social_icon"
              data-type="instagram"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="instagram"
      data-type="brands"
        title="Check us out on Instagram"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.youtube.com/channel/UC5bKSAZBvV9AKlBJPG0Py-A"
              class="social_icon"
              data-type="youtube"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="youtube"
      data-type="brands"
        title="Check us out on YouTube"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.twitch.tv/rockpapershotgun"
              class="social_icon"
              data-type="twitch"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="twitch"
      data-type="brands"
        title="Check us out on Twitch"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.linkedin.com/company/rock-paper-shotgun-ltd"
              class="social_icon"
              data-type="linkedin"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="linkedin"
      data-type="brands"
        title="Check us out on LinkedIn"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="/feed"
              class="social_icon"
              data-type="rss"
              data-action="follow"
                rel="alternate noopener"
                type="application/rss+xml"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="rss"
      data-type="solid"
        title="Check out our RSS feed"
    ></span>


            </a>
          </li>
    </ul>
  </nav>
      </div>



  <nav class="nav_primary">
            <span class="label">Explore</span>


        <ul>
                  <li>
                    <a
                      href="/latest"
                      data-active="false"
                      
                    >
                        Latest
                    </a>
                  </li>
                  <li>
                    <a
                      href="/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/reviews"
                      data-active="false"
                      
                    >
                        Reviews
                    </a>
                  </li>
                  <li>
                    <a
                      href="/hardware"
                      data-active="false"
                      
                    >
                        Hardware
                    </a>
                  </li>
                  <li>
                    <a
                      href="/features"
                      data-active="false"
                      
                    >
                        Features
                    </a>
                  </li>
                  <li>
                    <a
                      href="/videos"
                      data-active="false"
                      
                    >
                        Videos
                    </a>
                  </li>
                  <li>
                    <a
                      href="/guides"
                      data-active="false"
                      
                    >
                        Guides
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games?letter=a"
                      data-active="false"
                      
                    >
                        Games
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_secondary">
            <span class="label">Popular Now</span>


        <ul>
                  <li>
                    <a
                      href="/topics/bestest-bests"
                      data-active="false"
                      
                    >
                        Bestest Bests
                    </a>
                  </li>
                  <li>
                    <a
                      href="/topics/free-games"
                      data-active="false"
                      
                    >
                        Free games
                    </a>
                  </li>
                  <li>
                    <a
                      href="/supporters"
                      data-active="false"
                      
                    >
                        Supporters
                    </a>
                  </li>
                  <li>
                    <a
                      href="/deals"
                      data-active="false"
                      
                    >
                        Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="/podcasts"
                      data-active="false"
                      
                    >
                        Podcasts
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://discord.gg/rockpapershotgun"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Discord
                    </a>
                  </li>
                  <li>
                    <a
                      href="/rss"
                      data-active="false"
                      
                    >
                        RSS
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_helpful">
            <span class="label">Helpful Links</span>


        <ul>
                    <li>
                    <a
                      href="/about"
                      data-active="false"
                      
                    >
                        About Us
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/2022/10"
                      data-active="false"
                      
                    >
                        Archive
                    </a>
                  </li>
                  <li>
                    <a
                      href="/authors"
                      data-active="false"
                      
                    >
                        Authors
                    </a>
                  </li>
                  <li>
                    <a
                      href="/code-of-conduct"
                      data-active="false"
                      
                    >
                        Code of Conduct
                    </a>
                  </li>
                  <li>
                    <a
                      href="mailto:contact@rockpapershotgun.com"
                      data-active="false"
                      
                    >
                        Contact Us
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.rxglobal.com/en-gb/cookie-policy.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Cookie Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.reedpop.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Corporate Site
                    </a>
                  </li>
                  <li>
                    <a
                      href="/editorial-policy"
                      data-active="false"
                      
                    >
                        Editorial Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.rxglobal.com/en-gb/ccpa.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Notice to California Residents
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.rxglobal.com/en-gb.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Privacy Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/review-policy"
                      data-active="false"
                      
                    >
                        Review Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/terms-and-conditions"
                      data-active="false"
                      
                    >
                        Terms &amp; Conditions
                    </a>
                  </li>


      <li>
        <button class="optanon-show-settings">
Cookie Settings        </button>
      </li>
        </ul>
  </nav>

  

  <nav class="nav_sites">
            <span class="label">ReedPop</span>


        <ul>
                  <li>
                    <a
                      href="https://www.cosplaycentral.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Cosplay Central
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.dicebreaker.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Dicebreaker
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.digitalfoundry.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Digital Foundry
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.gamesindustry.biz"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        GamesIndustry.biz
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.jelly.deals"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Jelly Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.nintendolife.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Nintendo Life
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.thepopverse.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Popverse
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.purexbox.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Pure Xbox
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.pushsquare.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Push Square
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.thehaul.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        The Haul
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.vg247.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        VG247
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.videogameschronicle.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        VGC
                    </a>
                  </li>
        </ul>
  </nav>




  <nav class="nav_events">
            <span class="label">Events</span>


        <ul>
                  <li>
                    <a
                      href="https://www.egx.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        EGX
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.mcmcomiccon.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        MCM Comic Con
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.paxsite.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        PAX
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.starwarscelebration.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Star Wars Celebration
                    </a>
                  </li>
        </ul>
  </nav>
  </div>
        </footer>
    </div>
  </body>
</html>