<!DOCTYPE html>
<html lang="en">
  <head>
          <meta charset="utf-8">
      <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=5.0">
      <meta http-equiv="X-UA-Compatible" content="ie=edge">

      <title>Today&#39;s Wordle answer #417 (Wednesday 10 August) | Rock Paper Shotgun</title>

  <meta property="og:description" content="Struggling with today&#39;s Wordle? Find out the Wordle answer for #417 on 10 August, along with some hints to help you figure out the answer yourself!">
  <meta property="og:site_name" content="Rock Paper Shotgun">
  <meta property="og:title" content="Today&#39;s Wordle answer #417 (Wednesday 10 August)">
  <meta property="og:type" content="article">
  <meta property="og:url" content="https://www.rockpapershotgun.com/wordle-answer-10-08-22">
  <meta property="og:image" content="https://assets2.rockpapershotgun.com/wordle-what-is-the-answer.jpg/BROK/thumbnail/1600x900/format/jpg/quality/80/wordle-what-is-the-answer.jpg">
  <meta property="article:published_time" content="2022-08-10T00:00:00+00:00">
  <meta property="article:tag" content="Puzzle">
  <meta property="article:tag" content="Wordle">

  <meta name="description" content="Struggling with today&#39;s Wordle? Find out the Wordle answer for #417 on 10 August, along with some hints to help you figure out the answer yourself!">
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:description" content="Struggling with today&#39;s Wordle? Find out the Wordle answer for #417 on 10 August, along with some hints to help you figure out the answer yourself!">
  <meta name="twitter:title" content="Today&#39;s Wordle answer #417 (Wednesday 10 August)">
  <meta name="twitter:image" content="https://assets2.rockpapershotgun.com/wordle-what-is-the-answer.jpg/BROK/thumbnail/1600x800/format/jpg/quality/80/wordle-what-is-the-answer.jpg">
  <meta name="twitter:image:alt" content="A close-up of part of a Wordle grid. The letters spell &#34;what is the answer&#34;.">
  <meta name="twitter:creator" content="@rockpapershot">
  <meta name="twitter:site" content="@rockpapershot">
  <meta name="robots" content="max-image-preview:large">
<link rel="apple-touch-icon" sizes="180x180" href="/static/4e26e3410c37bb009992d1136da0117b/icon/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/static/4e26e3410c37bb009992d1136da0117b/icon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/static/4e26e3410c37bb009992d1136da0117b/icon/favicon-16x16.png">
<link rel="mask-icon" href="/static/4e26e3410c37bb009992d1136da0117b/icon/safari-pinned-tab.svg" color="#e7387d">
<link rel="shortcut icon" href="/static/4e26e3410c37bb009992d1136da0117b/icon/favicon.ico">
<meta name="msapplication-TileColor" content="#e7387d">
<meta name="theme-color" content="#009c7c">
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "url": "https://www.rockpapershotgun.com/wordle-answer-10-08-22",
    "mainEntityOfPage": "https://www.rockpapershotgun.com/wordle-answer-10-08-22",
    "headline": "Today's Wordle answer (Wednesday 10 August 2022): Wordle word of the day #417 and hints",
    "inLanguage": "en",
    "articleSection": "Guide",
    "description": "Struggling with today's Wordle? Find out the Wordle answer for #417 on 10 August, along with some hints to help you figure out the answer yourself!",
    "datePublished": "2022-08-10T00:00:00+00:00",
    "publisher": {
        "@type": "Organization",
        "name": "Rock Paper Shotgun",
        "url": "https://www.rockpapershotgun.com/",
        "logo": {
            "@type": "ImageObject",
            "url": "https://assets2.rockpapershotgun.com/rockpapershotgun-logo-small.png",
            "width": 600,
            "height": 60
        }
    },
    "image": [
        "https://assets2.rockpapershotgun.com/wordle-what-is-the-answer.jpg/BROK/thumbnail/1200x1200/quality/100/wordle-what-is-the-answer.jpg",
        "https://assets2.rockpapershotgun.com/wordle-what-is-the-answer.jpg/BROK/thumbnail/1200x900/quality/100/wordle-what-is-the-answer.jpg",
        "https://assets2.rockpapershotgun.com/wordle-what-is-the-answer.jpg/BROK/thumbnail/1600x900/quality/100/wordle-what-is-the-answer.jpg"
    ],
    "author": {
        "@context": "https://schema.org",
        "@type": "Person",
        "name": "Hayden Hefford",
        "jobTitle": "Guides Writer",
        "worksFor": {
            "@type": "Organization",
            "name": "Rock Paper Shotgun",
            "url": "https://www.rockpapershotgun.com"
        },
        "image": "https://assets2.rockpapershotgun.com/hayden-crop.jpg",
        "description": "Zombies. Walkers. Shamblers. Whatever you call them, Hayden is definitely a fan. He can usually be found in front of a screen, playing the latest survival games and trying to hide from the real world. His eyes haven't turned square yet, but the possibility is certainly scary.",
        "url": "https://www.rockpapershotgun.com/authors/hayden-hefford"
    },
    "keywords": [
        "Puzzle",
        "Wordle"
    ]
}
</script>



<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "name": "Home",
            "item": "https://www.rockpapershotgun.com/"
        },
        {
            "@type": "ListItem",
            "position": 2,
            "name": "Guides",
            "item": "https://www.rockpapershotgun.com/guides"
        },
        {
            "@type": "ListItem",
            "position": 3,
            "name": "Wordle",
            "item": "https://www.rockpapershotgun.com/games/wordle"
        }
    ]
}
</script>

<script>

permutivePageData = {
  "classifications_watson": {
    "categories": "$alchemy_taxonomy",
    "keywords": "$alchemy_keywords"
  },
  "user" : {
      "logged_in": false,
      "subscriber": false,
  }
};

  articleData = {};
    articlePublishedDate = new Date("2022-08-10 00:00:00+00:00");
    articleData.date_published = articlePublishedDate;
    articleData.type = "Guide";
    articleData.author = "Hayden Hefford";
  permutivePageData.article = articleData;
  

    articleComics = [];
    articleCompanies = [];
    articleMovies = [];
    articleTabletopCategories = [];
    articleTabletopMechanics = [];
    articleTabletopSeries = [];
    articleTabletopGames = [];
    articleThemes = [];
    articleTopics = [];
    articleTVShows = [];
    articleVideoGameGenres = [];
    articleVideoGamePlatforms = [];
    articleVideoGames = [];

        articleVideoGameGenres.push("Puzzle");

        articleVideoGame = {"name":"Wordle"};
        if(articleVideoGameGenres.length > 0) { articleVideoGame.genres = articleVideoGameGenres };
        if(articleVideoGamePlatforms.length > 0) { articleVideoGame.platforms = articleVideoGamePlatforms };
        articleVideoGames.push(articleVideoGame);

  if(articleComics.length > 0) { permutivePageData.comics = articleComics };
  if(articleCompanies.length > 0) { permutivePageData.companies = articleCompanies };
  if(articleMovies.length > 0) { permutivePageData.movies = articleMovies };
  if(articleTabletopGames.length > 0) { permutivePageData.tabletop_game = articleTabletopGames };
  if(articleThemes.length > 0) { permutivePageData.themes = articleThemes };
  if(articleTopics.length > 0) { permutivePageData.topics = articleTopics };
  if(articleTVShows.length > 0) { permutivePageData.tv_shows = articleTVShows };
  if(articleVideoGames.length > 0) { permutivePageData.video_games = articleVideoGames };




!function(e,o,n,i){if(!e){e=e||{},window.permutive=e,e.q=[];var t=function(){return([1e7]+-1e3+-4e3+-8e3+-1e11).replace(/[018]/g,function(e){return(e^(window.crypto||window.msCrypto).getRandomValues(new Uint8Array(1))[0]&15>>e/4).toString(16)})};e.config=i||{},e.config.apiKey=o,e.config.workspaceId=n,e.config.environment=e.config.environment||"production",(window.crypto||window.msCrypto)&&(e.config.viewId=t());for(var g=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],r=0;r<g.length;r++){var w=g[r];e[w]=function(o){return function(){var n=Array.prototype.slice.call(arguments,0);e.q.push({functionName:o,arguments:n})}}(w)}}}(window.permutive,"394f5b6d-4224-4a63-9ca8-964c7ebc364e","0f73e92f-4074-4fe3-85d3-ed3fc969859e",{"consentRequired": true});
window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var e=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",e?JSON.parse(e):[]);var o=window.localStorage.getItem("permutive-id");o&&(window.googletag.pubads().setTargeting("puid",o),window.googletag.pubads().setTargeting("ptime",Date.now().toString())),window.permutive.config.viewId&&window.googletag.pubads().setTargeting("prmtvvid",window.permutive.config.viewId),window.permutive.config.workspaceId&&window.googletag.pubads().setTargeting("prmtvwid",window.permutive.config.workspaceId)}});
permutive.addon('web',{
  "page": permutivePageData
});
function permutiveOptIn() {
  permutive.consent({ "opt_in": true, "token": window.consentString });
}
function permutiveOptOut() {
  permutive.consent({ "opt_in": false });
}
window.addEventListener('BrockmanTCFConsent', permutiveOptIn);
window.addEventListener('BrockmanTCFOptOut', permutiveOptOut);
</script>
<script async src="https://0f73e92f-4074-4fe3-85d3-ed3fc969859e.edge.permutive.app/0f73e92f-4074-4fe3-85d3-ed3fc969859e-web.js"></script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-2667859-1"></script>
  <script>
    window.dataLayer = window.dataLayer || [];
    function gtag() { dataLayer.push(arguments); }

    gtag('js', new Date());

      gtag('config', 'AW-1022621291');

    function getGoogleAnalyticsOptions(anonymous=false) {
      const options = {
    "dimension4": "0",
    "dimension5": "0",
    "dimension1": "guides",
    "dimension2": "puzzle,wordle",
    "dimension3": "Hayden Hefford",
    "dimension7": "2022-08-10",
    "dimension8": "wordle"
};
      options['link_attribution'] = true;
      if (anonymous) {
        options['client_storage'] = 'none';
        options['store_gac'] = false;
        options['anonymize_ip'] = true;
      }
      return options;
    }

    function runGoogleAnalytics() {
        if (!window.googleAnalyticsUADone) {
          gtag('config', 'UA-2667859-1', getGoogleAnalyticsOptions());
          window.googleAnalyticsUADone = true;
        }

        if (!window.googleAnalyticsGA4Done) {
          gtag('config', 'G-SPJCMNXV5E', getGoogleAnalyticsOptions());
          window.googleAnalyticsGA4Done = true;
        }
    }

    function runGoogleAnalyticsAnonymous() {
        if (!window.googleAnalyticsUADone) {
          gtag('config', 'UA-2667859-1', getGoogleAnalyticsOptions(true));
          window.googleAnalyticsUADone = true;
        }
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', runGoogleAnalytics);
    window.addEventListener('BrockmanPerformanceCookiesDisallowed', runGoogleAnalyticsAnonymous);
  </script>
  <script>
      window.PARSELY = window.PARSELY || {
        autotrack: false,
        onReady: function() {
          PARSELY.updateDefaults({
            data: {
    "user": "unregistered"
}
          });
          PARSELY.beacon.trackPageView();
        }
      };

    function appendParsely() {
        if (window.parselyDone) return;
        (function(d) {
          var b = d.body;
          var e = d.createElement('script');
          e.id = 'parsely-cfg';
          e.src = '//cdn.parsely.com/keys/rockpapershotgun.com/p.js';
          b.appendChild(e);
        })(document);
        window.parselyDone = true;
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', appendParsely);
  </script>
<script src="https://assets.adobedtm.com/780ba0d13deb/6d303f45bc3e/launch-eb7fa1a3af41.min.js" async></script>
    <script>
    window.mainScriptsEvent = document.createEvent('CustomEvent');
    window.mainScriptsEvent.initCustomEvent('mainScripts');
  </script>
  <script defer src="/static/4e26e3410c37bb009992d1136da0117b/js/main.min.js" onload="window.dispatchEvent(window.mainScriptsEvent)"></script>

<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLazyLoad = new BrockmanLazyLoad();
  });
</script>
<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLightbox = new BrockmanLightbox({});
    window.BrockmanLightbox.run();
  });
</script>

<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanAutoTimeZone = new BrockmanAutoTimeZone({});
    window.BrockmanAutoTimeZone.run();
  });
</script>
  <script>
    window.commercialScriptsEvent = document.createEvent('CustomEvent');
    window.commercialScriptsEvent.initCustomEvent('commercialScripts');
  </script>
  <script defer src="/static/4e26e3410c37bb009992d1136da0117b/js/commercial.min.js" onload="window.dispatchEvent(window.commercialScriptsEvent)"></script>

  <script>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</script>


  <link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
  <link rel="preload" href="https://c.amazon-adsystem.com/aax2/apstag.js" as="script">

<script>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</script>


<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: '2', c2: '8518622', cs_ucfr: '' });

  function appendComscore(cs_ucfr_value) {
    (self.COMSCORE && COMSCORE.beacon({ c1: "2", c2: "8518622", cs_ucfr: cs_ucfr_value }));
    if (window.comscoreDone) return;
    _comscore[0].cs_ucfr = cs_ucfr_value;
    const s = document.createElement("script");
    const el = document.getElementsByTagName("script")[0];
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://sb.scorecardresearch.com/cs/8518622/beacon.js';
    el.parentNode.insertBefore(s, el);
    window.comscoreDone = true;
  }

  window.addEventListener('BrockmanTargetingCookiesDisallowed', () => appendComscore(0));
  window.addEventListener('BrockmanTargetingCookiesAllowed', () => appendComscore(1));
</script>


  <script>
    function appendSkimlinks() {
      if (window.skimlinksDone) return;
      const skimlinksScript = document.createElement('script');
      skimlinksScript.type = 'text/javascript';
      skimlinksScript.async = true;
      skimlinksScript.src = 'https://s.skimresources.com/js/87431X1560958.skimlinks.js';
      document.getElementsByTagName('head')[0].appendChild(skimlinksScript);
      window.skimlinksDone = true;
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendSkimlinks);
  </script>

  <script>
    function appendFacebookPixels() {
      if (window.facebookPixelsDone) return;
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window, document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');

        fbq('init', '700623604017080');

      fbq('track', 'PageView');
      window.facebookPixelsDone = true;

      window.dispatchEvent(new Event('BrockmanFacebookPixelsEnabled'));
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendFacebookPixels);
  </script>



    <script>
    window.articleScriptsEvent = document.createEvent('CustomEvent');
    window.articleScriptsEvent.initCustomEvent('articleScripts');
  </script>
  <script defer src="/static/4e26e3410c37bb009992d1136da0117b/js/article.min.js" onload="window.dispatchEvent(window.articleScriptsEvent)"></script>

  <script>
    window.addEventListener('articleScripts', function() {
      window.BrockmanEdmonds = new BrockmanEdmonds({
        selector: '.edmonds-block',
        site: 'rockpapershotgun.com',
        edmonds_url: 'https://edmonds.gamer-network.net',
      });
      window.BrockmanEdmonds.run();
    });
  </script>





  <script defer src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="f6950cfb-6f09-4e7d-8fdf-3415107ca910"></script>

<script>
  function enableElements() {
    const elements = document.querySelectorAll('iframe[data-src], script[data-src], img[data-src]');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.setAttribute('src', element.dataset.src);
    }
  }

  function showEmbedPlaceholders() {
    if (window.embedPlaceholdersDone) return;
    const elements = document.querySelectorAll('.embed_placeholder');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = '';
    }
    window.embedPlaceholdersDone = true;
  }

  function hidePerformanceEmbedPlaceholders() {
    hideEmbedPlaceholders('performance');
  }

  function hideFunctionalEmbedPlaceholders() {
    hideEmbedPlaceholders('functional');
  }

  function hideTargetingEmbedPlaceholders() {
    hideEmbedPlaceholders('targeting');
  }

  function hideEmbedPlaceholders(type) {
    const identifier = '.embed_placeholder' + (type ? '[data-type="' + type + '"]' : '');
    const elements = document.querySelectorAll(identifier);
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = 'none';
    }
  }

  function performanceCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesAllowed'));
    hidePerformanceEmbedPlaceholders();
  }

  function performanceCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesDisallowed'));
  }

  function functionalCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanFunctionalCookiesAllowed'));
    hideFunctionalEmbedPlaceholders();
  }

  function functionalCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanFunctionalCookiesDisallowed'));
  }

  function targetingCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesAllowed'));
    enableElements();
    hideTargetingEmbedPlaceholders();
  }

  function targetingCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesDisallowed'));
  }


    function OptanonWrapper() {
        window.BrockmanAllowedCookies = {
          performance: OptanonActiveGroups.match(/,2,/) !== null,
          functional: OptanonActiveGroups.match(/,3,/) !== null,
          targeting: OptanonActiveGroups.match(/,4,/) !== null,
        };

        showEmbedPlaceholders();

        window.BrockmanAllowedCookies.performance ?
          performanceCookiesAllowed() : performanceCookiesDisallowed();

        window.BrockmanAllowedCookies.functional ?
          functionalCookiesAllowed() : functionalCookiesDisallowed();

        window.BrockmanAllowedCookies.targeting ?
          targetingCookiesAllowed() : targetingCookiesDisallowed();

        if ('__tcfapi' in window) {
          __tcfapi('getTCData', 2, (tcData, success) => {
            if (success && tcData.purpose.consents[1]) {
              window.consentString = tcData.tcString;
              window.dispatchEvent(new Event('BrockmanTCFConsent'));
            } else {
              window.dispatchEvent(new Event('BrockmanTCFOptOut'));
            }
          });
        } else {
          window.dispatchEvent(new Event('BrockmanTCFOptOut'));
        }
    }
</script>
  <style>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</style>

        <link rel="canonical" href="https://www.rockpapershotgun.com/wordle-answer-10-08-22">

      <link rel="alternate" type="application/rss+xml" href="/feed">




    <script>
      function appendApester() {
        if (window.apesterDone) return;

        const apesterScript = document.createElement('script');
        apesterScript.async = true;
        apesterScript.src = '//static.apester.com/js/sdk/v2.0/apester-javascript-sdk.min.js';
        document.getElementsByTagName('head')[0].appendChild(apesterScript);

        window.apesterDone = true;
      }

      window.addEventListener('BrockmanTargetingCookiesAllowed', appendApester);
    </script>
  </head>
  <body
      data-version="hd"
      data-page="article"
      data-ads="true"
      data-affiliates="true"
      data-menu="false"
  >
    <div id="app_wrapper">
        <header class="app_header">


  <nav class="nav_trending">

        <ul>
                  <li>
                    <a
                      href="https://www.rockpapershotgun.com/multiversus-character-tier-list"
                      data-active="false"
                      
                    >
                        MultiVersus tier list
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.rockpapershotgun.com/elden-ring-boss-locations"
                      data-active="false"
                      
                    >
                        Elden Ring boss locations and order
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.rockpapershotgun.com/elden-ring-best-builds"
                      data-active="false"
                      
                    >
                        Elden Ring best builds
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.rockpapershotgun.com/best-minecraft-seeds-java-survival-seeds"
                      data-active="false"
                      
                    >
                        The best Minecraft 1.19 seeds
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.rockpapershotgun.com/genshin-impact-banners"
                      data-active="false"
                      
                    >
                        Next Genshin Impact banner [Version 2.8]
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.rockpapershotgun.com/how-much-does-it-cost-to-play-diablo-immortal"
                      data-active="false"
                      
                    >
                        How much does it cost to play Diablo Immortal?
                    </a>
                  </li>
        </ul>
  </nav>
  <nav class="nav_main">


<a
  href="/"
  class="logo"
  
>
    <img src="https://assets2.rockpapershotgun.com/0275_rockpapershotgun-logo.svg" alt="Rock Paper Shotgun" loading="eager">
</a>


  <nav class="nav_primary">
        

        <ul>
                  <li>
                    <a
                      href="/latest"
                      data-active="false"
                      
                    >
                        Latest
                    </a>
                  </li>
                  <li>
                    <a
                      href="/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/reviews"
                      data-active="false"
                      
                    >
                        Reviews
                    </a>
                  </li>
                  <li>
                    <a
                      href="/hardware"
                      data-active="false"
                      
                    >
                        Hardware
                    </a>
                  </li>
                  <li>
                    <a
                      href="/features"
                      data-active="false"
                      
                    >
                        Features
                    </a>
                  </li>
                  <li>
                    <a
                      href="/videos"
                      data-active="false"
                      
                    >
                        Videos
                    </a>
                  </li>
                  <li>
                    <a
                      href="/guides"
                      data-active="false"
                      
                    >
                        Guides
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_secondary">
        

        <ul>
                  <li>
                    <a
                      href="/topics/bestest-bests"
                      data-active="false"
                      
                    >
                        Bestest Bests
                    </a>
                  </li>
                  <li>
                    <a
                      href="/topics/free-games"
                      data-active="false"
                      
                    >
                        Free games
                    </a>
                  </li>
                  <li>
                    <a
                      href="/supporters"
                      data-active="false"
                      
                    >
                        Supporters
                    </a>
                  </li>
                  <li>
                    <a
                      href="/deals"
                      data-active="false"
                      
                    >
                        Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="/podcasts"
                      data-active="false"
                      
                    >
                        Podcasts
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://discord.gg/rockpapershotgun"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Discord
                    </a>
                  </li>
                  <li>
                    <a
                      href="/rss"
                      data-active="false"
                      
                    >
                        RSS
                    </a>
                  </li>
        </ul>
  </nav>

<div class="commercial button_group">
  <a href="/subscribe" class="button supporter">
    Support us
  </a>

  <a href="/newsletter" class="button newsletter">
    Join our newsletter
  </a>

  <a
    href="https://store.reedpop.com/collections/rock-paper-shotgun"
    target="_blank"
    rel="noopener"
    class="button store"
  >
    Visit our store
  </a>
</div>
      <div class="actions">
  <form class="search_box" action="/search">
    <input type="text" name="q" aria-label="Search" placeholder="Search">
  </form>

  <div class="user_profile signed_out">
    <div class="button_group">
        <a class="button small login" href="/community/auth/start?next=/wordle-answer-10-08-22" rel="nofollow">Sign in / Create account</a>
    </div>
  </div>
      </div>
  </nav>
        </header>

        <main id="page_wrapper">
  <div class="advert_container leaderboard_container">
    <div class="advert leaderboard"
      data-dfp-id="RPS_LB_1"
      data-dfp-sizes="300x250, 728x90, 960x160, 960x250, 970x250, 980x90, 980x180, 1260x110, 1260x160, 1260x200, 1260x250"
      data-dfp-targeting="site=rockpapershotgun.com"
      id="RPS_LB_1_1"
    ></div>
  </div>

              <div id="content">
  <div id="content_above">
        <div class="page_content">
  


<div class="disclaimer">
If you click on a link and make a purchase we may receive a small commission.  <a href="/editorial-policy">Read our editorial policy</a>.
</div>
  <article
    class="article "
data-ads="true"
data-article-type="guides"
data-paywalled="false"
data-premium="false"
data-type="article"
  >


<header class="article_header">
  <div class="breadcrumbs">
  

  <nav class="nav_breadcrumbs">
        

        <ul>
                  <li>
                    <a
                      href="/"
                      data-active="false"
                      
                    >
                        Home
                    </a>
                  </li>
                  <li>
                    <a
                      href="/guides"
                      data-active="false"
                      
                    >
                        Guides
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/wordle"
                      data-active="false"
                      
                    >
                        Wordle
                    </a>
                  </li>
        </ul>
  </nav>

  <div class="summary">
  </div>
  </div>

    <div class="details">
        <h1 class="title">    Today&#39;s Wordle answer (Wednesday 10 August 2022): Wordle word of the day #417 and&nbsp;hints
</h1>

        <span class="strapline">Hints and the answer to today&#39;s Wordle word</span>

    </div>

    <div class="metadata">

<div class="avatar">
  <img
    src="https://assets2.rockpapershotgun.com/hayden-crop.jpg/BROK/thumbnail/70x70/quality/60/hayden-crop.jpg"
    srcset="https://assets2.rockpapershotgun.com/hayden-crop.jpg/BROK/thumbnail/70x70/quality/60/hayden-crop.jpg 1x, https://assets2.rockpapershotgun.com/hayden-crop.jpg/BROK/thumbnail/140x140/quality/60/hayden-crop.jpg 2x"
loading="lazy"    class="avatar_image"
    alt="Hayden Hefford avatar"
width="70"height="70"  >
</div>
        <div class="author">
              <span class="article_type" data-slug="guides">
                Guide
              </span>

<span class="by">by</span> <span class="name">                  <a href="/authors/hayden-hefford">Hayden Hefford</a>
</span>                <span class="job_title">
                    Guides Writer
                </span>
        </div>


          <div class="published_at">
Published on <time datetime="2022-08-10 00:00:00+00:00">Aug. 10, 2022</time>          </div>
    </div>





<div class="headline_asset">
  <figure class="headline_image_wrapper">
  <a
    href="https://assets2.rockpapershotgun.com/wordle-what-is-the-answer.jpg/BROK/resize/1920x1920%3E/format/jpg/quality/80/wordle-what-is-the-answer.jpg"
    target="_blank"
    data-lightbox="true"
  >
  <img
    src="https://assets2.rockpapershotgun.com/wordle-what-is-the-answer.jpg/BROK/resize/880%3E/format/jpg/quality/80/wordle-what-is-the-answer.jpg"
    srcset="https://assets2.rockpapershotgun.com/wordle-what-is-the-answer.jpg/BROK/resize/880%3E/format/jpg/quality/80/wordle-what-is-the-answer.jpg 1x, https://assets2.rockpapershotgun.com/wordle-what-is-the-answer.jpg/BROK/resize/1760%3E/format/jpg/quality/80/wordle-what-is-the-answer.jpg 2x"
loading="eager"    class="headline_image"
    alt="A close-up of part of a Wordle grid. The letters spell &#34;what is the answer&#34;."
width="880"height="495"  >
  </a>

  </figure>
</div>
</header>  <div class="article_body">

        <div class="article_body_content">



            <p><strong>Looking for the Wordle answer for Wednesday 10 August 2022?</strong> With the amount of people playing <a href="/games/wordle">Wordle</a> every day, it's easy to assume that it is the best thing since sliced bread. Equally revolutionary ideas, but Wordle certainly adds a few more complexities. Since January, many of us have been questioning whether words have a double letter and trying to discover just how many vowels we need to use to find the Wordle answer. Today's Wordle answer is no different, but we're here to help make your morning brainteaser a little easier.</p>
<p>Below, you'll find three hints for the Wordle answer today which will push you in the right direction. If you don't like the puzzle and just want to continue a winning streak, then skip down past the clues to find today's Wordle answer.</p>
<!--more-->
<hr>
<h2>Wordle August 10 hints</h2>
<p>Cheating might be wrong, but a few clues to help you find the Wordle answer today is perfectly fine. Everyone needs a helping hand sometimes, after all. Below, you'll find our three hints for the Wordle answer today:</p>
<ul>
<li>Today's Wordle only has one vowel.</li>
<li>It starts with the letter "C".</li>
<li>Entering the word "LOGIC" will make four letters turn orange.</li>
</ul>
<figure><div class="blue_billywig">
<figure class="video_wrapper bluebillywig">
<script async data-cookies-src="https://gamernetwork.bbvms.com/p/rock_paper_shotgun_autoplay/c/4821882.js" data-lazyload="true" data-nocookies-src="https://gamernetwork.bbvms.com/p/rock_paper_shotgun_no_cookies/c/4821882.js"></script>
</figure>
<a class="button" href="https://www.youtube.com/watch?v=-MJNU8o-1NQ" rel="noopener" target="_blank">
Watch on YouTube    </a>
</div><figcaption>Looking for an alternative to Wordle? Here are eight of our favourite Wordle-likes to add to your morning puzzle routine.</figcaption></figure>
<h2>Today's Wordle answer August 10</h2>
<p>It's time to reveal the answer to today's Wordle. The word is...</p>
<p><strong>CLING</strong>.</p>
<p>Cling is a verb that describes the action of holding onto something tightly. You might cling to your pack of biscuits when someone walks in with a cup of tea, or cling to your 50 million Disney teddies when it gets dark at night. No? Just me?</p>
<p>Now that you know today's Wordle answer, make sure you don't spill the beans. Wordle is a routine for many, and you might make a mortal enemy if you spoil the Wordle answer today before giving everyone else a chance to play.</p>
<div class="apester-media" data-media-id="613237fabe94e90025febf73"></div><script>
    window.parent.googletag = window.parent.googletag || { cmd: [] };
    window.parent.googletag.cmd.push(function() {
        window.parent.googletag.pubads().setTargeting("apester", "loaded");
    });
    window.addEventListener('message', event => {
        if (event.data.type === 'picked_answer') {
            apesterEvent = event.data;
            permutive.track('ApesterSurveyResponse', {
                answer: {
                    id: apesterEvent.data.answerId,
                    text: apesterEvent.data.answerText
                },
                interaction: {
                    id: apesterEvent.data.interactionId
                },
                slide: {
                    id: apesterEvent.data.slideId,
                    title: apesterEvent.data.slideTitle
                }
            })
        }
    });
</script>
<script data-src="https://sdk.apester.com/web-sdk.core.min.js" type="module"></script><span class="embed_placeholder" data-type="targeting" style="display: none;">
<span class="message">To see this content please enable targeting cookies.</span>
<button class="ot-sdk-show-settings" id="ot-sdk-btn">Manage cookie settings</button>
</span><script async data-src="https://sdk.apester.com/web-sdk.core.legacy.min.js" nomodule></script><span class="embed_placeholder" data-type="targeting" style="display: none;">
<span class="message">To see this content please enable targeting cookies.</span>
<button class="ot-sdk-show-settings" id="ot-sdk-btn">Manage cookie settings</button>
</span>
<hr>
<h2>How to play Wordle</h2>
<p>Wordle is a very straightforward word guessing game. The aim is to guess the correct five-letter word in just six guesses. With each guess, the individual letters of your chosen word will highlight green if they're in the correct place, or yellow if they're in the wrong place. If a letter doesn't appear in the solution word at all, it'll remain unhighlighted.</p>
<p>Using these clues you can start to narrow down the correct word by figuring out which letters are included in the word and in which positions they belong. Head over to the <a href="https://www.nytimes.com/games/wordle/index.html">Wordle</a> site to try it for yourself. Just remember: there's only one Wordle puzzle released per day, so if you want to play again, you'll have to wait until tomorrow.</p>
<hr>
<h2>How did Wordle begin?</h2>
<p>Wordle began life as a little family game created by software engineer Josh Wardle. He created the game so that he and his partner could play a fun little word game together during the pandemic, and they quickly realised that there was something quite special in this simple little guessing game. So after a bit of refinement, Wardle released it to the public on his website, <a href="https://www.powerlanguage.co.uk/">Power Language</a>.</p>
<p>The game was released in October 2021, and by the end of the year the game had two million daily players. It became a viral hit, thanks in large part to the ease with which players could share their results in a spoiler-free manner on Twitter and other social media sites. In January 2022, Wardle accepted an offer form the New York Times to acquire Wordle for a seven-figure sum. Well done, Mr Wardle. Well done indeed.</p>
<hr>
<h2>Are any Wordle words not allowed?</h2>
<p>You can type in pretty much any five-letter word in the English language and Wordle will accept it as a guess. However, the answer is picked each day from a much smaller list of more common five-letter words. There are still thousands of possible answers, of course, but it means the answer will never be a word as obscure as, say, "THIOL", or "CAIRD", or "MALIC" (yes, those are all real words).</p>
<p>There are very occasional words which the New York Times will choose not to publish as the day's Wordle answer, perhaps for reasons relating to recent news or politics. For example, shortly after news broke that Roe v Wade might be overturned in the United States, the NYT decided to change the March 30th word from "FETUS" to "SHINE", as the feeling was that the word "fetus" was too politically charged a word in the context of recent events.</p>
<p>The New York Times has also been careful never to allow what they consider to be rude words as the answer to a Wordle puzzle. But of course there's nothing stopping you from using even the dirtiest of words as guesses, as long as they're accepted words in the dictionary, and as long as you realise that they'll never end up being the answer.</p>
<hr>
<h2>Is Wordle getting too easy for you?</h2>
<p>If Wordle is starting to get too easy, there are a few ways you can make the game more challenging for yourself. The first choice is to turn on Hard Mode. You can do this on the Wordle site by clicking the cog icon in the top-right of the screen. Hard Mode means that any highlighted letters <em>must</em> be used in all future guesses. This stops you from using the common tactic of choosing two words like "OUNCE" and "PAINS" to test all five vowels early on.</p>
<p>You can take it up another notch by playing by what we call "Ultra-Hard" rules. This means that every guess you enter <em>must</em> potentially be the answer. If you were just playing on Hard Mode, and you typed "MOIST", and the "O" appeared yellow, then nothing would stop you from making "POLAR" as your next word, even though it couldn't possibly be the answer because you already know the "O" is in the wrong place. If you play by "Ultra-Hard" rules, that's not allowed. You must adhere to every clue, and make sure every single word you enter is potentially the answer.</p>
<p>If after all that Wordle is still too easy for you, then you could always try one of the many other Wordle-inspired games online that have cropped up over the past year. One of our favourites is <a href="/worldle-is-my-new-favourite-wordle-spin-off">Worldle</a>, in which you must guess a country of the world based on its shape. There's also <a href="/waffle-is-a-wordle-like-about-swapping-letters-across-a-five-word-grid">Waffle</a>, which is about swapping letters in a completed grid to complete all the words; <a href="/moviedle-is-a-wordle-like-that-condenses-a-movie-down-to-a-single-second">Moviedle</a>, which shows you an entire movie in a tiny space of time and challenges you to guess the movie within six guesses; and <a href="/wordle-too-easy-try-solving-four-grids-at-once-in-quordle">Quordle</a>, which tasks you with solving four Wordles at once with the same guesses.</p>
<hr>
<p>That's it for today's Wordle answer, but we'll have more clues when a new word appears tomorrow. In the meantime, take a look at our list of the <a href="/best-wordle-starting-words">best Wordle starting words</a> to get some practice. Since Wordle never repeats answers, you should also familiarise yourself with our list of <a href="/wordle-past-answers">past Wordle answers</a> to avoid wasting a guess in the future.</p>

        </div>




  </div>
  </article>

<footer class="article_footer">


    <div class="tagged_with">
      <h2 class="section_title small">Tagged With</h2>
    <ul>
        <li>
          <a href="/games/wordle">Wordle</a>
        </li>
    </ul>
  </div>


    <div class="author_bio compact">
      <h2 class="section_title small">About the Author</h2>





<article class="summary" data-type="persona">
    <a
      href="/authors/hayden-hefford"
      class="link_overlay"
      title="Hayden Hefford"
    ></a>

<div class="avatar">
  <img
    src="https://assets2.rockpapershotgun.com/hayden-crop.jpg/BROK/thumbnail/70x70/quality/60/hayden-crop.jpg"
    srcset="https://assets2.rockpapershotgun.com/hayden-crop.jpg/BROK/thumbnail/70x70/quality/60/hayden-crop.jpg 1x, https://assets2.rockpapershotgun.com/hayden-crop.jpg/BROK/thumbnail/140x140/quality/60/hayden-crop.jpg 2x"
loading="lazy"    class="avatar_image"
    alt="Hayden Hefford avatar"
width="70"height="70"  >
</div>
  <div class="details">
        <p class="name">
            <a href="/authors/hayden-hefford">Hayden Hefford</a>
        </p>

      <p class="job_title">
        Guides Writer
      </p>


        <p class="bio">
          Zombies. Walkers. Shamblers. Whatever you call them, Hayden is definitely a fan. He can usually be found in front of a screen, playing the latest survival games and trying to hide from the real world. His eyes haven't turned square yet, but the possibility is certainly scary.
        </p>
  </div>
</article>  </div>




<div class="supporters_promo" data-supporter="false">
  <h3>Support Rock Paper Shotgun</h3>
  <p>Subscribe and get access to supporter-only articles, an ad-free reading experience, free gifts, and game discounts. Your support helps us create more great writing about PC games.</p>
  <a class="button" href="/subscribe">See more information</a>
</div>
  <div id="comments">
      <h2 class="section_title small">Comments</h2>

    <div class="container"></div>

    <noscript>
      <p class="alert error">
Please enable JavaScript to see comments.      </p>
    </noscript>

  <script>
    window.addEventListener('articleScripts', () => {
      window.BrockmanComments = new BrockmanComments({
          id: '/community/thread/97wwml',
          postCount: '0',
loadComments: true,          previewEndpoint: '/community/preview',
          loc: {
            commentError: `Sorry, but an error occurred. Please try again.`,
            emptyCommentError: `You need to write a response to submit a comment.`,
            errorMessage: `Comments failed to load.`,
            genericError: `Sorry, something went wrong.`,
            labelNoResponse: `Write a response to this article`,
            labelResponse: `See all responses to this article`,
            loading: `Loading`,
            postComment: `Post comment`,
            submittedComment: `Comment submitted. Thanks for contributing!`,
            writeComment: `Write a spectacular comment`,
            like: `Like`,
            unavailableLike: `You are not able to like this comment`,
            reportSubmitted: `Thank you for submitting a report about this comment. Your report will be added to a queue for our moderation team to review.`,
            emptyReportReason: `Please select a reason from the list for your report to be processed.`,
          },
      });
    });
  </script>
  </div>
</footer>      </div>


  <div class="sidebar">
  <div class="advert_container halfpage_container">
    <div class="advert mpu"
      data-dfp-id="RPS_HP"
      data-dfp-sizes="300x600, 300x250, 300x1050"
      data-dfp-targeting="site=rockpapershotgun.com"
      id="RPS_HP_1"
        data-dfp-collapse="true"
    ></div>
  </div>

      <div class="gn_sidebar"></div>
  </div>
  </div>

  <div id="content_below">
      <div class="page_content">

    <div class="advert_container low_leaderboard_container">
    <div class="lazyload low_leaderboard"
      data-dfp-id="RPS_LB_2"
      data-dfp-sizes="300x250, 728x90, 960x160, 960x250, 970x250, 1200x500"
      data-dfp-targeting="site=rockpapershotgun.com"
      id="RPS_LB_2_AFTER_ARTICLE"
        data-dfp-collapse="true"
    ></div>
  </div>





    
  <section class="shelf">
        <h2 class="section_title">
      More On Wordle
    </h2>






    <ul class="summary_items">

        <li>




<article
  class="summary"
  data-type="article"
  data-article-type="guides"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/wordle-past-answers" class="link_overlay" title="Past Wordle answers" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/wordle-past-answers-header.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/wordle-past-answers-header.jpg"
    srcset="https://assets2.rockpapershotgun.com/wordle-past-answers-header.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/wordle-past-answers-header.jpg 1x, https://assets2.rockpapershotgun.com/wordle-past-answers-header.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/wordle-past-answers-header.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="A close-up of part of a Wordle grid. The letters spell &#34;past wordle answers&#34;."
width="275"height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/wordle-past-answers" >  Past Wordle answers
</a>          </p>

            <p class="strapline">Here&#39;s an archive of previous Wordle words</p>

    </div>


    <div class="metadata">
    <span class="author">Ollie Toms</span>

    <time class="published_at" datetime="2022-08-09 07:00:00+00:00">
        17 hours ago

    </time>

    </div>

    
  </div>
</article>        </li>

        <li>




<article
  class="summary"
  data-type="article"
  data-article-type="guides"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/wordle-answer-09-08-22" class="link_overlay" title="Today&#39;s Wordle answer (Tuesday 9 August)" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/wordle-what-is-the-answer.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/wordle-what-is-the-answer.jpg"
    srcset="https://assets2.rockpapershotgun.com/wordle-what-is-the-answer.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/wordle-what-is-the-answer.jpg 1x, https://assets2.rockpapershotgun.com/wordle-what-is-the-answer.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/wordle-what-is-the-answer.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="A close-up of part of a Wordle grid. The letters spell &#34;what is the answer&#34;."
width="275"height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/wordle-answer-09-08-22" >  Today&#39;s Wordle answer (Tuesday 9 August)
</a>          </p>

            <p class="strapline">Hints and the answer to today&#39;s Wordle word</p>

    </div>


    <div class="metadata">
    <span class="author">Hayden Hefford</span>

    <time class="published_at" datetime="2022-08-09 00:00:00+00:00">
        1 day ago

    </time>

    </div>

    
  </div>
</article>        </li>

        <li>




<article
  class="summary"
  data-type="article"
  data-article-type="guides"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/wordle-answer-08-08-22" class="link_overlay" title="Wordle answer (Monday 8 August)" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/wordle-what-is-the-answer.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/wordle-what-is-the-answer.jpg"
    srcset="https://assets2.rockpapershotgun.com/wordle-what-is-the-answer.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/wordle-what-is-the-answer.jpg 1x, https://assets2.rockpapershotgun.com/wordle-what-is-the-answer.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/wordle-what-is-the-answer.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="A close-up of part of a Wordle grid. The letters spell &#34;what is the answer&#34;."
width="275"height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/wordle-answer-08-08-22" >  Wordle answer (Monday 8 August)
</a>          </p>

            <p class="strapline">Hints and the answer to today&#39;s Wordle word</p>

    </div>


    <div class="metadata">
    <span class="author">Hayden Hefford</span>

    <time class="published_at" datetime="2022-08-08 00:00:00+00:00">
        2 days ago

    </time>

    </div>

    
  </div>
</article>        </li>

        <li>




<article
  class="summary"
  data-type="article"
  data-article-type="guides"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/wordle-answer-07-08-22" class="link_overlay" title="Wordle answer (Sunday 7 August)" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/wordle-what-is-the-answer.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/wordle-what-is-the-answer.jpg"
    srcset="https://assets2.rockpapershotgun.com/wordle-what-is-the-answer.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/wordle-what-is-the-answer.jpg 1x, https://assets2.rockpapershotgun.com/wordle-what-is-the-answer.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/wordle-what-is-the-answer.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="A close-up of part of a Wordle grid. The letters spell &#34;what is the answer&#34;."
width="275"height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/wordle-answer-07-08-22" >  Wordle answer (Sunday 7 August)
</a>          </p>

            <p class="strapline">Hints and the answer to today&#39;s Wordle word</p>

    </div>


    <div class="metadata">
    <span class="author">Hayden Hefford</span>

    <time class="published_at" datetime="2022-08-07 00:00:00+00:00">
        3 days ago

    </time>

    </div>

    
  </div>
</article>        </li>
    </ul>


  </section>




    
  <section class="shelf">
        <h2 class="section_title">
      Latest Articles
    </h2>






    <ul class="summary_items">

        <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/farthest-frontiers-a-banished-style-survival-citybuilder-is-out-in-early-access" class="link_overlay" title="Farthest Frontiers, a Banished-style survival citybuilder, is out in early access" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/farthest-frontier-header.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/farthest-frontier-header.jpg"
    srcset="https://assets2.rockpapershotgun.com/farthest-frontier-header.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/farthest-frontier-header.jpg 1x, https://assets2.rockpapershotgun.com/farthest-frontier-header.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/farthest-frontier-header.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="A snowy wee medieval village surrounded by walls in townbuilder Farthest Frontier."
width="275"height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/farthest-frontiers-a-banished-style-survival-citybuilder-is-out-in-early-access" >  Farthest Frontiers, a Banished-style survival citybuilder, is out in early access
</a>          </p>

            <p class="strapline">Die of cold or cholera</p>

    </div>


    <div class="metadata">
    <span class="author">Graham Smith</span>

    <time class="published_at" datetime="2022-08-09 22:37:51.851943+00:00">
        an hour ago

    </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/farthest-frontiers-a-banished-style-survival-citybuilder-is-out-in-early-access#comments" rel="nofollow">
    2
      </a>
  </p>
    </div>

    
  </div>
</article>        </li>

        <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/unity-considering-175b-offer-from-mobile-tech-company-applovin" class="link_overlay" title="Unity considering $17.5b offer from mobile tech company AppLovin" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/Unity-logo_0xsnwMk.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/Unity-logo_0xsnwMk.jpg"
    srcset="https://assets2.rockpapershotgun.com/Unity-logo_0xsnwMk.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/Unity-logo_0xsnwMk.jpg 1x, https://assets2.rockpapershotgun.com/Unity-logo_0xsnwMk.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/Unity-logo_0xsnwMk.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Unity is a popular game creation engine."
width="275"height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/unity-considering-175b-offer-from-mobile-tech-company-applovin" >  Unity considering $17.5b offer from mobile tech company AppLovin
</a>          </p>

            <p class="strapline">The most popular engine developer at the ball</p>

    </div>


    <div class="metadata">
    <span class="author">Graham Smith</span>

    <time class="published_at" datetime="2022-08-09 21:47:07.215299+00:00">
        2 hours ago

    </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/unity-considering-175b-offer-from-mobile-tech-company-applovin#comments" rel="nofollow">
    1
      </a>
  </p>
    </div>

    
  </div>
</article>        </li>

        <li>




<article
  class="summary"
  data-type="article"
  data-article-type="deals"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/audio-technicas-excellent-at2020usb-mic-is-63-off-at-amazon-us" class="link_overlay" title="Audio-Technica&#39;s excellent AT2020USB+ mic is 63% off at Amazon US" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/owlsowls.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/owlsowls.jpg"
    srcset="https://assets2.rockpapershotgun.com/owlsowls.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/owlsowls.jpg 1x, https://assets2.rockpapershotgun.com/owlsowls.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/owlsowls.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="an audio-technica at2020usb+ microphone, with a cat standing in front of the cable to hide the author&#39;s Photoshop proficiency."
width="275"height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/audio-technicas-excellent-at2020usb-mic-is-63-off-at-amazon-us" >  Audio-Technica&#39;s excellent AT2020USB+ mic is 63% off at Amazon US
</a>          </p>

            <p class="strapline">Just $99 for a highly rated USB cardioid condenser mic, equalling its lowest ever price.</p>

    </div>


    <div class="metadata">
    <span class="author">Will Judd</span>

    <time class="published_at" datetime="2022-08-09 21:06:46.125152+00:00">
        3 hours ago

    </time>

    </div>

    
  </div>
</article>        </li>

        <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/elite-dangerouss-update-13-starts-a-new-story-chapter-and-fixes-a-lot-of-bugs" class="link_overlay" title="Elite Dangerous&#39;s update 13 starts a new story chapter and fixes a lot of bugs" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/elite-dangerous-salvation-ship.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/elite-dangerous-salvation-ship.jpg"
    srcset="https://assets2.rockpapershotgun.com/elite-dangerous-salvation-ship.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/elite-dangerous-salvation-ship.jpg 1x, https://assets2.rockpapershotgun.com/elite-dangerous-salvation-ship.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/elite-dangerous-salvation-ship.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="The Elite Dangerous Salvation ship looking triangular and ominous in a planet&#39;s orbit shortly before it messes everything up."
width="275"height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/elite-dangerouss-update-13-starts-a-new-story-chapter-and-fixes-a-lot-of-bugs" >  Elite Dangerous&#39;s update 13 starts a new story chapter and fixes a lot of bugs
</a>          </p>

            <p class="strapline">Are we the baddies?</p>

    </div>


    <div class="metadata">
    <span class="author">Graham Smith</span>

    <time class="published_at" datetime="2022-08-09 21:01:59.517034+00:00">
        3 hours ago

    </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/elite-dangerouss-update-13-starts-a-new-story-chapter-and-fixes-a-lot-of-bugs#comments" rel="nofollow">
    1
      </a>
  </p>
    </div>

    
  </div>
</article>        </li>
    </ul>


  </section>





  <a
    href="https://store.reedpop.com/collections/rock-paper-shotgun"
    class="merch_component "
    target="_blank"
    rel="noopener"
    title="We&#39;ve been talking, and we think that you should wear clothes"
  >
    <div class="details">
        <img
          src="https://assets2.rockpapershotgun.com/rockpapershotgun-logo-small.png"
          alt="Rock Paper Shotgun logo"
          loading="lazy"
          width="200"
          height="40"
        />
      <p class="title">We&#39;ve been talking, and we think that you should wear clothes</p>
      <p class="strapline">Total coincidence, but we sell some clothes</p>
      <button class="button">Buy RPS stuff here</button>
    </div>
    <div class="asset">
      <img
        src="https://assets2.rockpapershotgun.com/0422_rockpapershotgun-merch.png"
        alt="Rock Paper Shotgun Merch"
        loading="lazy"
        width="200"
        height="210"
      />
    </div>
  </a>

  <script>
    buttons = document.querySelectorAll('.merch_component');
    for (i = 0; i < buttons.length; i++) {
      buttons[i].addEventListener('click', function(e) {
        gtag('event', 'click', {
          'event_category': 'Store Component',
          'event_label': window.location.href
        });
      });
    }
  </script>

  <script>
    window.addEventListener('articleScripts', function() {
      new BrockmanTrackStacks({});
    });
  </script>

      </div>
  </div>
            </div>

        </main>

        <footer class="app_footer">
  <div class="nav_wrapper">
      <div class="about">


<a
  href="/"
  class="logo"
  
>
    <img src="https://assets2.rockpapershotgun.com/0275_rockpapershotgun-logo.svg" alt="Rock Paper Shotgun" loading="eager">
</a>

  <form class="search_box" action="/search">
    <input type="text" name="q" aria-label="Search" placeholder="Search">
  </form>

  <p>Copyright © 2022 Gamer Network Limited, a ReedPop company.</p>
  <p>All rights reserved. No part of this site or its content may be reproduced without the permission of the copyright holder.</p>


  <nav class="social_follow">
    <ul class="social_list">
          <li>
            <a
              href="https://www.facebook.com/rockpapershot"
              class="social_icon"
              data-type="facebook"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="facebook-f"
      data-type="brands"
        title="Check us out on Facebook"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://twitter.com/rockpapershot"
              class="social_icon"
              data-type="twitter"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="twitter"
      data-type="brands"
        title="Check us out on Twitter"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.instagram.com/rockpapershot"
              class="social_icon"
              data-type="instagram"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="instagram"
      data-type="brands"
        title="Check us out on Instagram"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.youtube.com/channel/UC5bKSAZBvV9AKlBJPG0Py-A"
              class="social_icon"
              data-type="youtube"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="youtube"
      data-type="brands"
        title="Check us out on YouTube"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.twitch.tv/rockpapershotgun"
              class="social_icon"
              data-type="twitch"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="twitch"
      data-type="brands"
        title="Check us out on Twitch"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.linkedin.com/company/rock-paper-shotgun-ltd"
              class="social_icon"
              data-type="linkedin"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="linkedin"
      data-type="brands"
        title="Check us out on LinkedIn"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="/feed"
              class="social_icon"
              data-type="rss"
              data-action="follow"
                rel="alternate noopener"
                type="application/rss+xml"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="rss"
      data-type="solid"
        title="Check out our RSS feed"
    ></span>


            </a>
          </li>
    </ul>
  </nav>
      </div>



  <nav class="nav_primary">
            <span class="label">Explore</span>


        <ul>
                  <li>
                    <a
                      href="/latest"
                      data-active="false"
                      
                    >
                        Latest
                    </a>
                  </li>
                  <li>
                    <a
                      href="/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/reviews"
                      data-active="false"
                      
                    >
                        Reviews
                    </a>
                  </li>
                  <li>
                    <a
                      href="/hardware"
                      data-active="false"
                      
                    >
                        Hardware
                    </a>
                  </li>
                  <li>
                    <a
                      href="/features"
                      data-active="false"
                      
                    >
                        Features
                    </a>
                  </li>
                  <li>
                    <a
                      href="/videos"
                      data-active="false"
                      
                    >
                        Videos
                    </a>
                  </li>
                  <li>
                    <a
                      href="/guides"
                      data-active="false"
                      
                    >
                        Guides
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games?letter=a"
                      data-active="false"
                      
                    >
                        Games
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_secondary">
            <span class="label">Popular Now</span>


        <ul>
                  <li>
                    <a
                      href="/topics/bestest-bests"
                      data-active="false"
                      
                    >
                        Bestest Bests
                    </a>
                  </li>
                  <li>
                    <a
                      href="/topics/free-games"
                      data-active="false"
                      
                    >
                        Free games
                    </a>
                  </li>
                  <li>
                    <a
                      href="/supporters"
                      data-active="false"
                      
                    >
                        Supporters
                    </a>
                  </li>
                  <li>
                    <a
                      href="/deals"
                      data-active="false"
                      
                    >
                        Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="/podcasts"
                      data-active="false"
                      
                    >
                        Podcasts
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://discord.gg/rockpapershotgun"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Discord
                    </a>
                  </li>
                  <li>
                    <a
                      href="/rss"
                      data-active="false"
                      
                    >
                        RSS
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_helpful">
            <span class="label">Helpful Links</span>


        <ul>
                    <li>
                    <a
                      href="/about"
                      data-active="false"
                      
                    >
                        About Us
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/2022/08"
                      data-active="false"
                      
                    >
                        Archive
                    </a>
                  </li>
                  <li>
                    <a
                      href="/authors"
                      data-active="false"
                      
                    >
                        Authors
                    </a>
                  </li>
                  <li>
                    <a
                      href="/code-of-conduct"
                      data-active="false"
                      
                    >
                        Code of Conduct
                    </a>
                  </li>
                  <li>
                    <a
                      href="mailto:contact@rockpapershotgun.com"
                      data-active="false"
                      
                    >
                        Contact Us
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.rxglobal.com/en-gb/cookie-policy.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Cookie Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.reedpop.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Corporate Site
                    </a>
                  </li>
                  <li>
                    <a
                      href="/editorial-policy"
                      data-active="false"
                      
                    >
                        Editorial Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.rxglobal.com/en-gb/ccpa.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Notice to California Residents
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.rxglobal.com/en-gb.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Privacy Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/review-policy"
                      data-active="false"
                      
                    >
                        Review Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/terms-and-conditions"
                      data-active="false"
                      
                    >
                        Terms &amp; Conditions
                    </a>
                  </li>


      <li>
        <button class="optanon-show-settings">
Cookie Settings        </button>
      </li>
        </ul>
  </nav>

  

  <nav class="nav_sites">
            <span class="label">ReedPop</span>


        <ul>
                  <li>
                    <a
                      href="https://www.cosplaycentral.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Cosplay Central
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.dicebreaker.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Dicebreaker
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.gamesindustry.biz"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        GamesIndustry.biz
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.jelly.deals"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Jelly Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.metabomb.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Metabomb
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.nintendolife.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Nintendo Life
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.thepopverse.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Popverse
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.pushsquare.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Push Square
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.thehaul.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        The Haul
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.usgamer.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        USgamer
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.vg247.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        VG247
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.videogameschronicle.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        VGC
                    </a>
                  </li>
        </ul>
  </nav>




  <nav class="nav_events">
            <span class="label">Events</span>


        <ul>
                  <li>
                    <a
                      href="https://www.egx.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        EGX
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.mcmcomiccon.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        MCM Comic Con
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.paxsite.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        PAX
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.starwarscelebration.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Star Wars Celebration
                    </a>
                  </li>
        </ul>
  </nav>
  </div>
        </footer>
    </div>
  </body>
</html>