<!DOCTYPE html>
<html lang="en">
  <head>
          <meta charset="utf-8">
      <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=5.0">
      <meta http-equiv="X-UA-Compatible" content="ie=edge">

      <title>Crucial&#39;s MX500 2TB SSD reaches £140, a historic low price | Rock Paper Shotgun</title>



    <meta name="description" content="The legendary Crucial MX500 has been discounted as part of Amazon&#39;s Prime Day deals, down to £140 from a regular price of £175.">

  <meta property="og:type" content="article">
    <meta property="og:title" content="Crucial&#39;s MX500 2TB SSD reaches £140, a historic low price">
    <meta property="og:description" content="The legendary Crucial MX500 has been discounted as part of Amazon&#39;s Prime Day deals, down to £140 from a regular price of £175.">
    <meta property="og:image" content="https://assets2.rockpapershotgun.com/crucial-mx500.jpg/BROK/resize/1920%3E/format/jpg/quality/80/crucial-mx500.jpg">
    <meta property="og:url" content="https://www.rockpapershotgun.com/crucials-mx500-2tb-ssd-reaches-140-a-historic-low-price">
  <meta property="og:site_name" content="Rock Paper Shotgun">
      <meta property="article:published_time" content="2021-06-21T20:37:41.157499+00:00">
      <meta property="article:tag" content="Deals">
      <meta property="article:tag" content="sales">
      <meta property="article:tag" content="Crucial">
      <meta property="article:tag" content="sale">
      <meta property="article:tag" content="SSDs">
      <meta property="article:tag" content="Prime Day 2021">

    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@rockpapershot">
    <meta name="twitter:creator" content="@rockpapershot">
    <meta name="twitter:title" content="Crucial&#39;s MX500 2TB SSD reaches £140, a historic low price">
      <meta name="twitter:description" content="The legendary Crucial MX500 has been discounted as part of Amazon&#39;s Prime Day deals, down to £140 from a regular price of £175.">
      <meta name="twitter:image" content="https://assets2.rockpapershotgun.com/crucial-mx500.jpg/BROK/resize/1920%3E/format/jpg/quality/80/crucial-mx500.jpg">
      <meta name="robots" content="max-image-preview:large">

<link rel="apple-touch-icon" sizes="180x180" href="/static/755ab24a170dfb8faf3f7fff2a827d31/icon/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/static/755ab24a170dfb8faf3f7fff2a827d31/icon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/static/755ab24a170dfb8faf3f7fff2a827d31/icon/favicon-16x16.png">
<link rel="mask-icon" href="/static/755ab24a170dfb8faf3f7fff2a827d31/icon/safari-pinned-tab.svg" color="#e7387d">
<link rel="shortcut icon" href="/static/755ab24a170dfb8faf3f7fff2a827d31/icon/favicon.ico">
<meta name="msapplication-TileColor" content="#e7387d">
<meta name="theme-color" content="#009c7c">
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "url": "https://www.rockpapershotgun.com/crucials-mx500-2tb-ssd-reaches-140-a-historic-low-price",
    "mainEntityOfPage": "https://www.rockpapershotgun.com/crucials-mx500-2tb-ssd-reaches-140-a-historic-low-price",
    "headline": "Crucial's MX500 2TB SSD reaches \u00a3140, a historic low price",
    "description": "The legendary Crucial MX500 has been discounted as part of Amazon's Prime Day deals, down to \u00a3140 from a regular price of \u00a3175.",
    "inLanguage": "en",
    "articleSection": "Deals",
    "datePublished": "2021-06-21T20:29:47.029039+00:00",
    "publisher": {
        "@type": "Organization",
        "name": "Rock Paper Shotgun",
        "logo": {
            "@type": "ImageObject",
            "url": "https://assets2.rockpapershotgun.com/0275_rockpapershotgun-logo-large.png",
            "width": 750,
            "height": 497
        }
    },
    "image": {
        "@type": "ImageObject",
        "url": "https://assets2.rockpapershotgun.com/crucial-mx500.jpg/BROK/resize/1920%3E/format/jpg/quality/80/crucial-mx500.jpg"
    },
    "author": {
        "@type": "Person",
        "name": "Will Judd"
    },
    "keywords": "Deals, sales, Crucial, sale, SSDs, Prime Day 2021"
}
</script>

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "name": "Home",
            "item": "https://www.rockpapershotgun.com/"
        },
        {
            "@type": "ListItem",
            "position": 2,
            "name": "Deals",
            "item": "https://www.rockpapershotgun.com/deals"
        }
    ]
}
</script>

  <script>
    window.dataLayer = window.dataLayer || [];
    function gtag() { dataLayer.push(arguments); }

    function _appendGoogleAnalytics(anonymous) {
        if (window.gtagDone) return;

        gtag('js', new Date());

        const options = {
    "dimension1": "deals",
    "dimension2": "deals,sales,crucial,sale,ssds,prime-day-2021",
    "dimension3": "Will Judd",
    "dimension7": "2021-06-21",
    "dimension4": "0",
    "dimension5": "0"
};

        options['link_attribution'] = true;

        if (anonymous) {
          options['client_storage'] = 'none';
          options['store_gac'] = false;
          options['anonymize_ip'] = true;

            gtag('set', 'allow_ad_personalization_signals', false);

          options['dimension6'] = '1';
        } else {
          options['dimension6'] = '0';
        }

        gtag('config', 'UA-2667859-1', options);

          gtag('config', 'AW-1022621291');

        const gaScript = document.createElement('script');
        gaScript.type = 'text/javascript';
        gaScript.async = true;
        gaScript.src = 'https://www.googletagmanager.com/gtag/js?id=UA-2667859-1';

        document.getElementsByTagName('head')[0].appendChild(gaScript);
        window.gtagDone = true;

        window.dispatchEvent(new Event('BrockmanAnalyticsEnabled'));
    }

    function appendGoogleAnalytics() {
      _appendGoogleAnalytics(false);
    }

    function appendGoogleAnalyticsAnonymous() {
      _appendGoogleAnalytics(true);
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', appendGoogleAnalytics);
    window.addEventListener('BrockmanPerformanceCookiesDisallowed', appendGoogleAnalyticsAnonymous);
  </script>
  <script>
    function appendParsely() {
        if (window.parselyDone) return;
        (function(d) {
          var b = d.body;
          var e = d.createElement('script');
          e.id = 'parsely-cfg';
          e.src = '//cdn.parsely.com/keys/rockpapershotgun.com/p.js';
          b.appendChild(e);
        })(document);
        window.parselyDone = true;
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', appendParsely);
  </script>

  <script>
    window.mainScriptsEvent = document.createEvent('CustomEvent');
    window.mainScriptsEvent.initCustomEvent('mainScripts');
  </script>
  <script defer src="/static/755ab24a170dfb8faf3f7fff2a827d31/js/main.min.js" onload="window.dispatchEvent(window.mainScriptsEvent)"></script>

<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLazyLoad = new BrockmanLazyLoad({
      selector: '[data-lazyload=true], .article img, .article iframe',
      placeholder: '/static/755ab24a170dfb8faf3f7fff2a827d31/img/placeholder.png'
    });
    window.BrockmanLazyLoad.run();
  });
</script>
<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLightbox = new BrockmanLightbox({
      selector: 'a[data-lightbox=true], .article a > img'
    });
    window.BrockmanLightbox.run();
  });
</script>
    <script>
      window.commercialScriptsEvent = document.createEvent('CustomEvent');
      window.commercialScriptsEvent.initCustomEvent('commercialScripts');
    </script>
    <script defer src="/static/755ab24a170dfb8faf3f7fff2a827d31/js/commercial.min.js" onload="window.dispatchEvent(window.commercialScriptsEvent)"></script>


  <link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
  <link rel="preload" href="https://c.amazon-adsystem.com/aax2/apstag.js" as="script">

<script>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</script>
  

  <script>
    function appendBlueBillywig() {
      if (window.blueBillywigDone) return;
      window.BrockmanBlueBillywig = new BrockmanBlueBillywig({
        site: 'rock_paper_shotgun',
        player_id: 'rock_paper_shotgun',
        autoplay_id: 'rock_paper_shotgun_autoplay',
        article_type: 'other',
        device: 'hd',
      });
      window.BrockmanBlueBillywig.run();
      window.blueBillywigDone = true;
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendBlueBillywig);
  </script>

  <script>
    function appendCarbon() {
      !function(a,l,b,c,k,s,t,g,A){a.CustomerConnectAnalytics=k,a[k]=a[k]||function(){
      (a[k].q=a[k].q||[]).push(arguments)},g=l.createElement(b),A=l.getElementsByTagName(b)[0],
      g.type="text/javascript",g.async=!0,g.src=c+"?id="+s+"&parentId="+t,A.parentNode.insertBefore(g,A)
      }(window,document,"script","//carbon-cdn.ccgateway.net/script","cca",window.location.hostname,"04d6b31292");
    }
    window.addEventListener('BrockmanTCFConsent', appendCarbon);
  </script>

<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: '2', c2: '8518622' });

  function appendComscore() {
    if (window.comscoreDone) return;
    const s = document.createElement("script");
    const el = document.getElementsByTagName("script")[0];
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://sb.scorecardresearch.com/beacon.js';
    el.parentNode.insertBefore(s, el);
    window.comscoreDone = true;
  }

  window.addEventListener('BrockmanTargetingCookiesAllowed', appendComscore);
</script>


  <script>
    function appendSkimlinks() {
      if (window.skimlinksDone) return;
      const skimlinksScript = document.createElement('script');
      skimlinksScript.type = 'text/javascript';
      skimlinksScript.async = true;
      skimlinksScript.src = 'https://s.skimresources.com/js/87431X1560958.skimlinks.js';
      document.getElementsByTagName('head')[0].appendChild(skimlinksScript);
      window.skimlinksDone = true;
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendSkimlinks);
  </script>


    <script>
      window.articleScriptsEvent = document.createEvent('CustomEvent');
      window.articleScriptsEvent.initCustomEvent('articleScripts');
    </script>
    <script defer src="/static/755ab24a170dfb8faf3f7fff2a827d31/js/article.min.js" onload="window.dispatchEvent(window.articleScriptsEvent)"></script>

  <script>
    window.addEventListener('articleScripts', function() {
      window.BrockmanEdmonds = new BrockmanEdmonds({
        selector: '.edmonds-block',
        site: 'rockpapershotgun.com',
        edmonds_url: 'https://edmonds.gamer-network.net',
      });
      window.BrockmanEdmonds.run();
    });
  </script>

  <script>
    window.addEventListener('articleScripts', () => {
      window.BrockmanComments = new BrockmanComments({
          id: '/community/thread/oroq3',
          postCount: '0',
      });
    });
  </script>


<script>
  window.addEventListener('DOMContentLoaded', () => {
    Array.prototype.slice.call(
      document.querySelectorAll('.article .spoiler')
    ).forEach(spoiler => {
      spoiler.onclick = e => e.target.classList.toggle('active');
      spoiler.title = 'Spoiler';
    });
  });
</script>  <script defer src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="f6950cfb-6f09-4e7d-8fdf-3415107ca910"></script>

<script>
  function enableIframes() {
    const elements = document.querySelectorAll('iframe[data-src]');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      if (!element.dataset.src) continue;
      element.dataset.src = convertYouTubeNoCookieURL(element.dataset.src);
      if (element.dataset.lazyload !== 'ready')
        element.setAttribute('src', element.dataset.src);
    }
  }

  function enableScripts() {
    const elements = document.querySelectorAll('script[data-src]');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      if (!element.dataset.src) continue;
      element.setAttribute('src', element.dataset.src);
    }
  }

  function showEmbedPlaceholders() {
    if (window.embedPlaceholdersDone) return;
    const elements = document.querySelectorAll('.embed_placeholder');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = '';
    }
    window.embedPlaceholdersDone = true;
  }

  function convertYouTubeNoCookieURL(src) {
    if (!src || src === 'undefined') return false;
    return src.trim().replace(/^(?:https?:)?\/\/(?:www\.)?youtube-nocookie\.com\/embed\/(.+)$/i, 'https://www.youtube.com/embed/$1');
  }

  function hideTargetingEmbedPlaceholders() {
    hideEmbedPlaceholders('targeting');
  }

  function hidePerformanceEmbedPlaceholders() {
    hideEmbedPlaceholders('performance');
  }

  function hideEmbedPlaceholders(type) {
    const identifier = '.embed_placeholder' + (type ? '[data-type="' + type + '"]' : '');
    const elements = document.querySelectorAll(identifier);
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = 'none';
    }
  }

  function performanceCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesAllowed'));
    hidePerformanceEmbedPlaceholders();
  }

  function performanceCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesDisallowed'));
  }

  function targetingCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesAllowed'));
    enableIframes();
    enableScripts();
    hideTargetingEmbedPlaceholders();
  }

  function targetingCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesDisallowed'));
  }


    function OptanonWrapper() {
        window.BrockmanAllowedCookies = {
          performance: OptanonActiveGroups.match(/,2,/) !== null,
          targeting: OptanonActiveGroups.match(/,4,/) !== null,
        };

        showEmbedPlaceholders();

        window.BrockmanAllowedCookies.performance ?
          performanceCookiesAllowed() : performanceCookiesDisallowed();

        window.BrockmanAllowedCookies.targeting ?
          targetingCookiesAllowed() : targetingCookiesDisallowed();

        window.dispatchEvent(new Event('BrockmanLoadAds'));
    }
</script>
  <style>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</style>

        <link rel="canonical" href="https://www.rockpapershotgun.com/crucials-mx500-2tb-ssd-reaches-140-a-historic-low-price">

      <link rel="alternate" type="application/rss+xml" href="/feed">


    <link rel="amphtml" href="https://www.rockpapershotgun.com/amp/crucials-mx500-2tb-ssd-reaches-140-a-historic-low-price">
  </head>
  <body
      data-version="hd"
      data-page="article"
      data-ads="true"
      data-affiliates="true"
      data-menu="false"
  >
    <div id="app_wrapper">
        <header class="app_header">
  <nav class="nav_trending">

    <ul>


          <li>
            <a href="https://www.rockpapershotgun.com/best-free-pc-games-2020">Best free PC games</a>
          </li>


          <li>
            <a href="https://www.rockpapershotgun.com/e3-2021-schedule">E3 2021 schedule</a>
          </li>


          <li>
            <a href="https://www.rockpapershotgun.com/chivalry-2-classes-subclasses-best-class">Best class in Chivalry 2</a>
          </li>


          <li>
            <a href="https://www.rockpapershotgun.com/best-minecraft-shaders">Best Minecraft shaders</a>
          </li>


          <li>
            <a href="https://www.rockpapershotgun.com/best-warzone-loadout">Best Warzone loadouts</a>
          </li>


          <li>
            <a href="https://www.rockpapershotgun.com/best-outriders-trickster-build-solo-endgame-builds-trickster-skill-tree">Best Outriders Trickster build</a>
          </li>
    </ul>
  </nav>
  <nav class="nav_main">

<a
  href="/"
  class="logo"
>
    <img src="https://assets2.rockpapershotgun.com/0275_rockpapershotgun-logo.svg" alt="Rock Paper Shotgun logo">
</a>


<nav class="nav_primary">
    

    <ul>
              <li>
                <a
                  href="/latest"
                  data-active="false"
                >
                    Latest
                </a>
              </li>
              <li>
                <a
                  href="/news"
                  data-active="false"
                >
                    News
                </a>
              </li>
              <li>
                <a
                  href="/reviews"
                  data-active="false"
                >
                    Reviews
                </a>
              </li>
              <li>
                <a
                  href="/hardware"
                  data-active="false"
                >
                    Hardware
                </a>
              </li>
              <li>
                <a
                  href="/features"
                  data-active="false"
                >
                    Features
                </a>
              </li>
              <li>
                <a
                  href="/videos"
                  data-active="false"
                >
                    Videos
                </a>
              </li>
              <li>
                <a
                  href="/guides"
                  data-active="false"
                >
                    Guides
                </a>
              </li>
    </ul>
</nav>


<nav class="nav_secondary">
    

    <ul>
              <li>
                <a
                  href="/topics/bestest-bests"
                  data-active="false"
                >
                    Bestest Bests
                </a>
              </li>
              <li>
                <a
                  href="/topics/free-games"
                  data-active="false"
                >
                    Free games
                </a>
              </li>
              <li>
                <a
                  href="/supporters"
                  data-active="false"
                >
                    Supporters
                </a>
              </li>
              <li>
                <a
                  href="/deals"
                  data-active="false"
                >
                    Deals
                </a>
              </li>
              <li>
                <a
                  href="/podcasts"
                  data-active="false"
                >
                    Podcasts
                </a>
              </li>
              <li>
                <a
                  href="https://discord.gg/rockpapershotgun"
                  data-active="false"
                >
                    Discord
                </a>
              </li>
              <li>
                <a
                  href="https://forum.rockpapershotgun.com"
                  data-active="false"
                >
                    Forum
                </a>
              </li>
    </ul>
</nav>
<div class="commercial button_group">
  <a href="/subscribe" class="button supporter">
    Support us
  </a>

  <a href="/newsletter" class="button newsletter">
    Join our newsletter
  </a>

  <a
    href="https://store.reedpop.com/collections/rock-paper-shotgun"
    target="_blank"
    rel="noopener"
    class="button store"
  >
    Visit our store
  </a>
</div>
      <div class="actions">
  <form class="search_box" action="/search">
    <input type="text" name="q" aria-label="Search" placeholder="Search">
  </form>

  <div class="user_profile signed_out">
    <div class="button_group">
      <a class="button small login" href="/community/auth/start?next=/crucials-mx500-2tb-ssd-reaches-140-a-historic-low-price">Sign in / Create account</a>
    </div>
  </div>
      </div>
  </nav>
        </header>

        <main id="page_wrapper">
  <div class="advert_container leaderboard_container">
    <div class="advert leaderboard"
      data-dfp-id="RPS_LB_1"
      data-dfp-sizes="300x250, 320x50, 728x90, 960x160, 960x250, 970x250, 1260x110, 1260x160, 1260x200, 1260x250"
      data-dfp-targeting="site=rockpapershotgun.com"
      id="RPS_LB_1_1"
    ></div>
  </div>

              <div id="content">
  <div id="content_above">
        <div class="page_content">


  <div class="disclaimer">
    If you click on a link and make a purchase we may receive a small commission.
    <a href="/editorial-policy">Learn more</a>.
  </div>

  <article
    class="article "
data-ads="true"
data-article-type="deals"
data-paywalled="false"
data-premium="false"
data-type="article"  >

<header class="article_header">
  <div class="breadcrumbs">
  

<nav class="nav_breadcrumbs">
    

    <ul>
              <li>
                <a
                  href="/"
                  data-active="false"
                >
                    Home
                </a>
              </li>
              <li>
                <a
                  href="/deals"
                  data-active="false"
                >
                    Deals
                </a>
              </li>
    </ul>
</nav>
  <div class="summary">
  </div>
  </div>

    <div class="details">
        <h1 class="title">    Crucial&#39;s MX500 2TB SSD reaches £140, a historic low&nbsp;price
</h1>

        <span class="strapline">An excellent deal for a drive that regularly retailed for £175 all spring</span>
    </div>

    <div class="metadata">

<div class="avatar">
  <img
    src="https://assets2.rockpapershotgun.com/wehmdkcc_400x400.jpg/BROK/thumbnail/70x70/format/jpg/quality/80/wehmdkcc_400x400.jpg"
    srcset="https://assets2.rockpapershotgun.com/wehmdkcc_400x400.jpg/BROK/thumbnail/70x70/format/jpg/quality/80/wehmdkcc_400x400.jpg 1x, https://assets2.rockpapershotgun.com/wehmdkcc_400x400.jpg/BROK/thumbnail/140x140/format/jpg/quality/80/wehmdkcc_400x400.jpg 2x"
    class="avatar_image"
    data-lazyload="true"
    alt="Will Judd avatar"
  >
</div>
        <div class="author">
              <span class="article_type" data-slug="deals">
                Deals
              </span>

              <span class="by">by</span>
              <span class="name">
                  <a href="/authors/will-judd">Will Judd</a>
              </span>

                <span class="job_title">
                    Contributor
                </span>
        </div>



        <div class="published_at">
          Published on
          <time datetime="2021-06-21 20:29:47.029039+00:00">
            21 Jun, 2021
          </time>
        </div>

    </div>





<div class="headline_asset">
  <figure class="headline_image_wrapper">
  <a
    href="https://assets2.rockpapershotgun.com/crucial-mx500.jpg/BROK/resize/1920x1920%3E/format/jpg/quality/80/crucial-mx500.jpg"
    target="_blank"
    data-lightbox="true"
  >
  <img
    src="https://assets2.rockpapershotgun.com/crucial-mx500.jpg/BROK/resize/880%3E/format/jpg/quality/80/crucial-mx500.jpg"
    srcset="https://assets2.rockpapershotgun.com/crucial-mx500.jpg/BROK/resize/880%3E/format/jpg/quality/80/crucial-mx500.jpg 1x, https://assets2.rockpapershotgun.com/crucial-mx500.jpg/BROK/resize/1760%3E/format/jpg/quality/80/crucial-mx500.jpg 2x"
    class="headline_image"
    data-lazyload="true"
    alt=""
  >
  </a>
  </figure>
</div>
</header>    <div class="article_body">
        <div class="article_body_content">
          <p>The Crucial MX500 is one of the best SATA SSDs on the market, and today it's been discounted quite heavily over on Amazon. The roomy 2TB model has been dropped to &pound;140, significantly below the &pound;175 mark it's been offered at for the past three months - and nearly &pound;25 less than <a href="/the-legendary-crucial-mx500-2tb-ssd-is-down-to-164">the last time we highlighted it on sale</a>! </p>
<ul><li><h3><a href="https://www.amazon.co.uk/dp/B078C515QL?rps-prime-21" rel="sponsored">Get the 2TB Crucial MX500 SATA SSD for &pound;140</a> (was &pound;175)</h3></li></ul>
<!--more-->
<p>That's a best-ever price for a drive that performs consistently well in testing, thanks to TLC NAND - a more expensive form of flash memory that tends to be left out of cheaper high capacity SSDs like the Samsung 860 Qvo. QLC drives can still perform well, but they do suffer from worse sustained random write performance and slightly poorer longevity, so the MX500 can be a worthwhile upgrade - especially if you're planning to use the drive to install your operating system. </p>
<p>To give you a bit of context, the Crucial MX500 and the Samsung 870 Evo are usually held up as the two <a href="/best-ssd-for-gaming#Samsung%20870%20Evo">best SATA SSDs ever</a>, with the 870 Evo offering a higher longevity rating (700 TBW versus 2400 TBW) but also coming in at a higher price (<a href="https://www.amazon.co.uk/dp/B08PC5ZYB1?tag=rps-prime-21">currently &pound;148</a>). It's unlikely that you'll reach either figure on a 1TB drive, but if you tend to use drives heavily for years and years, it might be worth paying that &pound;8 premium! </p>
<p>Either way, remember that you need a Prime membership for these deals, but you can sign up for a free 30 day trial if you haven't had Prime for the last 12 months (then cancel it after placing your order if you don't need it any more). Also, you can get an <a href="https://www.amazon.co.uk/b/?node=26279482031?tag=rps-prime-21">extra &pound;7 with a top-up of &pound;50</a>, so if you can be bothered with this extra step, then the price of the MX500 comes down to &pound;134. </p>
<divider></divider>
<p>That's it for now, but be sure to check out our other Amazon Prime Day deals - including <a href="/the-wd-blue-sn550-is-down-to-a-historic-85-for-prime-day">an &pound;85 NVMe SSD</a> and our roundup of the best <a href="/amazon-prime-day-2021-pc-gaming-deals">Prime Day 2021 PC gaming deals right here</a> and <a href="/deals">our long-running category o' hardware deals over in this corner</a>. </p>
        </div>


    </div>
  </article>

<footer class="article_footer">
  <div class="tagged_with">
      <h2 class="section_title">Tagged With</h2>
    <ul>
        <li>
          <a href="/topics/crucial">
            Crucial
          </a>
        </li>
        <li>
          <a href="/topics/deals">
            Deals
          </a>
        </li>
        <li>
          <a href="/topics/prime-day-2021">
            Prime Day 2021
          </a>
        </li>
        <li>
          <a href="/topics/sale">
            sale
          </a>
        </li>
        <li>
          <a href="/topics/sales">
            sales
          </a>
        </li>
        <li>
          <a href="/topics/ssds">
            SSDs
          </a>
        </li>
    </ul>
  </div>


    <div class="author_bio">
      <h2 class="section_title">About the Author</h2>





<article class="summary" data-type="persona">
    <a
      href="/authors/will-judd"
      class="link_overlay"
      title="Will Judd"
    ></a>

<div class="avatar">
  <img
    src="https://assets2.rockpapershotgun.com/wehmdkcc_400x400.jpg/BROK/thumbnail/120x120/format/jpg/quality/80/wehmdkcc_400x400.jpg"
    srcset="https://assets2.rockpapershotgun.com/wehmdkcc_400x400.jpg/BROK/thumbnail/120x120/format/jpg/quality/80/wehmdkcc_400x400.jpg 1x, https://assets2.rockpapershotgun.com/wehmdkcc_400x400.jpg/BROK/thumbnail/240x240/format/jpg/quality/80/wehmdkcc_400x400.jpg 2x"
    class="avatar_image"
    data-lazyload="true"
    alt="Will Judd avatar"
  >
</div>
  <div class="details">
        <p class="name">
            <a href="/authors/will-judd">Will Judd</a>
        </p>

        <p class="job_title">
          Contributor
        </p>

  <div class="social">
    <ul>
          <li>
            <a href="https://twitter.com/wsjudd" data-type="twitter">
              


      <span
      class="icon"
      data-icon="twitter"
      data-type="brands"
        title="Follow Will Judd on Twitter"
    ></span>


              <span class="text">
                  @wsjudd
              </span>
            </a>
          </li>
    </ul>
  </div>

        <p class="bio">
          Will Judd is a journeyman from the forges of Digital Foundry, here to spread the good word about hardware deals and StarCraft.
        </p>
  </div>
</article>  </div>



<div class="supporters_promo" data-supporter="false">
  <h3>Support Rock Paper Shotgun</h3>
  <p>Sign up today for access to more supporter-only articles, an ad-free reading experience, free gifts, and game discounts. Your support helps us create more great writing about PC games.</p>
  <a class="button" href="/subscribe">See more information</a>
</div>
<div id="comments">
  <h2 class="section_title">
    Comments
  </h2>

    <p class="guidelines">
        We love having a friendly, positive and constructive community - you lot are great - and we want to keep it like that.
        Our main commenting rule is "be excellent to each other".
        Please see our <a href="/code-of-conduct" target="_blank">code of conduct</a>, where you can find out what "be excellent" means.
        TL;DR? Respect others, think before you post, and be prepared for puns.
    </p>

  <div class="container"></div>

  <noscript>
    <p class="alert error">
      Please enable JavaScript to see comments.
    </p>
  </noscript>
</div></footer>      </div>


  <aside class="sidebar">
  <div class="advert_container halfpage_container">
    <div class="advert mpu"
      data-dfp-id="RPS_HP"
      data-dfp-sizes="300x600, 300x250, 300x1050"
      data-dfp-targeting="site=rockpapershotgun.com"
      id="RPS_HP_1"
        data-dfp-collapse="true"
    ></div>
  </div>

      <div class="gn_sidebar"></div>
  </aside>
  </div>

  <div id="content_below">
      <div class="page_content">
    <div class="advert_container low_leaderboard_container">
    <div class="lazyload low_leaderboard"
      data-dfp-id="RPS_LB_2"
      data-dfp-sizes="300x250, 320x50, 728x90, 960x160, 960x250, 970x250"
      data-dfp-targeting="site=rockpapershotgun.com"
      id="RPS_LB_2_AFTER_ARTICLE"
        data-dfp-collapse="true"
    ></div>
  </div>




  <section class="shelf">
        <h2 class="section_title">
      More Deals
    </h2>






    <ul class="summary_items">

        <li>



<article
  class="summary"
  data-type="article"
  data-article-type="deals"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/my-favourite-mouse-logitechs-g-pro-wireless-is-62-today-normally-110" class="link_overlay" title="The best wireless mouse, Logitech&#39;s G Pro Wireless, is £62 today (was £110)"></a>

    <span class="symbol"></span>




<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/logitech-g-pro-wireless.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/logitech-g-pro-wireless.jpg"
    srcset="https://assets2.rockpapershotgun.com/logitech-g-pro-wireless.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/logitech-g-pro-wireless.jpg 1x, https://assets2.rockpapershotgun.com/logitech-g-pro-wireless.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/logitech-g-pro-wireless.jpg 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="A photo of the Logitech G Pro Wireless mouse and its USB adapter"
  >
</div>
  <div class="details">
    <div class="main">
      <p class="title">
          <a href="https://www.rockpapershotgun.com/my-favourite-mouse-logitechs-g-pro-wireless-is-62-today-normally-110">  The best wireless mouse, Logitech&#39;s G Pro Wireless, is £62 today (was £110)
</a>
      </p>

        <p class="strapline">
          And the lowest price isn&#39;t on Amazon, for a change
        </p>
    </div>

    <div class="metadata">
        <span class="author">Will Judd</span>

        <time class="published_at" datetime="2021-06-21 21:12:34.643464+00:00">
            19 minutes ago

        </time>

    </div>

  </div>
</article>        </li>

        <li>



<article
  class="summary"
  data-type="article"
  data-article-type="deals"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/save-150-on-these-two-rtx-30-gaming-desktops" class="link_overlay" title="Save £150 on these two RTX 30 gaming desktops"></a>

    <span class="symbol"></span>




<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/ebuyer-rtx-30-desktops.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/ebuyer-rtx-30-desktops.jpg"
    srcset="https://assets2.rockpapershotgun.com/ebuyer-rtx-30-desktops.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/ebuyer-rtx-30-desktops.jpg 1x, https://assets2.rockpapershotgun.com/ebuyer-rtx-30-desktops.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/ebuyer-rtx-30-desktops.jpg 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="A photo of two gaming PCs side by side"
  >
</div>
  <div class="details">
    <div class="main">
      <p class="title">
          <a href="https://www.rockpapershotgun.com/save-150-on-these-two-rtx-30-gaming-desktops">  Save £150 on these two RTX 30 gaming desktops
</a>
      </p>

        <p class="strapline">
          Best of all, they&#39;re not even Prime Day deals
        </p>
    </div>

    <div class="metadata">
        <span class="author">Katharine Castle</span>

        <time class="published_at" datetime="2021-06-21 16:11:18.414533+00:00">
            5 hours ago

        </time>

    </div>

  </div>
</article>        </li>

        <li>



<article
  class="summary"
  data-type="article"
  data-article-type="deals"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/this-179-intel-core-i5-cpu-is-way-better-than-buying-an-older-core-i7" class="link_overlay" title="This $179 Intel Core i5 CPU is way better than buying an older Core i7"></a>

    <span class="symbol"></span>




<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/intel-core-i5-10600k-review-3.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/intel-core-i5-10600k-review-3.jpg"
    srcset="https://assets2.rockpapershotgun.com/intel-core-i5-10600k-review-3.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/intel-core-i5-10600k-review-3.jpg 1x, https://assets2.rockpapershotgun.com/intel-core-i5-10600k-review-3.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/intel-core-i5-10600k-review-3.jpg 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="Image for This $179 Intel Core i5 CPU is way better than buying an older Core i7"
  >
</div>
  <div class="details">
    <div class="main">
      <p class="title">
          <a href="https://www.rockpapershotgun.com/this-179-intel-core-i5-cpu-is-way-better-than-buying-an-older-core-i7">  This $179 Intel Core i5 CPU is way better than buying an older Core i7
</a>
      </p>

        <p class="strapline">
          Don&#39;t bother with the i7-9700K when the cheaper Core i5-10600K is just as quick
        </p>
    </div>

    <div class="metadata">
        <span class="author">Katharine Castle</span>

        <time class="published_at" datetime="2021-06-21 15:04:26.874080+00:00">
            6 hours ago

        </time>

    </div>

  </div>
</article>        </li>

        <li>



<article
  class="summary"
  data-type="article"
  data-article-type="deals"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/the-wd-blue-sn550-is-down-to-a-historic-85-for-prime-day" class="link_overlay" title="The WD Blue SN550 is down to a historic $85 for Prime Day"></a>

    <span class="symbol"></span>




<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/wd-blue-sn550-deal.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/wd-blue-sn550-deal.jpg"
    srcset="https://assets2.rockpapershotgun.com/wd-blue-sn550-deal.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/wd-blue-sn550-deal.jpg 1x, https://assets2.rockpapershotgun.com/wd-blue-sn550-deal.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/wd-blue-sn550-deal.jpg 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="Image for The WD Blue SN550 is down to a historic $85 for Prime Day"
  >
</div>
  <div class="details">
    <div class="main">
      <p class="title">
          <a href="https://www.rockpapershotgun.com/the-wd-blue-sn550-is-down-to-a-historic-85-for-prime-day">  The WD Blue SN550 is down to a historic $85 for Prime Day
</a>
      </p>

        <p class="strapline">
          A saving of $25 on today&#39;s best gaming SSD
        </p>
    </div>

    <div class="metadata">
        <span class="author">Katharine Castle</span>

        <time class="published_at" datetime="2021-06-21 14:12:37.541761+00:00">
            7 hours ago

        </time>

    </div>

  </div>
</article>        </li>
    </ul>


  </section>


  <section class="shelf">
        <h2 class="section_title">
      Latest Articles
    </h2>






    <ul class="summary_items">

        <li>



<article
  class="summary"
  data-type="article"
  data-article-type="deals"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/my-favourite-mouse-logitechs-g-pro-wireless-is-62-today-normally-110" class="link_overlay" title="The best wireless mouse, Logitech&#39;s G Pro Wireless, is £62 today (was £110)"></a>

    <span class="symbol"></span>




<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/logitech-g-pro-wireless.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/logitech-g-pro-wireless.jpg"
    srcset="https://assets2.rockpapershotgun.com/logitech-g-pro-wireless.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/logitech-g-pro-wireless.jpg 1x, https://assets2.rockpapershotgun.com/logitech-g-pro-wireless.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/logitech-g-pro-wireless.jpg 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="A photo of the Logitech G Pro Wireless mouse and its USB adapter"
  >
</div>
  <div class="details">
    <div class="main">
      <p class="title">
          <a href="https://www.rockpapershotgun.com/my-favourite-mouse-logitechs-g-pro-wireless-is-62-today-normally-110">  The best wireless mouse, Logitech&#39;s G Pro Wireless, is £62 today (was £110)
</a>
      </p>

        <p class="strapline">
          And the lowest price isn&#39;t on Amazon, for a change
        </p>
    </div>

    <div class="metadata">
        <span class="author">Will Judd</span>

        <time class="published_at" datetime="2021-06-21 21:12:34.643464+00:00">
            19 minutes ago

        </time>

    </div>

  </div>
</article>        </li>

        <li>



<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/castlevaia-like-ender-lilies-summons-a-full-launch-with-new-bosses" class="link_overlay" title="Castlevania-like Ender Lilies summons a full launch with new bosses today"></a>

    <span class="symbol"></span>




<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/ender-lilies.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/ender-lilies.jpg"
    srcset="https://assets2.rockpapershotgun.com/ender-lilies.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/ender-lilies.jpg 1x, https://assets2.rockpapershotgun.com/ender-lilies.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/ender-lilies.jpg 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="Image for Castlevania-like Ender Lilies summons a full launch with new bosses today"
  >
</div>
  <div class="details">
    <div class="main">
      <p class="title">
          <a href="https://www.rockpapershotgun.com/castlevaia-like-ender-lilies-summons-a-full-launch-with-new-bosses">  Castlevania-like Ender Lilies summons a full launch with new bosses today
</a>
      </p>

        <p class="strapline">
          New friends for Lily and for you
        </p>
    </div>

    <div class="metadata">
        <span class="author">Lauren Morton</span>

        <time class="published_at" datetime="2021-06-21 19:55:51.891012+00:00">
            an hour ago

        </time>

    </div>

  </div>
</article>        </li>

        <li>



<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/industries-of-titan-has-launched-on-steam-still-in-early-access" class="link_overlay" title="Space city-builder Industries Of Titan is now on Steam, still in early access"></a>

    <span class="symbol"></span>




<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/industries-of-titan_zWVabgh.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/industries-of-titan_zWVabgh.jpg"
    srcset="https://assets2.rockpapershotgun.com/industries-of-titan_zWVabgh.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/industries-of-titan_zWVabgh.jpg 1x, https://assets2.rockpapershotgun.com/industries-of-titan_zWVabgh.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/industries-of-titan_zWVabgh.jpg 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="Industries Of Titan - A top-down view of the city on Titan, showing an interface for selecting a power structure to build and another panel tracking migrant ships from other planets such as Earth, Mars, and Jupiter."
  >
</div>
  <div class="details">
    <div class="main">
      <p class="title">
          <a href="https://www.rockpapershotgun.com/industries-of-titan-has-launched-on-steam-still-in-early-access">  Space city-builder Industries Of Titan is now on Steam, still in early access
</a>
      </p>

        <p class="strapline">
          Expanding to new territories
        </p>
    </div>

    <div class="metadata">
        <span class="author">Lauren Morton</span>

        <time class="published_at" datetime="2021-06-21 18:08:30.166330+00:00">
            3 hours ago

        </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/industries-of-titan-has-launched-on-steam-still-in-early-access#comments">
    2
      </a>
  </p>
    </div>

  </div>
</article>        </li>

        <li>



<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/olympic-games-tokyo-2020-the-video-game-launches-today" class="link_overlay" title="Olympic Games Tokyo 2020 - The Official Video Game™ launches today"></a>

    <span class="symbol"></span>




<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/olympic-games-tokyo-2020-the-game.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/olympic-games-tokyo-2020-the-game.jpg"
    srcset="https://assets2.rockpapershotgun.com/olympic-games-tokyo-2020-the-game.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/olympic-games-tokyo-2020-the-game.jpg 1x, https://assets2.rockpapershotgun.com/olympic-games-tokyo-2020-the-game.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/olympic-games-tokyo-2020-the-game.jpg 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="Olympic Games Tokyo 2020 - The Official Video Game: a character in a Sonic mascot outfit playing beach volleyball"
  >
</div>
  <div class="details">
    <div class="main">
      <p class="title">
          <a href="https://www.rockpapershotgun.com/olympic-games-tokyo-2020-the-video-game-launches-today">  Olympic Games Tokyo 2020 - The Official Video Game™ launches today
</a>
      </p>

        <p class="strapline">
          Are we human or are we hedgehog?
        </p>
    </div>

    <div class="metadata">
        <span class="author">Lauren Morton</span>

        <time class="published_at" datetime="2021-06-21 16:20:07.255894+00:00">
            5 hours ago

        </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/olympic-games-tokyo-2020-the-video-game-launches-today#comments">
    3
      </a>
  </p>
    </div>

  </div>
</article>        </li>
    </ul>


  </section>


  <a href="https://store.reedpop.com/collections/rock-paper-shotgun" class="merch_component" target="_blank">
    <div class="details">
      <img src="/static/755ab24a170dfb8faf3f7fff2a827d31/img/placeholder-green.png"/>
      <p class="title">We&#39;ve been talking, and we think that you should wear clothes</p>
      <p class="strapline">Total coincidence, but we sell some clothes</p>
    </div>
    <div class="asset">
      <img src="/static/755ab24a170dfb8faf3f7fff2a827d31/img/rockpapershotgun-shirt.png" alt="Rock Paper Shotgun Merch"/>
    </div>
    <button class="button">Buy RPS stuff here</button>
  </a>

  <script>
    buttons = document.querySelectorAll('.merch_component');
    for (i = 0; i < buttons.length; i++) {
      buttons[i].addEventListener('click', function(e) {
        gtag('event', 'click', {
          'event_category': 'Store Component',
          'event_label': window.location.href
        });
      });
    }
  </script>
      </div>
  </div>
            </div>

        </main>

        <footer class="app_footer">
  <div class="nav_wrapper">
      <div class="about">

<a
  href="/"
  class="logo"
>
    <img src="https://assets2.rockpapershotgun.com/0275_rockpapershotgun-logo.svg" alt="Rock Paper Shotgun logo">
</a>
  <form class="search_box" action="/search">
    <input type="text" name="q" aria-label="Search" placeholder="Search">
  </form>

<p>Copyright &copy; 2021 Gamer Network Limited, a ReedPop company.</p>
<p>All rights reserved. No part of this site or its content may be reproduced without the permission of the copyright holder.</p>

  <nav class="social_follow">
    <ul class="social_list">
          <li>
            <a
              href="https://www.facebook.com/rockpapershot"
              class="social_icon"
              data-type="facebook"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="facebook-f"
      data-type="brands"
        title="Check us out on Facebook"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://twitter.com/rockpapershot"
              class="social_icon"
              data-type="twitter"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="twitter"
      data-type="brands"
        title="Check us out on Twitter"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.instagram.com/rockpapershot"
              class="social_icon"
              data-type="instagram"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="instagram"
      data-type="brands"
        title="Check us out on Instagram"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.youtube.com/channel/UC5bKSAZBvV9AKlBJPG0Py-A"
              class="social_icon"
              data-type="youtube"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="youtube"
      data-type="brands"
        title="Check us out on YouTube"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.twitch.tv/rockpapershotgun"
              class="social_icon"
              data-type="twitch"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="twitch"
      data-type="brands"
        title="Check us out on Twitch"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.linkedin.com/company/rock-paper-shotgun-ltd"
              class="social_icon"
              data-type="linkedin"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="linkedin"
      data-type="brands"
        title="Check us out on LinkedIn"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="/feed"
              class="social_icon"
              data-type="rss"
              data-action="follow"
                rel="alternate noopener"
                type="application/rss+xml"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="rss"
      data-type="solid"
        title="Check out our RSS feed"
    ></span>


            </a>
          </li>
    </ul>
  </nav>
      </div>



<nav class="nav_primary">
        <span class="label">Explore</span>


    <ul>
              <li>
                <a
                  href="/latest"
                  data-active="false"
                >
                    Latest
                </a>
              </li>
              <li>
                <a
                  href="/news"
                  data-active="false"
                >
                    News
                </a>
              </li>
              <li>
                <a
                  href="/reviews"
                  data-active="false"
                >
                    Reviews
                </a>
              </li>
              <li>
                <a
                  href="/hardware"
                  data-active="false"
                >
                    Hardware
                </a>
              </li>
              <li>
                <a
                  href="/features"
                  data-active="false"
                >
                    Features
                </a>
              </li>
              <li>
                <a
                  href="/videos"
                  data-active="false"
                >
                    Videos
                </a>
              </li>
              <li>
                <a
                  href="/guides"
                  data-active="false"
                >
                    Guides
                </a>
              </li>
              <li>
                <a
                  href="/games?letter=a"
                  data-active="false"
                >
                    Games
                </a>
              </li>
    </ul>
</nav>


<nav class="nav_secondary">
        <span class="label">Popular Now</span>


    <ul>
              <li>
                <a
                  href="/topics/bestest-bests"
                  data-active="false"
                >
                    Bestest Bests
                </a>
              </li>
              <li>
                <a
                  href="/topics/free-games"
                  data-active="false"
                >
                    Free games
                </a>
              </li>
              <li>
                <a
                  href="/supporters"
                  data-active="false"
                >
                    Supporters
                </a>
              </li>
              <li>
                <a
                  href="/deals"
                  data-active="false"
                >
                    Deals
                </a>
              </li>
              <li>
                <a
                  href="/podcasts"
                  data-active="false"
                >
                    Podcasts
                </a>
              </li>
              <li>
                <a
                  href="https://discord.gg/rockpapershotgun"
                  data-active="false"
                >
                    Discord
                </a>
              </li>
              <li>
                <a
                  href="https://forum.rockpapershotgun.com"
                  data-active="false"
                >
                    Forum
                </a>
              </li>
    </ul>
</nav>


<nav class="nav_helpful">
        <span class="label">Helpful Links</span>


    <ul>
                <li>
                <a
                  href="/about"
                  data-active="false"
                >
                    About Us
                </a>
              </li>
              <li>
                <a
                  href="/authors"
                  data-active="false"
                >
                    Authors
                </a>
              </li>
              <li>
                <a
                  href="/code-of-conduct"
                  data-active="false"
                >
                    Code of Conduct
                </a>
              </li>
              <li>
                <a
                  href="https://privacy.reedexpo.com/en-gb/cookie-policy.html"
                  data-active="false"
                >
                    Cookie Policy
                </a>
              </li>
              <li>
                <a
                  href="/editorial-policy"
                  data-active="false"
                >
                    Editorial Policy
                </a>
              </li>
              <li>
                <a
                  href="https://privacy.reedexpo.com/en-gb/ccpa.html"
                  data-active="false"
                >
                    Notice to California Residents
                </a>
              </li>
              <li>
                <a
                  href="https://privacy.reedexpo.com/en-gb.html"
                  data-active="false"
                >
                    Privacy Policy
                </a>
              </li>
              <li>
                <a
                  href="/review-policy"
                  data-active="false"
                >
                    Review Policy
                </a>
              </li>
              <li>
                <a
                  href="/terms-and-conditions"
                  data-active="false"
                >
                    Terms &amp; Conditions
                </a>
              </li>
              <li>
                <a
                  href="mailto:contact@rockpapershotgun.com"
                  data-active="false"
                >
                    Contact Us
                </a>
              </li>


      <li>
        <button class="optanon-show-settings">
          Cookie Settings
        </button>
      </li>
    </ul>
</nav>
  

<nav class="nav_sites">
        <span class="label">ReedPop</span>


    <ul>
              <li>
                <a
                  href="https://www.cosplaycentral.com"
                  data-active="false"
                >
                    Cosplay Central
                </a>
              </li>
              <li>
                <a
                  href="https://www.dicebreaker.com"
                  data-active="false"
                >
                    Dicebreaker
                </a>
              </li>
              <li>
                <a
                  href="https://www.eurogamer.net"
                  data-active="false"
                >
                    Eurogamer
                </a>
              </li>
              <li>
                <a
                  href="https://www.gamesindustry.biz"
                  data-active="false"
                >
                    GamesIndustry.biz
                </a>
              </li>
              <li>
                <a
                  href="https://www.jelly.deals"
                  data-active="false"
                >
                    Jelly Deals
                </a>
              </li>
              <li>
                <a
                  href="https://www.metabomb.net"
                  data-active="false"
                >
                    Metabomb
                </a>
              </li>
              <li>
                <a
                  href="https://www.nintendolife.com"
                  data-active="false"
                >
                    Nintendo Life
                </a>
              </li>
              <li>
                <a
                  href="https://www.pushsquare.com"
                  data-active="false"
                >
                    Push Square
                </a>
              </li>
              <li>
                <a
                  href="https://www.usgamer.net"
                  data-active="false"
                >
                    USgamer
                </a>
              </li>
              <li>
                <a
                  href="https://www.vg247.com"
                  data-active="false"
                >
                    VG247
                </a>
              </li>
              <li>
                <a
                  href="https://www.videogameschronicle.com"
                  data-active="false"
                >
                    VGC
                </a>
              </li>
    </ul>
</nav>



<nav class="nav_events">
        <span class="label">Events</span>


    <ul>
              <li>
                <a
                  href="https://www.egx.net/egx"
                  data-active="false"
                >
                    EGX
                </a>
              </li>
              <li>
                <a
                  href="https://www.egx.net/rezzed"
                  data-active="false"
                >
                    EGX Rezzed
                </a>
              </li>
              <li>
                <a
                  href="https://www.mcmcomiccon.com"
                  data-active="false"
                >
                    MCM Comic Con
                </a>
              </li>
              <li>
                <a
                  href="https://www.paxsite.com"
                  data-active="false"
                >
                    PAX
                </a>
              </li>
              <li>
                <a
                  href="https://www.starwarscelebration.com"
                  data-active="false"
                >
                    Star Wars Celebration
                </a>
              </li>
    </ul>
</nav>  </div>
        </footer>
    </div>
  </body>
</html>