<!DOCTYPE html>
<html lang="en">
  <head>
          <meta charset="utf-8">
      <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=5.0">
      <meta http-equiv="X-UA-Compatible" content="ie=edge">

      <title>Get a 17in Lenovo Legion 5 RTX 3060 gaming laptop for £765 | Rock Paper Shotgun</title>

  <meta property="og:description" content="Lenovo has deeply discounted one of its excellent Legion 5 17-in laptops, bringing an £850 config down to £765, including an RTX 3060 and Ryzen 5 5600H.">
  <meta property="og:site_name" content="Rock Paper Shotgun">
  <meta property="og:title" content="Get a 17in Lenovo Legion 5 RTX 3060 gaming laptop for £765">
  <meta property="og:type" content="article">
  <meta property="og:url" content="https://www.rockpapershotgun.com/get-a-17-in-lenovo-legion-5-rtx-3060-gaming-laptop-for-765">
  <meta property="og:image" content="https://assets2.rockpapershotgun.com/lenovo-legion-5-closed.jpg/BROK/thumbnail/1600x900/format/jpg/quality/80/lenovo-legion-5-closed.jpg">
  <meta property="article:published_time" content="2022-07-20T15:55:22.281406+00:00">
  <meta property="article:tag" content="Lenovo">
  <meta property="article:tag" content="Gaming Laptop">
  <meta property="article:tag" content="PC">

  <meta name="description" content="Lenovo has deeply discounted one of its excellent Legion 5 17-in laptops, bringing an £850 config down to £765, including an RTX 3060 and Ryzen 5 5600H.">
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:description" content="Lenovo has deeply discounted one of its excellent Legion 5 17-in laptops, bringing an £850 config down to £765, including an RTX 3060 and Ryzen 5 5600H.">
  <meta name="twitter:title" content="Get a 17in Lenovo Legion 5 RTX 3060 gaming laptop for £765">
  <meta name="twitter:image" content="https://assets2.rockpapershotgun.com/lenovo-legion-5-closed.jpg/BROK/thumbnail/1600x800/format/jpg/quality/80/lenovo-legion-5-closed.jpg">
  <meta name="twitter:image:alt" content="The Lenovo Legion 5 gaming laptop, closed and sat on a desk.">
  <meta name="twitter:creator" content="@rockpapershot">
  <meta name="twitter:site" content="@rockpapershot">
  <meta name="robots" content="max-image-preview:large">
<link rel="apple-touch-icon" sizes="180x180" href="/static/d846ab124a8af858971dd5eae977e280/icon/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/static/d846ab124a8af858971dd5eae977e280/icon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/static/d846ab124a8af858971dd5eae977e280/icon/favicon-16x16.png">
<link rel="mask-icon" href="/static/d846ab124a8af858971dd5eae977e280/icon/safari-pinned-tab.svg" color="#e7387d">
<link rel="shortcut icon" href="/static/d846ab124a8af858971dd5eae977e280/icon/favicon.ico">
<meta name="msapplication-TileColor" content="#e7387d">
<meta name="theme-color" content="#009c7c">
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "url": "https://www.rockpapershotgun.com/get-a-17-in-lenovo-legion-5-rtx-3060-gaming-laptop-for-765",
    "mainEntityOfPage": "https://www.rockpapershotgun.com/get-a-17-in-lenovo-legion-5-rtx-3060-gaming-laptop-for-765",
    "headline": "Get a 17in Lenovo Legion 5 RTX 3060 gaming laptop for \u00a3765",
    "inLanguage": "en",
    "articleSection": "Deals",
    "description": "Lenovo has deeply discounted one of its excellent Legion 5 17-in laptops, bringing an \u00a3850 config down to \u00a3765, including an RTX 3060 and Ryzen 5 5600H.",
    "datePublished": "2022-07-20T15:55:22.281406+00:00",
    "publisher": {
        "@type": "Organization",
        "name": "Rock Paper Shotgun",
        "url": "https://www.rockpapershotgun.com/",
        "logo": {
            "@type": "ImageObject",
            "url": "https://assets2.rockpapershotgun.com/rockpapershotgun-logo-small.png",
            "width": 600,
            "height": 60
        }
    },
    "image": [
        "https://assets2.rockpapershotgun.com/lenovo-legion-5-closed.jpg/BROK/thumbnail/1200x1200/quality/100/lenovo-legion-5-closed.jpg",
        "https://assets2.rockpapershotgun.com/lenovo-legion-5-closed.jpg/BROK/thumbnail/1200x900/quality/100/lenovo-legion-5-closed.jpg",
        "https://assets2.rockpapershotgun.com/lenovo-legion-5-closed.jpg/BROK/thumbnail/1600x900/quality/100/lenovo-legion-5-closed.jpg"
    ],
    "author": {
        "@context": "https://schema.org",
        "@type": "Person",
        "name": "Will Judd",
        "jobTitle": "Deputy Editor, Digital Foundry",
        "worksFor": {
            "@type": "Organization",
            "name": "Rock Paper Shotgun",
            "url": "https://www.rockpapershotgun.com"
        },
        "image": "https://assets2.rockpapershotgun.com/user-1044802-originalxoriginal-23-38-20.jpg",
        "description": "Will Judd is a journeyman from the forges of Digital Foundry, here to spread the good word about hardware deals and StarCraft.",
        "url": [
            "https://www.rockpapershotgun.com/authors/will-judd",
            "https://twitter.com/wsjudd"
        ]
    },
    "keywords": [
        "Lenovo",
        "Gaming Laptop",
        "PC"
    ]
}
</script>



<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "name": "Home",
            "item": "https://www.rockpapershotgun.com/"
        },
        {
            "@type": "ListItem",
            "position": 2,
            "name": "Deals",
            "item": "https://www.rockpapershotgun.com/deals"
        }
    ]
}
</script>

<script>

permutivePageData = {
  "classifications_watson": {
    "categories": "$alchemy_taxonomy",
    "keywords": "$alchemy_keywords"
  },
  "user" : {
      "logged_in": false,
      "subscriber": false,
  }
};

  articleData = {};
    articlePublishedDate = new Date("2022-07-20 16:02:39.960257+00:00");
    articleData.date_published = articlePublishedDate;
    articleData.type = "Deals";
    articleData.author = "Will Judd";
  permutivePageData.article = articleData;
  

    articleComics = [];
    articleCompanies = [];
    articleMovies = [];
    articleTabletopCategories = [];
    articleTabletopMechanics = [];
    articleTabletopSeries = [];
    articleTabletopGames = [];
    articleThemes = [];
    articleTopics = [];
    articleTVShows = [];
    articleVideoGameGenres = [];
    articleVideoGamePlatforms = [];
    articleVideoGames = [];

        articleVideoGamePlatforms.push("PC");

        articleTopics.push("Lenovo");
        articleTopics.push("Gaming Laptop");

  if(articleComics.length > 0) { permutivePageData.comics = articleComics };
  if(articleCompanies.length > 0) { permutivePageData.companies = articleCompanies };
  if(articleMovies.length > 0) { permutivePageData.movies = articleMovies };
  if(articleTabletopGames.length > 0) { permutivePageData.tabletop_game = articleTabletopGames };
  if(articleThemes.length > 0) { permutivePageData.themes = articleThemes };
  if(articleTopics.length > 0) { permutivePageData.topics = articleTopics };
  if(articleTVShows.length > 0) { permutivePageData.tv_shows = articleTVShows };
  if(articleVideoGames.length > 0) { permutivePageData.video_games = articleVideoGames };




!function(e,o,n,i){if(!e){e=e||{},window.permutive=e,e.q=[];var t=function(){return([1e7]+-1e3+-4e3+-8e3+-1e11).replace(/[018]/g,function(e){return(e^(window.crypto||window.msCrypto).getRandomValues(new Uint8Array(1))[0]&15>>e/4).toString(16)})};e.config=i||{},e.config.apiKey=o,e.config.workspaceId=n,e.config.environment=e.config.environment||"production",(window.crypto||window.msCrypto)&&(e.config.viewId=t());for(var g=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],r=0;r<g.length;r++){var w=g[r];e[w]=function(o){return function(){var n=Array.prototype.slice.call(arguments,0);e.q.push({functionName:o,arguments:n})}}(w)}}}(window.permutive,"394f5b6d-4224-4a63-9ca8-964c7ebc364e","0f73e92f-4074-4fe3-85d3-ed3fc969859e",{"consentRequired": true});
window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var e=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",e?JSON.parse(e):[]);var o=window.localStorage.getItem("permutive-id");o&&(window.googletag.pubads().setTargeting("puid",o),window.googletag.pubads().setTargeting("ptime",Date.now().toString())),window.permutive.config.viewId&&window.googletag.pubads().setTargeting("prmtvvid",window.permutive.config.viewId),window.permutive.config.workspaceId&&window.googletag.pubads().setTargeting("prmtvwid",window.permutive.config.workspaceId)}});
permutive.addon('web',{
  "page": permutivePageData
});
function permutiveOptIn() {
  permutive.consent({ "opt_in": true, "token": window.consentString });
}
function permutiveOptOut() {
  permutive.consent({ "opt_in": false });
}
window.addEventListener('BrockmanTCFConsent', permutiveOptIn);
window.addEventListener('BrockmanTCFOptOut', permutiveOptOut);
</script>
<script async src="https://0f73e92f-4074-4fe3-85d3-ed3fc969859e.edge.permutive.app/0f73e92f-4074-4fe3-85d3-ed3fc969859e-web.js"></script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-2667859-1"></script>
  <script>
    window.dataLayer = window.dataLayer || [];
    function gtag() { dataLayer.push(arguments); }

    gtag('js', new Date());

      gtag('config', 'AW-1022621291');

    function getGoogleAnalyticsOptions(anonymous=false) {
      const options = {
    "dimension4": "0",
    "dimension5": "0",
    "dimension1": "deals",
    "dimension2": "lenovo,gaming-laptop,pc",
    "dimension3": "Will Judd",
    "dimension7": "2022-07-20"
};
      options['link_attribution'] = true;
      if (anonymous) {
        options['client_storage'] = 'none';
        options['store_gac'] = false;
        options['anonymize_ip'] = true;
      }
      return options;
    }

    function runGoogleAnalytics() {
        if (!window.googleAnalyticsUADone) {
          gtag('config', 'UA-2667859-1', getGoogleAnalyticsOptions());
          window.googleAnalyticsUADone = true;
        }

        if (!window.googleAnalyticsGA4Done) {
          gtag('config', 'G-SPJCMNXV5E', getGoogleAnalyticsOptions());
          window.googleAnalyticsGA4Done = true;
        }
    }

    function runGoogleAnalyticsAnonymous() {
        if (!window.googleAnalyticsUADone) {
          gtag('config', 'UA-2667859-1', getGoogleAnalyticsOptions(true));
          window.googleAnalyticsUADone = true;
        }
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', runGoogleAnalytics);
    window.addEventListener('BrockmanPerformanceCookiesDisallowed', runGoogleAnalyticsAnonymous);
  </script>
  <script>
      window.PARSELY = window.PARSELY || {
        autotrack: false,
        onReady: function() {
          PARSELY.updateDefaults({
            data: {
    "user": "unregistered"
}
          });
          PARSELY.beacon.trackPageView();
        }
      };

    function appendParsely() {
        if (window.parselyDone) return;
        (function(d) {
          var b = d.body;
          var e = d.createElement('script');
          e.id = 'parsely-cfg';
          e.src = '//cdn.parsely.com/keys/rockpapershotgun.com/p.js';
          b.appendChild(e);
        })(document);
        window.parselyDone = true;
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', appendParsely);
  </script>
<script src="https://assets.adobedtm.com/780ba0d13deb/6d303f45bc3e/launch-eb7fa1a3af41.min.js" async></script>
    <script>
    window.mainScriptsEvent = document.createEvent('CustomEvent');
    window.mainScriptsEvent.initCustomEvent('mainScripts');
  </script>
  <script defer src="/static/d846ab124a8af858971dd5eae977e280/js/main.min.js" onload="window.dispatchEvent(window.mainScriptsEvent)"></script>

<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLazyLoad = new BrockmanLazyLoad();
  });
</script>
<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLightbox = new BrockmanLightbox({});
    window.BrockmanLightbox.run();
  });
</script>

<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanAutoTimeZone = new BrockmanAutoTimeZone({});
    window.BrockmanAutoTimeZone.run();
  });
</script>
  <script>
    window.commercialScriptsEvent = document.createEvent('CustomEvent');
    window.commercialScriptsEvent.initCustomEvent('commercialScripts');
  </script>
  <script defer src="/static/d846ab124a8af858971dd5eae977e280/js/commercial.min.js" onload="window.dispatchEvent(window.commercialScriptsEvent)"></script>

  <script>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</script>


  <link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
  <link rel="preload" href="https://c.amazon-adsystem.com/aax2/apstag.js" as="script">

<script>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</script>


<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: '2', c2: '8518622', cs_ucfr: '' });

  function appendComscore(cs_ucfr_value) {
    (self.COMSCORE && COMSCORE.beacon({ c1: "2", c2: "8518622", cs_ucfr: cs_ucfr_value }));
    if (window.comscoreDone) return;
    _comscore[0].cs_ucfr = cs_ucfr_value;
    const s = document.createElement("script");
    const el = document.getElementsByTagName("script")[0];
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://sb.scorecardresearch.com/cs/8518622/beacon.js';
    el.parentNode.insertBefore(s, el);
    window.comscoreDone = true;
  }

  window.addEventListener('BrockmanTargetingCookiesDisallowed', () => appendComscore(0));
  window.addEventListener('BrockmanTargetingCookiesAllowed', () => appendComscore(1));
</script>


  <script>
    function appendSkimlinks() {
      if (window.skimlinksDone) return;
      const skimlinksScript = document.createElement('script');
      skimlinksScript.type = 'text/javascript';
      skimlinksScript.async = true;
      skimlinksScript.src = 'https://s.skimresources.com/js/87431X1560958.skimlinks.js';
      document.getElementsByTagName('head')[0].appendChild(skimlinksScript);
      window.skimlinksDone = true;
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendSkimlinks);
  </script>

  <script>
    function appendFacebookPixels() {
      if (window.facebookPixelsDone) return;
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window, document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');

        fbq('init', '700623604017080');

      fbq('track', 'PageView');
      window.facebookPixelsDone = true;

      window.dispatchEvent(new Event('BrockmanFacebookPixelsEnabled'));
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendFacebookPixels);
  </script>



    <script>
    window.articleScriptsEvent = document.createEvent('CustomEvent');
    window.articleScriptsEvent.initCustomEvent('articleScripts');
  </script>
  <script defer src="/static/d846ab124a8af858971dd5eae977e280/js/article.min.js" onload="window.dispatchEvent(window.articleScriptsEvent)"></script>

  <script>
    window.addEventListener('articleScripts', function() {
      window.BrockmanEdmonds = new BrockmanEdmonds({
        selector: '.edmonds-block',
        site: 'rockpapershotgun.com',
        edmonds_url: 'https://edmonds.gamer-network.net',
      });
      window.BrockmanEdmonds.run();
    });
  </script>





  <script defer src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="f6950cfb-6f09-4e7d-8fdf-3415107ca910"></script>

<script>
  function enableElements() {
    const elements = document.querySelectorAll('iframe[data-src], script[data-src], img[data-src]');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.setAttribute('src', element.dataset.src);
    }
  }

  function showEmbedPlaceholders() {
    if (window.embedPlaceholdersDone) return;
    const elements = document.querySelectorAll('.embed_placeholder');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = '';
    }
    window.embedPlaceholdersDone = true;
  }

  function hidePerformanceEmbedPlaceholders() {
    hideEmbedPlaceholders('performance');
  }

  function hideFunctionalEmbedPlaceholders() {
    hideEmbedPlaceholders('functional');
  }

  function hideTargetingEmbedPlaceholders() {
    hideEmbedPlaceholders('targeting');
  }

  function hideEmbedPlaceholders(type) {
    const identifier = '.embed_placeholder' + (type ? '[data-type="' + type + '"]' : '');
    const elements = document.querySelectorAll(identifier);
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = 'none';
    }
  }

  function performanceCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesAllowed'));
    hidePerformanceEmbedPlaceholders();
  }

  function performanceCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesDisallowed'));
  }

  function functionalCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanFunctionalCookiesAllowed'));
    hideFunctionalEmbedPlaceholders();
  }

  function functionalCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanFunctionalCookiesDisallowed'));
  }

  function targetingCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesAllowed'));
    enableElements();
    hideTargetingEmbedPlaceholders();
  }

  function targetingCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesDisallowed'));
  }


    function OptanonWrapper() {
        window.BrockmanAllowedCookies = {
          performance: OptanonActiveGroups.match(/,2,/) !== null,
          functional: OptanonActiveGroups.match(/,3,/) !== null,
          targeting: OptanonActiveGroups.match(/,4,/) !== null,
        };

        showEmbedPlaceholders();

        window.BrockmanAllowedCookies.performance ?
          performanceCookiesAllowed() : performanceCookiesDisallowed();

        window.BrockmanAllowedCookies.functional ?
          functionalCookiesAllowed() : functionalCookiesDisallowed();

        window.BrockmanAllowedCookies.targeting ?
          targetingCookiesAllowed() : targetingCookiesDisallowed();

        if ('__tcfapi' in window) {
          __tcfapi('getTCData', 2, (tcData, success) => {
            if (success && tcData.purpose.consents[1]) {
              window.consentString = tcData.tcString;
              window.dispatchEvent(new Event('BrockmanTCFConsent'));
            } else {
              window.dispatchEvent(new Event('BrockmanTCFOptOut'));
            }
          });
        } else {
          window.dispatchEvent(new Event('BrockmanTCFOptOut'));
        }
    }
</script>
  <style>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</style>

        <link rel="canonical" href="https://www.rockpapershotgun.com/get-a-17-in-lenovo-legion-5-rtx-3060-gaming-laptop-for-765">

      <link rel="alternate" type="application/rss+xml" href="/feed">




    <script>
      function appendApester() {
        if (window.apesterDone) return;

        const apesterScript = document.createElement('script');
        apesterScript.async = true;
        apesterScript.src = '//static.apester.com/js/sdk/v2.0/apester-javascript-sdk.min.js';
        document.getElementsByTagName('head')[0].appendChild(apesterScript);

        window.apesterDone = true;
      }

      window.addEventListener('BrockmanTargetingCookiesAllowed', appendApester);
    </script>
  </head>
  <body
      data-version="hd"
      data-page="article"
      data-ads="true"
      data-affiliates="true"
      data-menu="false"
  >
    <div id="app_wrapper">
        <header class="app_header">


  <nav class="nav_trending">

        <ul>
                  <li>
                    <a
                      href="https://www.rockpapershotgun.com/the-cycle-frontier-beginners-guide"
                      data-active="false"
                      
                    >
                        The Cycle: Frontier beginner&#39;s guide
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.rockpapershotgun.com/how-much-does-it-cost-to-play-diablo-immortal"
                      data-active="false"
                      
                    >
                        How much does it cost to play Diablo Immortal?
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.rockpapershotgun.com/elden-ring-boss-locations"
                      data-active="false"
                      
                    >
                        Elden Ring boss locations and order
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.rockpapershotgun.com/v-rising-how-to-find-bosses"
                      data-active="false"
                      
                    >
                        V Rising boss locations
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.rockpapershotgun.com/elden-ring-best-builds"
                      data-active="false"
                      
                    >
                        Elden Ring best builds
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.rockpapershotgun.com/best-minecraft-seeds-java-survival-seeds"
                      data-active="false"
                      
                    >
                        The best Minecraft 1.19 seeds
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.rockpapershotgun.com/genshin-impact-banners"
                      data-active="false"
                      
                    >
                        Next Genshin Impact banner [Version 2.8]
                    </a>
                  </li>
        </ul>
  </nav>
  <nav class="nav_main">


<a
  href="/"
  class="logo"
  
>
    <img src="https://assets2.rockpapershotgun.com/0275_rockpapershotgun-logo.svg" alt="Rock Paper Shotgun logo" loading="eager">
</a>


  <nav class="nav_primary">
        

        <ul>
                  <li>
                    <a
                      href="/latest"
                      data-active="false"
                      
                    >
                        Latest
                    </a>
                  </li>
                  <li>
                    <a
                      href="/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/reviews"
                      data-active="false"
                      
                    >
                        Reviews
                    </a>
                  </li>
                  <li>
                    <a
                      href="/hardware"
                      data-active="false"
                      
                    >
                        Hardware
                    </a>
                  </li>
                  <li>
                    <a
                      href="/features"
                      data-active="false"
                      
                    >
                        Features
                    </a>
                  </li>
                  <li>
                    <a
                      href="/videos"
                      data-active="false"
                      
                    >
                        Videos
                    </a>
                  </li>
                  <li>
                    <a
                      href="/guides"
                      data-active="false"
                      
                    >
                        Guides
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_secondary">
        

        <ul>
                  <li>
                    <a
                      href="/topics/bestest-bests"
                      data-active="false"
                      
                    >
                        Bestest Bests
                    </a>
                  </li>
                  <li>
                    <a
                      href="/topics/free-games"
                      data-active="false"
                      
                    >
                        Free games
                    </a>
                  </li>
                  <li>
                    <a
                      href="/supporters"
                      data-active="false"
                      
                    >
                        Supporters
                    </a>
                  </li>
                  <li>
                    <a
                      href="/deals"
                      data-active="false"
                      
                    >
                        Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="/podcasts"
                      data-active="false"
                      
                    >
                        Podcasts
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://discord.gg/rockpapershotgun"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Discord
                    </a>
                  </li>
                  <li>
                    <a
                      href="/rss"
                      data-active="false"
                      
                    >
                        RSS
                    </a>
                  </li>
        </ul>
  </nav>

<div class="commercial button_group">
  <a href="/subscribe" class="button supporter">
    Support us
  </a>

  <a href="/newsletter" class="button newsletter">
    Join our newsletter
  </a>

  <a
    href="https://store.reedpop.com/collections/rock-paper-shotgun"
    target="_blank"
    rel="noopener"
    class="button store"
  >
    Visit our store
  </a>
</div>
      <div class="actions">
  <form class="search_box" action="/search">
    <input type="text" name="q" aria-label="Search" placeholder="Search">
  </form>

  <div class="user_profile signed_out">
    <div class="button_group">
        <a class="button small login" href="/community/auth/start?next=/get-a-17-in-lenovo-legion-5-rtx-3060-gaming-laptop-for-765" rel="nofollow">Sign in / Create account</a>
    </div>
  </div>
      </div>
  </nav>
        </header>

        <main id="page_wrapper">
  <div class="advert_container leaderboard_container">
    <div class="advert leaderboard"
      data-dfp-id="RPS_LB_1"
      data-dfp-sizes="300x250, 320x50, 728x90, 960x160, 960x250, 970x250, 1260x110, 1260x160, 1260x200, 1260x250"
      data-dfp-targeting="site=rockpapershotgun.com"
      id="RPS_LB_1_1"
    ></div>
  </div>

              <div id="content">
  <div id="content_above">
        <div class="page_content">
  


<div class="disclaimer">
If you click on a link and make a purchase we may receive a small commission.  <a href="/editorial-policy">Read our editorial policy</a>.
</div>
  <article
    class="article "
data-ads="true"
data-article-type="deals"
data-paywalled="false"
data-premium="false"
data-type="article"
  >

<header class="article_header">
  <div class="breadcrumbs">
  

  <nav class="nav_breadcrumbs">
        

        <ul>
                  <li>
                    <a
                      href="/"
                      data-active="false"
                      
                    >
                        Home
                    </a>
                  </li>
                  <li>
                    <a
                      href="/deals"
                      data-active="false"
                      
                    >
                        Deals
                    </a>
                  </li>
        </ul>
  </nav>

  <div class="summary">
  </div>
  </div>

    <div class="details">
        <h1 class="title">    Get a 17in Lenovo Legion 5 RTX 3060 gaming laptop for&nbsp;£765
</h1>

        <span class="strapline">Use code L3GION-10 to get 10% off the listed price</span>

    </div>

    <div class="metadata">

<div class="avatar">
  <img
    src="https://assets2.rockpapershotgun.com/user-1044802-originalxoriginal-23-38-20.jpg/BROK/thumbnail/70x70/quality/60/user-1044802-originalxoriginal-23-38-20.jpg"
    srcset="https://assets2.rockpapershotgun.com/user-1044802-originalxoriginal-23-38-20.jpg/BROK/thumbnail/70x70/quality/60/user-1044802-originalxoriginal-23-38-20.jpg 1x, https://assets2.rockpapershotgun.com/user-1044802-originalxoriginal-23-38-20.jpg/BROK/thumbnail/140x140/quality/60/user-1044802-originalxoriginal-23-38-20.jpg 2x"
loading="lazy"    class="avatar_image"
    alt="Will Judd avatar"
width="70"height="70"  >
</div>
        <div class="author">
              <span class="article_type" data-slug="deals">
                Deals
              </span>

<span class="by">by</span> <span class="name">                  <a href="/authors/will-judd">Will Judd</a>
</span>                <span class="job_title">
                    Deputy Editor, Digital Foundry
                </span>
        </div>


        <div class="published_at">
Published on <time datetime="2022-07-20 15:55:22.281406+00:00">July 20, 2022</time>        </div>

    </div>





<div class="headline_asset">
  <figure class="headline_image_wrapper">
  <a
    href="https://assets2.rockpapershotgun.com/lenovo-legion-5-closed.jpg/BROK/resize/1920x1920%3E/format/jpg/quality/80/lenovo-legion-5-closed.jpg"
    target="_blank"
    data-lightbox="true"
  >
  <img
    src="https://assets2.rockpapershotgun.com/lenovo-legion-5-closed.jpg/BROK/resize/880%3E/format/jpg/quality/80/lenovo-legion-5-closed.jpg"
    srcset="https://assets2.rockpapershotgun.com/lenovo-legion-5-closed.jpg/BROK/resize/880%3E/format/jpg/quality/80/lenovo-legion-5-closed.jpg 1x, https://assets2.rockpapershotgun.com/lenovo-legion-5-closed.jpg/BROK/resize/1760%3E/format/jpg/quality/80/lenovo-legion-5-closed.jpg 2x"
loading="eager"    class="headline_image"
    alt="The Lenovo Legion 5 gaming laptop, closed and sat on a desk."
width="880"height="495"  >
  </a>

  </figure>
</div>
</header>  <div class="article_body">

        <div class="article_body_content">



            <p>Lenovo has deeply discounted one of its excellent Legion 5 17-in laptops over at its UK store, bringing an &pound;850 model down to just &pound;766. That's a great price for a configuration that includes a Ryzen 5 5600H processor, RTX 3060 Laptop graphics card, 8GB of upgradeable DDR4 RAM and a 512GB NVMe SSD. </p>
<!--more-->
<ul><li><h3><a href="https://fave.co/3OrnYQN" rel="sponsored">Get the Lenovo Legion 5 (17-in) for &pound;765.99 (was &pound;850)</a></h3></li></ul>
<p>The obvious disadvantage with this laptop is that it comes with just a single 8GB stick of RAM, but this is cheaply upgradeable - <a href="https://uk.crucial.com/compatible-upgrade-for/lenovo/lenovo-legion-5-17ach6h">RAM-maker Crucial</a> can bring you up to 16GB of RAM for &pound;30 (leaving the original stick in place) or 32GB of RAM for &pound;120 (replacing the original stick with a dual-channel kit). Elsewhere, there's surprisingly little to complain about - the 512GB NVMe SSD can similarly be upgraded down the line, but should provide enough space for the first year or two of ownership, and the other specs are solid.  </p>
<p>The RTX 3060 and Ryzen 5 5600H combo should be more than capable of playing AAA games at the laptop's native 1080p resolution, while esports titles will run at 144Hz or higher to take advantage of the high refresh rate screen. </p>
<p>The overall design is nice too, with a relatively clean and professional look that belies the gaming performance within. The keyboard and trackpad are solid, and you get plenty of ports for connecting peripherals - including three USB-A ports, two USB-C ports, an SD card slot, 3.5mm, gigabit ethernet and HDMI 2.1. </p>
<p>We've liked the Lenovo Legion laptops we've reviewed in the past - including this <a href="https://www.rockpapershotgun.com/lenovo-legion-5-review">Legion 5</a> and <a href="https://www.rockpapershotgun.com/lenovo-legion-7i-review">this Legion 7i</a> - so do take a look at some reviews for this model and make up your own mind! </p>

        </div>




  </div>
  </article>

<footer class="article_footer">


    <div class="tagged_with">
      <h2 class="section_title small">Tagged With</h2>
    <ul>
        <li>
          <a href="/topics/gaming-laptop">Gaming Laptop</a>
        </li>
        <li>
          <a href="/topics/lenovo">Lenovo</a>
        </li>
        <li>
          <a href="/platforms/pc">PC</a>
        </li>
    </ul>
  </div>


    <div class="author_bio compact">
      <h2 class="section_title small">About the Author</h2>





<article class="summary" data-type="persona">
    <a
      href="/authors/will-judd"
      class="link_overlay"
      title="Will Judd"
    ></a>

<div class="avatar">
  <img
    src="https://assets2.rockpapershotgun.com/user-1044802-originalxoriginal-23-38-20.jpg/BROK/thumbnail/70x70/quality/60/user-1044802-originalxoriginal-23-38-20.jpg"
    srcset="https://assets2.rockpapershotgun.com/user-1044802-originalxoriginal-23-38-20.jpg/BROK/thumbnail/70x70/quality/60/user-1044802-originalxoriginal-23-38-20.jpg 1x, https://assets2.rockpapershotgun.com/user-1044802-originalxoriginal-23-38-20.jpg/BROK/thumbnail/140x140/quality/60/user-1044802-originalxoriginal-23-38-20.jpg 2x"
loading="lazy"    class="avatar_image"
    alt="Will Judd avatar"
width="70"height="70"  >
</div>
  <div class="details">
        <p class="name">
            <a href="/authors/will-judd">Will Judd</a>
        </p>

      <p class="job_title">
        Deputy Editor, Digital Foundry
      </p>


        <p class="bio">
          Will Judd is a journeyman from the forges of Digital Foundry, here to spread the good word about hardware deals and StarCraft.
        </p>
  </div>
</article>  </div>




<div class="supporters_promo" data-supporter="false">
  <h3>Support Rock Paper Shotgun</h3>
  <p>Subscribe and get access to supporter-only articles, an ad-free reading experience, free gifts, and game discounts. Your support helps us create more great writing about PC games.</p>
  <a class="button" href="/subscribe">See more information</a>
</div>
  <div id="comments">
      <h2 class="section_title small">Comments</h2>

    <div class="container"></div>

    <noscript>
      <p class="alert error">
Please enable JavaScript to see comments.      </p>
    </noscript>

  <script>
    window.addEventListener('articleScripts', () => {
      window.BrockmanComments = new BrockmanComments({
          id: '/community/thread/5vzj5g',
          postCount: '0',
loadComments: true,          previewEndpoint: '/community/preview',
          loc: {
            commentError: `Sorry, but an error occurred. Please try again.`,
            emptyCommentError: `You need to write a response to submit a comment.`,
            errorMessage: `Comments failed to load.`,
            genericError: `Sorry, something went wrong.`,
            labelNoResponse: `Write a response to this article`,
            labelResponse: `See all responses to this article`,
            loading: `Loading`,
            postComment: `Post comment`,
            submittedComment: `Comment submitted. Thanks for contributing!`,
            writeComment: `Write a spectacular comment`,
            like: `Like`,
            unavailableLike: `You are not able to like this comment`,
            reportSubmitted: `Thank you for submitting a report about this comment. Your report will be added to a queue for our moderation team to review.`,
            emptyReportReason: `Please select a reason from the list for your report to be processed.`,
          },
      });
    });
  </script>
  </div>
</footer>      </div>


  <div class="sidebar">
  <div class="advert_container halfpage_container">
    <div class="advert mpu"
      data-dfp-id="RPS_HP"
      data-dfp-sizes="300x600, 300x250, 300x1050"
      data-dfp-targeting="site=rockpapershotgun.com"
      id="RPS_HP_1"
        data-dfp-collapse="true"
    ></div>
  </div>

      <div class="gn_sidebar"></div>
  </div>
  </div>

  <div id="content_below">
      <div class="page_content">

    <div class="advert_container low_leaderboard_container">
    <div class="lazyload low_leaderboard"
      data-dfp-id="RPS_LB_2"
      data-dfp-sizes="300x250, 320x50, 728x90, 960x160, 960x250, 970x250, 1200x500"
      data-dfp-targeting="site=rockpapershotgun.com"
      id="RPS_LB_2_AFTER_ARTICLE"
        data-dfp-collapse="true"
    ></div>
  </div>





    
  <section class="shelf">
        <h2 class="section_title">
      More Deals
    </h2>






    <ul class="summary_items">

        <li>




<article
  class="summary"
  data-type="article"
  data-article-type="deals"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/this-rx-6900-xt-graphics-card-is-750-thats-250-below-its-uk-rrp" class="link_overlay" title="This RX 6900 XT graphics card is £750 - that&#39;s £250 below its UK RRP" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/rx-6900-xt.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/rx-6900-xt.jpg"
    srcset="https://assets2.rockpapershotgun.com/rx-6900-xt.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/rx-6900-xt.jpg 1x, https://assets2.rockpapershotgun.com/rx-6900-xt.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/rx-6900-xt.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="an amd rx 6900 xt graphics card with a triple cooler and a beautiful coloured background"
width="275"height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/this-rx-6900-xt-graphics-card-is-750-thats-250-below-its-uk-rrp" >  This RX 6900 XT graphics card is £750 - that&#39;s £250 below its UK RRP
</a>          </p>

            <p class="strapline">A huge discount to AMD&#39;s flagship RX 6000 GPU.</p>

    </div>


    <div class="metadata">
    <span class="author">Will Judd</span>

    <time class="published_at" datetime="2022-07-20 15:39:28.825413+00:00">
        an hour ago

    </time>

    </div>

    
  </div>
</article>        </li>

        <li>




<article
  class="summary"
  data-type="article"
  data-article-type="deals"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/get-an-rtx-3080-12gb-27-in-gaming-monitor-and-lian-li-o11-dynamic-xl-case-for-1078" class="link_overlay" title="Get an RTX 3080 12GB, 27-in gaming monitor and Lian Li O11 Dynamic XL case for £1078" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/3968099_1.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/3968099_1.jpg"
    srcset="https://assets2.rockpapershotgun.com/3968099_1.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/3968099_1.jpg 1x, https://assets2.rockpapershotgun.com/3968099_1.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/3968099_1.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Get an RTX 3080 12GB, 27-in gaming monitor and Lian Li O11 Dynamic XL case for £1078"
width="275"height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/get-an-rtx-3080-12gb-27-in-gaming-monitor-and-lian-li-o11-dynamic-xl-case-for-1078" >  Get an RTX 3080 12GB, 27-in gaming monitor and Lian Li O11 Dynamic XL case for £1078
</a>          </p>

            <p class="strapline">A £75 off discount code at CCL is used here to great effect.</p>

    </div>


    <div class="metadata">
    <span class="author">Will Judd</span>

    <time class="published_at" datetime="2022-07-18 21:51:13.029309+00:00">
        1 day ago

    </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/get-an-rtx-3080-12gb-27-in-gaming-monitor-and-lian-li-o11-dynamic-xl-case-for-1078#comments" rel="nofollow">
    3
      </a>
  </p>
    </div>

    
  </div>
</article>        </li>

        <li>




<article
  class="summary"
  data-type="article"
  data-article-type="deals"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/get-a-2tb-crucial-bx500-sata-ssd-for-126" class="link_overlay" title="Get a 2TB Crucial BX500 SATA SSD for £126" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/crucial-bx500-header.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/crucial-bx500-header.jpg"
    srcset="https://assets2.rockpapershotgun.com/crucial-bx500-header.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/crucial-bx500-header.jpg 1x, https://assets2.rockpapershotgun.com/crucial-bx500-header.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/crucial-bx500-header.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Get a 2TB Crucial BX500 SATA SSD for £126"
width="275"height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/get-a-2tb-crucial-bx500-sata-ssd-for-126" >  Get a 2TB Crucial BX500 SATA SSD for £126
</a>          </p>

            <p class="strapline">A nice 27% discount brings this drive to a historic low price.</p>

    </div>


    <div class="metadata">
    <span class="author">Will Judd</span>

    <time class="published_at" datetime="2022-07-18 21:35:16.364451+00:00">
        1 day ago

    </time>

    </div>

    
  </div>
</article>        </li>

        <li>




<article
  class="summary"
  data-type="article"
  data-article-type="deals"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/pick-up-16gb-of-ddr5-ram-for-70" class="link_overlay" title="Pick up 16GB of DDR5 RAM for $70" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/ddr5.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/ddr5.jpg"
    srcset="https://assets2.rockpapershotgun.com/ddr5.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/ddr5.jpg 1x, https://assets2.rockpapershotgun.com/ddr5.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/ddr5.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="a single stick of crucial ddr5 ram is pictured"
width="275"height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/pick-up-16gb-of-ddr5-ram-for-70" >  Pick up 16GB of DDR5 RAM for $70
</a>          </p>

            <p class="strapline">The lowest price we&#39;ve seen on a single DDR5 stick.</p>

    </div>


    <div class="metadata">
    <span class="author">Will Judd</span>

    <time class="published_at" datetime="2022-07-14 17:39:11.166684+00:00">
        5 days ago

    </time>

    </div>

    
  </div>
</article>        </li>
    </ul>


  </section>




    
  <section class="shelf">
        <h2 class="section_title">
      Latest Articles
    </h2>






    <ul class="summary_items">

        <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/the-stanley-parable-ultra-deluxe-can-now-sort-of-play-itself-with-its-new-auto-walk-toggle" class="link_overlay" title="The Stanley Parable Ultra Deluxe can now (sort of) play itself with its new auto-walk toggle" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/Stanley-Parable-ultra-deluxe.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/Stanley-Parable-ultra-deluxe.jpg"
    srcset="https://assets2.rockpapershotgun.com/Stanley-Parable-ultra-deluxe.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/Stanley-Parable-ultra-deluxe.jpg 1x, https://assets2.rockpapershotgun.com/Stanley-Parable-ultra-deluxe.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/Stanley-Parable-ultra-deluxe.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="A man lies on the floor while a woman holding a bucket looks on in The Stanley Parable Ultra Deluxe"
width="275"height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/the-stanley-parable-ultra-deluxe-can-now-sort-of-play-itself-with-its-new-auto-walk-toggle" >  The Stanley Parable Ultra Deluxe can now (sort of) play itself with its new auto-walk toggle
</a>          </p>

            <p class="strapline">The latest update also adds a swathe of other accessibility options</p>

    </div>


    <div class="metadata">
    <span class="author">Katharine Castle</span>

    <time class="published_at" datetime="2022-07-20 16:14:16.877148+00:00">
        an hour ago

    </time>

    </div>

    
  </div>
</article>        </li>

        <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/baldurs-gate-dark-alliance-2-gathers-its-party-to-venture-onto-gog-today" class="link_overlay" title="Baldur’s Gate: Dark Alliance 2 gathers its party to venture onto GOG today" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/Baldurs-Gate-Dark-Alliance-2-3.JPG/BROK/thumbnail/275x155/format/jpg/quality/80/Baldurs-Gate-Dark-Alliance-2-3.JPG"
    srcset="https://assets2.rockpapershotgun.com/Baldurs-Gate-Dark-Alliance-2-3.JPG/BROK/thumbnail/275x155/format/jpg/quality/80/Baldurs-Gate-Dark-Alliance-2-3.JPG 1x, https://assets2.rockpapershotgun.com/Baldurs-Gate-Dark-Alliance-2-3.JPG/BROK/thumbnail/550x310/format/jpg/quality/80/Baldurs-Gate-Dark-Alliance-2-3.JPG 2x"
loading="lazy"    class="thumbnail_image"
    alt="Baldur&#39;s Gate: Dark Alliance 2 is an 18-year-old console game finally coming to PC in summer."
width="275"height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/baldurs-gate-dark-alliance-2-gathers-its-party-to-venture-onto-gog-today" >  Baldur’s Gate: Dark Alliance 2 gathers its party to venture onto GOG today
</a>          </p>

            <p class="strapline">Warhammer 40,000: Space Marine lands along with a Warhammer sale too</p>

    </div>


    <div class="metadata">
    <span class="author">CJ Wheeler</span>

    <time class="published_at" datetime="2022-07-20 15:59:03.513823+00:00">
        an hour ago

    </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/baldurs-gate-dark-alliance-2-gathers-its-party-to-venture-onto-gog-today#comments" rel="nofollow">
    1
      </a>
  </p>
    </div>

    
  </div>
</article>        </li>

        <li>




<article
  class="summary"
  data-type="article"
  data-article-type="deals"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/this-rx-6900-xt-graphics-card-is-750-thats-250-below-its-uk-rrp" class="link_overlay" title="This RX 6900 XT graphics card is £750 - that&#39;s £250 below its UK RRP" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/rx-6900-xt.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/rx-6900-xt.jpg"
    srcset="https://assets2.rockpapershotgun.com/rx-6900-xt.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/rx-6900-xt.jpg 1x, https://assets2.rockpapershotgun.com/rx-6900-xt.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/rx-6900-xt.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="an amd rx 6900 xt graphics card with a triple cooler and a beautiful coloured background"
width="275"height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/this-rx-6900-xt-graphics-card-is-750-thats-250-below-its-uk-rrp" >  This RX 6900 XT graphics card is £750 - that&#39;s £250 below its UK RRP
</a>          </p>

            <p class="strapline">A huge discount to AMD&#39;s flagship RX 6000 GPU.</p>

    </div>


    <div class="metadata">
    <span class="author">Will Judd</span>

    <time class="published_at" datetime="2022-07-20 15:39:28.825413+00:00">
        an hour ago

    </time>

    </div>

    
  </div>
</article>        </li>

        <li>




<article
  class="summary"
  data-type="article"
  data-article-type="guides"
  data-premium="false"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/stray-sheet-music-locations" class="link_overlay" title="Stray Sheet Music locations" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/Sheet-Music-locations-Header-Stray.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/Sheet-Music-locations-Header-Stray.jpg"
    srcset="https://assets2.rockpapershotgun.com/Sheet-Music-locations-Header-Stray.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/Sheet-Music-locations-Header-Stray.jpg 1x, https://assets2.rockpapershotgun.com/Sheet-Music-locations-Header-Stray.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/Sheet-Music-locations-Header-Stray.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image showing Morusque the robot sat in the centre with his guitar. An image of the main cat from Stray is overlayed on the right. On the left, text reads &#34;Stray Sheet Music Locations&#34;"
width="275"height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/stray-sheet-music-locations" >  Stray Sheet Music locations
</a>          </p>

            <p class="strapline">Learn where to find all eight Sheet Music collectibles in Stray</p>

    </div>


    <div class="metadata">
    <span class="author">Hayden Hefford</span>

    <time class="published_at" datetime="2022-07-20 15:23:00.655377+00:00">
        2 hours ago

    </time>

    </div>

    
  </div>
</article>        </li>
    </ul>


  </section>




    
  <section class="shelf">
        <h2 class="section_title">
      Supporters Only
    </h2>






    <ul class="summary_items">

        <li>




<article
  class="summary"
  data-type="article"
  data-article-type="features"
  data-premium="true"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/powerwash-simulator-has-a-secret-boss-and-its-started-to-bleed-into-my-real-world-cleaning-habits" class="link_overlay" title="PowerWash Simulator has a secret boss, and it&#39;s started to bleed into my real world cleaning habits" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/powerwash-simulator-online-co-op.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/powerwash-simulator-online-co-op.jpg"
    srcset="https://assets2.rockpapershotgun.com/powerwash-simulator-online-co-op.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/powerwash-simulator-online-co-op.jpg 1x, https://assets2.rockpapershotgun.com/powerwash-simulator-online-co-op.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/powerwash-simulator-online-co-op.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Cleaners powerwashing a monster truck in a screenshot from Powerwash Simulator&#39;s online co-op."
width="275"height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/powerwash-simulator-has-a-secret-boss-and-its-started-to-bleed-into-my-real-world-cleaning-habits" >  PowerWash Simulator has a secret boss, and it&#39;s started to bleed into my real world cleaning habits
</a>          </p>

            <p class="strapline">The Underside will make you question the concept of &#34;clean&#34;</p>

    </div>


    <div class="metadata">
    <span class="author">Ed Thorn</span>

    <time class="published_at" datetime="2022-07-15 14:37:26.381314+00:00">
        5 days ago

    </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/powerwash-simulator-has-a-secret-boss-and-its-started-to-bleed-into-my-real-world-cleaning-habits#comments" rel="nofollow">
    2
      </a>
  </p>
    </div>

    
  </div>
</article>        </li>

        <li>




<article
  class="summary"
  data-type="article"
  data-article-type="features"
  data-premium="true"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/the-tale-of-bistun-is-a-modest-but-creative-retelling-of-the-persian-romance-tragedy-khusrow-and-shirin" class="link_overlay" title="The Tale of Bistun is a modest but creative retelling of the Persian romance tragedy Khusrow and Shirin" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/tale_of_bistun_6.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/tale_of_bistun_6.jpg"
    srcset="https://assets2.rockpapershotgun.com/tale_of_bistun_6.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/tale_of_bistun_6.jpg 1x, https://assets2.rockpapershotgun.com/tale_of_bistun_6.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/tale_of_bistun_6.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="A warrior stands on a stone bridge overlooking a waterfall and autumnal trees in The Tale Of Bistun"
width="275"height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/the-tale-of-bistun-is-a-modest-but-creative-retelling-of-the-persian-romance-tragedy-khusrow-and-shirin" >  The Tale of Bistun is a modest but creative retelling of the Persian romance tragedy Khusrow and Shirin
</a>          </p>

            <p class="strapline">Casting as Persians</p>

    </div>


    <div class="metadata">
    <span class="author">Sin Vega</span>

    <time class="published_at" datetime="2022-07-15 14:07:47.785575+00:00">
        5 days ago

    </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/the-tale-of-bistun-is-a-modest-but-creative-retelling-of-the-persian-romance-tragedy-khusrow-and-shirin#comments" rel="nofollow">
    4
      </a>
  </p>
    </div>

    
  </div>
</article>        </li>

        <li>




<article
  class="summary"
  data-type="article"
  data-article-type="features"
  data-premium="true"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/i-think-i-might-actually-want-a-steam-deck-because-the-nintendo-eshop-isnt-as-good-as-steam" class="link_overlay" title="I think I might actually want a Steam Deck because the Nintendo eShop isn&#39;t as good as Steam" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/Hades-on-Steam-Deck.JPG/BROK/thumbnail/275x155/format/jpg/quality/80/Hades-on-Steam-Deck.JPG"
    srcset="https://assets2.rockpapershotgun.com/Hades-on-Steam-Deck.JPG/BROK/thumbnail/275x155/format/jpg/quality/80/Hades-on-Steam-Deck.JPG 1x, https://assets2.rockpapershotgun.com/Hades-on-Steam-Deck.JPG/BROK/thumbnail/550x310/format/jpg/quality/80/Hades-on-Steam-Deck.JPG 2x"
loading="lazy"    class="thumbnail_image"
    alt="Hades running on the Steam Deck."
width="275"height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/i-think-i-might-actually-want-a-steam-deck-because-the-nintendo-eshop-isnt-as-good-as-steam" >  I think I might actually want a Steam Deck because the Nintendo eShop isn&#39;t as good as Steam
</a>          </p>

            <p class="strapline">I don&#39;t like adapting to different things!</p>

    </div>


    <div class="metadata">
    <span class="author">Alice Bell</span>

    <time class="published_at" datetime="2022-07-11 16:00:00+00:00">
        1 week ago

    </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/i-think-i-might-actually-want-a-steam-deck-because-the-nintendo-eshop-isnt-as-good-as-steam#comments" rel="nofollow">
    27
      </a>
  </p>
    </div>

    
  </div>
</article>        </li>

        <li>




<article
  class="summary"
  data-type="article"
  data-article-type="features"
  data-premium="true"
  data-size="small"
>
    <a href="https://www.rockpapershotgun.com/my-livejournal-turned-18-this-week-and-man-alive-baby-katharine-had-some-terrible-video-game-opinions" class="link_overlay" title="My LiveJournal turned 18 this week, and man alive, baby Katharine had some terrible video game opinions" ></a>

    <span class="symbol"></span>
    


<div class="thumbnail">
  <img
    src="https://assets2.rockpapershotgun.com/lost-words-journal.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/lost-words-journal.jpg"
    srcset="https://assets2.rockpapershotgun.com/lost-words-journal.jpg/BROK/thumbnail/275x155/format/jpg/quality/80/lost-words-journal.jpg 1x, https://assets2.rockpapershotgun.com/lost-words-journal.jpg/BROK/thumbnail/550x310/format/jpg/quality/80/lost-words-journal.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="A journal about flumping on a bed, eating egg sandwiches and how pie is stupid from Lost Words: Beyond The Page"
width="275"height="155"  >
</div>

  <div class="wrapper">
        <div class="details">


          <p class="title">
<a href="https://www.rockpapershotgun.com/my-livejournal-turned-18-this-week-and-man-alive-baby-katharine-had-some-terrible-video-game-opinions" >  My LiveJournal turned 18 this week, and man alive, baby Katharine had some terrible video game opinions
</a>          </p>

            <p class="strapline">The worst thing is, the recent Monkey Island backlash proves that video game discourse is still stuck in the mid 00s as well</p>

    </div>


    <div class="metadata">
    <span class="author">Katharine Castle</span>

    <time class="published_at" datetime="2022-07-08 16:30:00+00:00">
        1 week ago

    </time>

  <p class="comments">
      <a href="https://www.rockpapershotgun.com/my-livejournal-turned-18-this-week-and-man-alive-baby-katharine-had-some-terrible-video-game-opinions#comments" rel="nofollow">
    12
      </a>
  </p>
    </div>

    
  </div>
</article>        </li>
    </ul>


  </section>





  <a
    href="https://store.reedpop.com/collections/rock-paper-shotgun"
    class="merch_component "
    target="_blank"
    rel="noopener"
    title="We&#39;ve been talking, and we think that you should wear clothes"
  >
    <div class="details">
        <img
          src="https://assets2.rockpapershotgun.com/rockpapershotgun-logo-small.png"
          alt="Rock Paper Shotgun logo"
          loading="lazy"
          width="200"
          height="40"
        />
      <p class="title">We&#39;ve been talking, and we think that you should wear clothes</p>
      <p class="strapline">Total coincidence, but we sell some clothes</p>
      <button class="button">Buy RPS stuff here</button>
    </div>
    <div class="asset">
      <img
        src="https://assets2.rockpapershotgun.com/0422_rockpapershotgun-merch.png"
        alt="Rock Paper Shotgun Merch"
        loading="lazy"
        width="200"
        height="210"
      />
    </div>
  </a>

  <script>
    buttons = document.querySelectorAll('.merch_component');
    for (i = 0; i < buttons.length; i++) {
      buttons[i].addEventListener('click', function(e) {
        gtag('event', 'click', {
          'event_category': 'Store Component',
          'event_label': window.location.href
        });
      });
    }
  </script>

  <script>
    window.addEventListener('articleScripts', function() {
      new BrockmanTrackStacks({});
    });
  </script>

      </div>
  </div>
            </div>

        </main>

        <footer class="app_footer">
  <div class="nav_wrapper">
      <div class="about">


<a
  href="/"
  class="logo"
  
>
    <img src="https://assets2.rockpapershotgun.com/0275_rockpapershotgun-logo.svg" alt="Rock Paper Shotgun logo" loading="eager">
</a>

  <form class="search_box" action="/search">
    <input type="text" name="q" aria-label="Search" placeholder="Search">
  </form>

  <p>Copyright © 2022 Gamer Network Limited, a ReedPop company.</p>
  <p>All rights reserved. No part of this site or its content may be reproduced without the permission of the copyright holder.</p>


  <nav class="social_follow">
    <ul class="social_list">
          <li>
            <a
              href="https://www.facebook.com/rockpapershot"
              class="social_icon"
              data-type="facebook"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="facebook-f"
      data-type="brands"
        title="Check us out on Facebook"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://twitter.com/rockpapershot"
              class="social_icon"
              data-type="twitter"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="twitter"
      data-type="brands"
        title="Check us out on Twitter"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.instagram.com/rockpapershot"
              class="social_icon"
              data-type="instagram"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="instagram"
      data-type="brands"
        title="Check us out on Instagram"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.youtube.com/channel/UC5bKSAZBvV9AKlBJPG0Py-A"
              class="social_icon"
              data-type="youtube"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="youtube"
      data-type="brands"
        title="Check us out on YouTube"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.twitch.tv/rockpapershotgun"
              class="social_icon"
              data-type="twitch"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="twitch"
      data-type="brands"
        title="Check us out on Twitch"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.linkedin.com/company/rock-paper-shotgun-ltd"
              class="social_icon"
              data-type="linkedin"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="linkedin"
      data-type="brands"
        title="Check us out on LinkedIn"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="/feed"
              class="social_icon"
              data-type="rss"
              data-action="follow"
                rel="alternate noopener"
                type="application/rss+xml"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="rss"
      data-type="solid"
        title="Check out our RSS feed"
    ></span>


            </a>
          </li>
    </ul>
  </nav>
      </div>



  <nav class="nav_primary">
            <span class="label">Explore</span>


        <ul>
                  <li>
                    <a
                      href="/latest"
                      data-active="false"
                      
                    >
                        Latest
                    </a>
                  </li>
                  <li>
                    <a
                      href="/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/reviews"
                      data-active="false"
                      
                    >
                        Reviews
                    </a>
                  </li>
                  <li>
                    <a
                      href="/hardware"
                      data-active="false"
                      
                    >
                        Hardware
                    </a>
                  </li>
                  <li>
                    <a
                      href="/features"
                      data-active="false"
                      
                    >
                        Features
                    </a>
                  </li>
                  <li>
                    <a
                      href="/videos"
                      data-active="false"
                      
                    >
                        Videos
                    </a>
                  </li>
                  <li>
                    <a
                      href="/guides"
                      data-active="false"
                      
                    >
                        Guides
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games?letter=a"
                      data-active="false"
                      
                    >
                        Games
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_secondary">
            <span class="label">Popular Now</span>


        <ul>
                  <li>
                    <a
                      href="/topics/bestest-bests"
                      data-active="false"
                      
                    >
                        Bestest Bests
                    </a>
                  </li>
                  <li>
                    <a
                      href="/topics/free-games"
                      data-active="false"
                      
                    >
                        Free games
                    </a>
                  </li>
                  <li>
                    <a
                      href="/supporters"
                      data-active="false"
                      
                    >
                        Supporters
                    </a>
                  </li>
                  <li>
                    <a
                      href="/deals"
                      data-active="false"
                      
                    >
                        Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="/podcasts"
                      data-active="false"
                      
                    >
                        Podcasts
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://discord.gg/rockpapershotgun"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Discord
                    </a>
                  </li>
                  <li>
                    <a
                      href="/rss"
                      data-active="false"
                      
                    >
                        RSS
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_helpful">
            <span class="label">Helpful Links</span>


        <ul>
                    <li>
                    <a
                      href="/about"
                      data-active="false"
                      
                    >
                        About Us
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/2022/07"
                      data-active="false"
                      
                    >
                        Archive
                    </a>
                  </li>
                  <li>
                    <a
                      href="/authors"
                      data-active="false"
                      
                    >
                        Authors
                    </a>
                  </li>
                  <li>
                    <a
                      href="/code-of-conduct"
                      data-active="false"
                      
                    >
                        Code of Conduct
                    </a>
                  </li>
                  <li>
                    <a
                      href="mailto:contact@rockpapershotgun.com"
                      data-active="false"
                      
                    >
                        Contact Us
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.rxglobal.com/en-gb/cookie-policy.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Cookie Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.reedpop.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Corporate Site
                    </a>
                  </li>
                  <li>
                    <a
                      href="/editorial-policy"
                      data-active="false"
                      
                    >
                        Editorial Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.rxglobal.com/en-gb/ccpa.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Notice to California Residents
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.rxglobal.com/en-gb.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Privacy Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/review-policy"
                      data-active="false"
                      
                    >
                        Review Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/terms-and-conditions"
                      data-active="false"
                      
                    >
                        Terms &amp; Conditions
                    </a>
                  </li>


      <li>
        <button class="optanon-show-settings">
Cookie Settings        </button>
      </li>
        </ul>
  </nav>

  

  <nav class="nav_sites">
            <span class="label">ReedPop</span>


        <ul>
                  <li>
                    <a
                      href="https://www.cosplaycentral.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Cosplay Central
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.dicebreaker.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Dicebreaker
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.gamesindustry.biz"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        GamesIndustry.biz
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.jelly.deals"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Jelly Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.metabomb.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Metabomb
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.nintendolife.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Nintendo Life
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.thepopverse.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Popverse
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.pushsquare.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Push Square
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.thehaul.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        The Haul
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.usgamer.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        USgamer
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.vg247.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        VG247
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.videogameschronicle.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        VGC
                    </a>
                  </li>
        </ul>
  </nav>




  <nav class="nav_events">
            <span class="label">Events</span>


        <ul>
                  <li>
                    <a
                      href="https://www.egx.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        EGX
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.mcmcomiccon.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        MCM Comic Con
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.paxsite.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        PAX
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.starwarscelebration.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Star Wars Celebration
                    </a>
                  </li>
        </ul>
  </nav>
  </div>
        </footer>
    </div>
  </body>
</html>