
<!DOCTYPE html>
<html lang="en-US" class="no-js spartan 20200818131013 wp-content skin rps-2018 single" data-spartan="20200818131013 wp-content skin rps-2018 single" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head profile="http://gmpg.org/xfn/11">
	
	<title>The best Warzone loadouts [Season 5] | Rock Paper Shotgun</title>

	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=5.0" />
	<meta property="fb:pages" content="176784995741043" />
	<meta name="readability-verification" content="EDFS6HqfEsVJByL2MzxYRrype6cdTyPbjFaJAWj5"/>

			<style type="text/css" media="screen">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</style>

	<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Rubik:400,400i,500,700" type="text/css" media="screen" />
	<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" media="screen" />

	<link rel="pingback" href="https://www.rockpapershotgun.com/xmlrpc.php" />

	<link rel="shortcut icon" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/favicon.ico" />

	<link rel="icon" type="image/png" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/favicon-16x16.png" sizes="16x16" />
	<link rel="icon" type="image/png" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/favicon-32x32.png" sizes="32x32" />
	<link rel="icon" type="image/png" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/favicon-96x96.png" sizes="96x96" />
	<link rel="icon" type="image/png" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/favicon-128.png" sizes="128x128" />
	<link rel="icon" type="image/png" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/favicon-196x196.png" sizes="196x196" />

	<link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-57x57.png" />
	<link rel="apple-touch-icon-precomposed" sizes="60x60" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-60x60.png" />
	<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-72x72.png" />
	<link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-76x76.png" />
	<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-114x114.png" />
	<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-120x120.png" />
	<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-144x144.png" />
	<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/favicons/apple-touch-icon-152x152.png" />

	<link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
	<link rel="preload" href="https://c.amazon-adsystem.com/aax2/apstag.js" as="script">
	<link rel="preload" href="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/prebid4.3.0-ix.js?v2.2.6" as="script">

	
	
	<meta name="twitter:card" value="summary" />
	<meta name="twitter:url" value="https://www.rockpapershotgun.com/2020/09/08/best-warzone-loadout-for-finn-pkm-fal-grau-and-other-top-weapons-in-season-5-4/" />
	<meta name="twitter:title" value="Best Warzone loadout for FiNN, PKM, FAL, Grau, and other top weapons in Season 5" />
	<meta name="twitter:description" value="Looking to create a new Warzone loadout for your favourite gun? You&rsquo;ve come to the right place. Our Warzone loadout guide features top-tier loadout choices for many of the most popular weapons in Modern Warfare&rsquo;s Battle Royale, from Assault Rifles to Sniper Rifles and more. We&rsquo;ll go through all the attachments you&rsquo;ll need for each [&hellip;]" />
	<meta name="twitter:image" value="https://assets.rockpapershotgun.com/images/2020/05/03C-WEAPONS-026-1212x682.jpg" />
	<meta name="twitter:site" value="@rockpapershot" />
	<meta name="twitter:creator" value="@rockpapershot" />

	
<!-- All in One SEO Pack 2.3.13.2 by Michael Torbert of Semper Fi Web Design[304,461] -->
<meta name="description"  content="Our best Warzone loadout guide will walk you through the most powerful combinations of weapons and perks for Modern Warfare's new Battle Royale mode." />

<meta name="keywords"  content="activision,feature,guides,infinity ward" />

<link rel="canonical" href="https://www.rockpapershotgun.com/2020/09/08/best-warzone-loadout-for-finn-pkm-fal-grau-and-other-top-weapons-in-season-5-4/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//www.rockpapershotgun.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rock Paper Shotgun - PC Game Reviews, Previews, Subjectivity &raquo; Feed" href="https://www.rockpapershotgun.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rock Paper Shotgun - PC Game Reviews, Previews, Subjectivity &raquo; Comments Feed" href="https://www.rockpapershotgun.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rock Paper Shotgun - PC Game Reviews, Previews, Subjectivity &raquo; Best Warzone loadout for FiNN, PKM, FAL, Grau, and other top weapons in Season 5 Comments Feed" href="https://www.rockpapershotgun.com/2020/09/08/best-warzone-loadout-for-finn-pkm-fal-grau-and-other-top-weapons-in-season-5-4/feed/" />
    <meta property="og:title" content="Best Warzone loadout for FiNN, PKM, FAL, Grau, and other top weapons in Season 5"/>
    <meta property="og:type" content="article"/>
    <meta property="og:description" content="Our best Warzone loadout guide will walk you through the most powerful combinations of weapons and perks for Modern Warfare's new Battle Royale mode."/>
    <meta property="og:url" content="https://www.rockpapershotgun.com/2020/09/08/best-warzone-loadout-for-finn-pkm-fal-grau-and-other-top-weapons-in-season-5-4/"/>
    <meta property="og:site_name" content="Rock Paper Shotgun"/>
    <meta property="og:image" content="https://assets.rockpapershotgun.com/images/2020/05/03C-WEAPONS-026-1212x682.jpg/RPSS/thumbnail/1920x1080/format/jpg/quality/75"/>
    <link rel='stylesheet' id='bbspoiler-css'  href='https://www.rockpapershotgun.com/wp-content/plugins/bbspoiler/inc/bbspoiler.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.rockpapershotgun.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<style id='tablepress-default-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.rockpapershotgun.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://code.jquery.com/jquery-3.3.1.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/simple-youtube-embed/jquery.waitforimages.min.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/simple-youtube-embed/jquery.prettyembed.min.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/simple-youtube-embed/jquery.fitvids.js?ver=1.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var title = {"unfolded":"Expand","folded":"Collapse"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/bbspoiler/inc/bbspoiler.js?ver=4.9.2'></script>
<link rel='https://api.w.org/' href='https://www.rockpapershotgun.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rockpapershotgun.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rockpapershotgun.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Best Microsoft Flight Simulator mods' href='https://www.rockpapershotgun.com/2020/09/08/best-microsoft-flight-simulator-mods/' />
<meta name="generator" content="WordPress 4.9.2" />
<link rel='shortlink' href='https://wp.me/pkbbD-3HZB' />
<link rel="alternate" type="application/json+oembed" href="https://www.rockpapershotgun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rockpapershotgun.com%2F2020%2F09%2F08%2Fbest-warzone-loadout-for-finn-pkm-fal-grau-and-other-top-weapons-in-season-5-4%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rockpapershotgun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rockpapershotgun.com%2F2020%2F09%2F08%2Fbest-warzone-loadout-for-finn-pkm-fal-grau-and-other-top-weapons-in-season-5-4%2F&#038;format=xml" />
			<meta property="fb:pages" content="176784995741043" />
			    <script type="text/javascript" charset="utf-8">
        /* <![CDATA[ */
        jQuery(document).ready(function($){
            $(function(){
                $().prettyEmbed({ useFitVids: true });
            });
        });
        /* ]]> */
        </script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
	</head>
<body class="ads-enabled">


<div class="breaking">
	<p>
					<a href="/2020/01/21/best-pc-games-2020/">Best PC games</a>
					<a href="https://www.rockpapershotgun.com/2020/07/24/new-pc-games-release-dates-2020-6/">New PC games 2020</a>
					<a href="https://www.rockpapershotgun.com/2020/07/13/best-graphics-card-2020-7/">Best graphics cards</a>
					<a href="https://www.rockpapershotgun.com/2020/02/11/best-free-games-for-2020/">Best free PC games</a>
					<a href="https://www.rockpapershotgun.com/2020/09/07/best-minecraft-shaders-1-16-the-best-shaders-to-use-with-optifine-1-16-2-2/">Best Minecraft shaders for 1.16.2</a>
					<a href="https://www.rockpapershotgun.com/2020/09/08/best-warzone-loadout-for-finn-pkm-fal-grau-and-other-top-weapons-in-season-5-4/">Best Warzone loadouts for Season 5</a>
			</p>
</div>
<header class="header-desktop">
	<div class="container">
		<a href="https://www.rockpapershotgun.com" class="logo"><img src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/logo.svg" alt="Rock Paper Shotgun"/></a>

		
<nav class="primary">
			<a href="/pc-game-reviews/">Reviews</a>
			<a href="/category/pc-game-news/">News</a>
			<a href="/category/hardware/">Hardware</a>
			<a href="/category/featured-articles/">Features</a>
			<a href="/videos">Videos</a>
			<a href="/guides">Guides</a>
			<a href="/supporters-only">Supporters Only</a>
	</nav>

<nav class="secondary">
			<a href="/tag/cant-stop-playing/">Our game of the month</a>
			<a href="/tag/bestest-bests/">Bestest Bests</a>
			<a href="/category/free-pc-games/">Latest free PC games</a>
			<a href="/tag/deals/">Game & hardware deals</a>
			<a href="/tag/premature-evaluation/">Early Access reviews</a>
			<a href="/tag/podcast/">Podcast</a>
			<a href="https://forum.rockpapershotgun.com/">Forum</a>
	</nav>		
		<div class="account signed-out">
			<p class="status">Not signed in.</p>
		<div class="actions">
			<a href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.rockpapershotgun.com%2F2020%2F09%2F08%2Fbest-warzone-loadout-for-finn-pkm-fal-grau-and-other-top-weapons-in-season-5-4" class="button tight" rel="nofollow">Sign in</a>
			<a href="https://www.rockpapershotgun.com/wp-login.php?action=register" class="button tight" rel="nofollow">Create an account</a>
		</div>

	</div>
		<div class="support-us">
				<a href="/support-us?utm_source=header&utm_medium=web&utm_campaign=supporter" class="button wide" rel="nofollow">Support us</a>
	</div>		<div class="newsletter-sub">
			<a href="/newsletter" class="button wide" rel="nofollow">Join our newsletter</a>
</div>
		<div class="search">
	<form method="get" action="/search">
		<label for="header-search"><i class="fa fa-search" title="Search"></i></label>
		<input id="header-search" type="text" name="q" placeholder="Search the site"/>
		<button class="button">Go</button>
	</form>
</div>
		<div class="visit-store">
            <a href="https://teespring.com/en-GB/stores/rockpapershotgun" class="button wide" rel="nofollow">Visit our store</a>
</div>	</div>
</header>

<div class="stream-widget">
	<div class="stream-bar">
		<div class="stream-bar-toggle"></div>
		<div class="container-1260">
			<a href class="stream-link">
				<span class="stream-live">Now streaming live:</span>
				<span class="stream-title"></span>
			</a>
			<span class="stream-toggle button"></span>
		</div>
	</div>
	<div class="container-1260">
		<div class="stream-player-wrapper">
			<div id="stream-player"></div>
		</div>
	</div>
</div>


<div id="page-wrapper">

			<div class="leaderboards">
					<div
			class="ad-desktop ad-hd ad-leaderboard-top-desktop"
			data-dfp-id="RPS_LB_1"
			data-dfp-sizes="728x90,970x250,1260x110,1260x250"
			data-dfp-targeting="site=rockpapershotgun.com"
			data-dfp-responsive="portable-leaderboard"
			data-dfp-collapse="false"
			id="div-ga-RPS_LB_1"
			data-ghost-zone="25"		></div>
			</div>
	
	
	<div id="page" class="page">
		<main>


	<div class="above">
		
			<article class="
				article
												feature							">
				
<header>
	<nav class="breadcrumb">
		<ul>
							<li>
					<a href="https://www.rockpapershotgun.com" rel="v:url" property="v:title">Home</a>
					<span>&bull;</span>
				</li>
							<li>
					<a href="https://www.rockpapershotgun.com/category/guides" rel="v:url" property="v:title">Guides</a>
					<span>&bull;</span>
				</li>
					</ul>
	</nav>

	<div class="details">

			
	
		<h1 class="title">Best Warzone loadout for FiNN, PKM, FAL, Grau, and other top weapons in Season&nbsp;5</h1>

					<p class="subtitle">The very best Warzone loadouts for Season 5, post-patch!</p>
		
		
		<div class="metadata">
			<a href="https://www.rockpapershotgun.com/author/olivertoms/" class="avatar" style="background-image:url(https://secure.gravatar.com/avatar/fe3181f4e034a9a74d9f14750d8fc14e?s=112&d=monsterid&r=pg)" class="avatar"></a>
			<p class="author-name">
				<a href="https://www.rockpapershotgun.com/author/olivertoms/">Ollie Toms</a>
			</p>
			<p class="author-job-title">Guides Writer</p>
			<p class="publication-date">8th September 2020 / 1:19PM</p>
		</div>
	</div>

			

	<div class="image-grid count-1">
				
			
			<div class="image">
																						<img src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/feature-icon@2x.png" alt="Featured post" class="icon"/>
															
				
											<img data-lightboxed=false data-original="https://assets.rockpapershotgun.com/images/2020/05/03C-WEAPONS-026-1212x682.jpg" class="alignnone wp-image-838773 size-large" title="Warzone loadout guide - Best loadouts in Call Of Duty Warzone [Season 4]" src="https://assets.rockpapershotgun.com/images/2020/05/03C-WEAPONS-026-1212x682.jpg/RPSS/resize/760x-1/format/jpg/quality/90" alt="Warzone loadout guide - Best loadouts in Call Of Duty Warzone [Season 4]" width="1212" height="682" />					
							</div>
			</div>
	
</header>
				<main>
										<p>Looking to create a new <strong>Warzone loadout</strong> for your favourite gun? You&rsquo;ve come to the right place. Our Warzone loadout guide features top-tier loadout choices for many of the most popular weapons in Modern Warfare&rsquo;s Battle Royale, from Assault Rifles to Sniper Rifles and more. We&rsquo;ll go through all the attachments you&rsquo;ll need for each loadout, and why these particular combinations make these weapons some of the very best weapons Warzone has yet seen.</p>
<p><span id="more-884095"></span></p>
<hr>
<h2><a name="best-warzone-loadouts"></a>Best Warzone loadout for Season 5 guns</h2>
<p>Below are the very best Warzone loadouts for Season 5, covering many different top-tier and newer weapons:</p>
<p><span style="line-height: 2.1rem; font-weight: bold;"><a href="#finn">Best FiNN loadout</a> | <a href="#pkm">Best PKM loadout</a> | <a href="#bruen">Best Bruen loadout</a> | <a href="#fal">Best FAL loadout</a> | <a href="#grau">Best Grau loadout</a> | <a href="#iso">Best ISO loadout</a> | <a href="#an-94">Best AN-94 loadout</a> | <a href="#m13">Best M13 loadout</a> | <a href="#m4a1">Best M4A1 loadout</a> | <a href="#oden">Best Oden loadout</a> | <a href="#kilo">Best Kilo loadout</a> | <a href="#mp7">Best MP7 loadout</a> | <a href="#mp5">Best MP5 loadout</a> | <a href="#hdr">Best HDR loadout</a> | <a href="#ax-50">Best AX-50 loadout</a> | <a href="#fennec">Best Fennec loadout</a> | <a href="#amax">Best AMAX loadout</a></span></p>
<p>Check out our in-depth <a href="https://www.rockpapershotgun.com/2020/09/07/warzone-weapon-stats-season-5-recoil-patterns-damage-profiles-range-dropoff-values-and-more-6/">Warzone weapon stats</a> guide for detailed stats on each of the below guns. Alternatively, if you&rsquo;re looking for the best Perks to use in Warzone, be sure to consult our Best Warzone Perks page!</p>
<p><span class="embed-wrapper"><iframe width="690" height="389" frameborder="0" allowfullscreen="allowfullscreen" data-src="https://www.youtube.com/embed/xvjn6BopsV8"></iframe><span class="onetrust-placeholder" data-type="targeting" style="display: none;"><br />
  <span class="message">To experience this #content, you will need to enable targeting cookies. Yes, we know. Sorry.</span><br />
  <a class="optanon-show-settings">Manage cookie settings</a><br />
</span></span></p>
<hr>
<h2 id="finn">Best FiNN loadout in Warzone</h2>
<ul>
<li>FiNN Attachments:
<ul style="padding-top: 12px;">
<li>Monolithic Suppressor (Unlock Level: )</li>
<li>XRK LongShot Adverse (Unlock Level: )</li>
<li>Commando Foregrip (Unlock Level: )</li>
<li>Tac Laser (Unlock Level: )</li>
<li>Sleight of Hand (Unlock Level: )</li>
</ul>
</li>
<li>Ideal Pairings: While incredibly powerful and accurate, the FiNN is a sluggish weapon that needs a nippy secondary like an <a href="#mp7">MP7</a> or <a href="#mp5">MP5</a>.</li>
</ul>
<p>The FiNN in its current just-released state is ludicrously powerful, and with this loadout you can bump it all the way into overpowered. Key to this setup is the LongShot Adverse barrel, which gives you the extreme fire rate of the Adverse but without sacrificing any range &ndash; particularly when combined with the ever-popular Monolithic Suppressor. The Commando Foregrip gives us even greater control for nailing those long-range shots, while the Tac Laser and Sleight of Hand perk speed up the gun&rsquo;s low points into acceptable territory.</p>
<p>For more information on this particular loadout and the stats of the FiNN, look no further than our&nbsp;<a href="https://www.rockpapershotgun.com/2020/09/07/best-finn-warzone-loadout-plus-in-depth-finn-stats-and-recoil-patterns-3/">Best FiNN Warzone loadout</a> guide!</p>
<hr>
<h2 id="pkm">Best PKM loadout in Warzone</h2>
<ul>
<li>PKM Attachments:
<ul style="padding-top: 12px;">
<li>Monolithic Suppressor (Unlock Level: 7)</li>
<li>26.9&rdquo; Extended Barrel (Unlock Level: 30)</li>
<li>Stippled Grip Tape (Unlock Level: 25)</li>
<li>Tac Laser (Unlock Level: 54)</li>
<li>Sleight of Hand (Unlock Level: 50)</li>
</ul>
</li>
<li>Ideal Pairings: Either pick a nippy SMG like the <a href="#mp7">MP7</a>, or embrace the big slow gun build and opt for an <a href="#hdr">HDR</a>. Both are, surprisingly, perfectly viable.</li>
</ul>
<p>With the implosion of the Bruen, the PKM has immediately risen back up to the top ranks of LMGs &ndash; and guns in general, as you&rsquo;ll know if you take a look at our <a href="https://www.rockpapershotgun.com/2020/09/07/best-guns-in-warzone-season-5-warzone-weapon-tier-list-6/">Best guns in Warzone</a> guide. Incredible firepower, very controllable, good ironsights&hellip; This gun has almost everything.</p>
<p>Where it&rsquo;s lacking is speed &ndash; both reload and ADS. Hence our decision to use Sleight of Hand (a must-have for the PKM, as far as I&rsquo;m concerned) along with the Stippled Grip and Tac Laser. Follow that up with the usual whombo-combo of the Monolithic and longest barrel to help us shred enemies at the ranges you usually encounter them in Warzone, and you&rsquo;ve got a contender for best gun in Warzone.</p>
<hr>
<aside><strong>Looking for more Warzone guides?</strong></p>
<ul>
<li><a href="https://www.rockpapershotgun.com/2020/09/07/best-guns-in-warzone-season-5-warzone-weapon-tier-list-6/">Best guns in Warzone</a></li>
<li><a href="https://www.rockpapershotgun.com/2020/09/07/warzone-weapon-stats-season-5-recoil-patterns-damage-profiles-range-dropoff-values-and-more-6/">Warzone weapon stats</a></li>
<li>Best Warzone Perks</li>
<li><a href="https://www.rockpapershotgun.com/2020/09/07/best-ar-in-warzone-season-5-a-guide-to-assault-rifles-in-call-of-duty-warzone-3/">Best AR in Warzone</a></li>
<li><a href="https://www.rockpapershotgun.com/2020/09/07/best-smg-in-warzone-season-5-a-guide-to-smgs-in-call-of-duty-warzone-4/">Best SMG in Warzone</a></li>
<li><a href="https://www.rockpapershotgun.com/2020/08/26/best-lmg-in-warzone-season-5-a-guide-to-lmgs-in-call-of-duty-warzone-3/">Best LMG in Warzone</a></li>
<li><a href="https://www.rockpapershotgun.com/2020/09/07/best-shotgun-in-warzone-season-5-a-guide-to-shotguns-in-call-of-duty-warzone-2/">Best Shotgun in Warzone</a></li>
<li><a href="https://www.rockpapershotgun.com/2020/09/07/best-marksman-rifle-in-warzone-season-5-a-guide-to-marksman-rifles-in-call-of-duty-warzone-2/">Best Marksman Rifle in Warzone</a></li>
<li><a href="https://www.rockpapershotgun.com/2020/09/07/best-sniper-in-warzone-season-5-a-guide-to-sniper-rifles-in-call-of-duty-warzone-4/">Best Sniper in Warzone</a></li>
<li><a href="https://www.rockpapershotgun.com/2020/09/07/best-finn-warzone-loadout-plus-in-depth-finn-stats-and-recoil-patterns-3/">Best FiNN Warzone loadout</a></li>
</ul>
</aside>
<h2 id="bruen">Best Bruen loadout in Warzone</h2>
<ul>
<li>Bruen Mk9 Attachments:
<ul style="padding-top: 12px;">
<li>APX5 Holographic Sight (Unlock Level: 17)</li>
<li>Monolithic Suppressor (Unlock Level: 53)</li>
<li>XRK Summit 26.8&rdquo; (Unlock Level: 38)</li>
<li>60 Round Mags (Unlock Level: 48)</li>
<li>Skeleton Stock (Unlock Level: 56)</li>
</ul>
</li>
<li>Ideal Pairings: With the 60 Round Mags, the Bruen is nippy enough that you can justify also using an <a href="#hdr">HDR</a>; alternatively, you could make up for its close-range weaknesses with an <a href="#mp5">MP5</a> or <a href="#mp7">MP7</a>.</li>
</ul>
<p>Oh, how the mighty have fallen. My brother and I used the Bruen before it was cool. If you&rsquo;d seen previous versions of this guide, you&rsquo;ll have seen me wax lyrical about this incredible LMG and how no one seems to realise how strong it really is. But then everyone caught on, and it was nerfed into the ground. Ah well.</p>
<p>The secret to the Bruen&rsquo;s previous success in my mind was the 60 Round Mags, which drastically increased ADS speed, movement speed, and reload speed. But now that all comes at the huge cost of high recoil, making it a challenging gun to use at range nowadays. Here we&rsquo;re attempting to mitigate this as much as possible with the Monolithic Suppressor and 26.8&rdquo; barrel, to extend the gun&rsquo;s effective range and lower its recoil.</p>
<hr>
<h2 id="fal">Best FAL loadout in Warzone</h2>
<ul>
<li>FAL Attachments:
<ul style="padding-top: 12px;">
<li>APX5 Holographic Sight (Unlock Level: 15)</li>
<li>Monolithic Suppressor (Unlock Level: 65)</li>
<li>XRK Marksman (Unlock Level: 43)</li>
<li>24 Round Mags (Unlock Level: 31)</li>
<li>Tac Laser (Unlock Level: 60)</li>
</ul>
</li>
<li>Ideal Pairings: Depends on your preferred range for the FAL. You could go for an <a href="#mp7">MP7</a> or an <a href="#hdr">HDR</a> &ndash; one of the extremes.</li>
</ul>
<p>Recent buffs to the FAL have left everyone in little doubt as to the dominant semi-automatic rifle in Warzone. With its high rate of fire and punishing damage per shot, you&rsquo;ll be extremely lucky not to come across a FAL or two in a late-game Warzone match.</p>
<p>The key to a great FAL loadout is to maximise its damage range, which is pretty much the only statistic in which the FAL does not emerge dominant compared to the SKS or EBR. So we&rsquo;ve opted for the Monolithic Suppressor and the longest barrel, alongside a boost to our magazine capacity so we can make proper use of its high rate of fire. The 2x APX5 is probably my favourite scope for guns like this, allowing you to compete with snipers without sacrificing ADS speed &ndash; and finally we&rsquo;ve gone for the TAC Laser to make us as speedy as possible, so we can keep those HDR and AX-50 users from taking their shots.</p>
<hr>
<h2 id="grau">Best Grau loadout in Warzone</h2>
<ul>
<li>Grau 5.56 Attachments:
<ul style="padding-top: 12px;">
<li>Monolithic Suppressor (Unlock Level: 56)</li>
<li>Tempus 26.4&rdquo; Archangel (Unlock Level: 36)</li>
<li>Commando Foregrip (Unlock Level: 4)</li>
<li>50 Round Mags (Unlock Level: 24)</li>
<li>Frangible &ndash; Disabling (Unlock Level: 55)</li>
</ul>
</li>
<li>Ideal Pairings: <a href="#hdr">HDR</a> or <a href="#mp7">MP7</a> depending on the role you want the Grau to fulfil.</li>
</ul>
<p>Even with its recent nerf, the Grau is not going to be dropping off the top tier of Warzone weapons anytime soon. This rifle is still a veritable laser, capable of defeating even entrenched snipers over a hundred metres or more &ndash; and you really don&rsquo;t need to do much with it in order to make it this way.</p>
<p>I&rsquo;ve spent many, many hours racking up kills with the Grau, and this is absolutely my strongest Grau loadout so far. I&rsquo;ve opted for the Archangel Barrel over the others simply because its ironsights are wonderful, and save you having to attach an Optic. You may also (rightfully) question the use of the off-meta Frangible Disabling perk, but this is one of the very few weapons where it is not only viable but astonishingly powerful. A single shot to the legs (and because this is an Assault Rifle, a legshot deals as much damage as a bodyshot) will almost completely lock down the enemy. And with the incredibly accurate Grau, a moving target is going to be the main reason you miss your shots. Take that disadvantage away, and they&rsquo;re as good as dead.</p>
<hr>
<h2 id="iso">Best ISO loadout in Warzone</h2>
<ul>
<li>ISO Attachments:
<ul style="padding-top: 12px;">
<li>FSS Nightshade (Unlock Level: )</li>
<li>Merc Foregrip (Unlock Level: )</li>
<li>50 Round Mags (Unlock Level: )</li>
<li>Tac Laser (Unlock Level: )</li>
<li>Sleight of Hand (Unlock Level: )</li>
</ul>
</li>
<li>Ideal Pairings: <a href="#grau">Grau</a>, <a href="#bruen">Bruen</a>, <a href="#fal">FAL</a>, or any other accurate weapon capable of fighting at mid-to-long ranges.</li>
</ul>
<p>The ISO looks to be a hybrid of sorts between the MP5 and the MP7 or Fennec. Even by the standards of SMGs in Warzone, the ISO is very close-quarters &ndash; which means you can either attempt to mitigate its range deficits as much as possible, or just lean into the extreme close quarters aspect and use a much more versatile secondary weapon to make up for it.</p>
<p>Here we&rsquo;re trying to leverage the main selling points of the ISO to make it as worthwhile to use as possible &ndash; that is, the integrated suppressor and the extremely fast reload times. Sleight of Hand gives us the fastest reload speed of any primary weapon in Warzone, and Tac Laser helps us acquire targets much more quickly.</p>
<p>For more information on this particular loadout and the stats, benefits, and drawbacks of the ISO, look no further than our <a href="https://www.rockpapershotgun.com/2020/09/07/best-iso-warzone-loadout-post-patch-plus-in-depth-iso-stats-and-recoil-patterns-2/">Best ISO Warzone loadout</a> guide!</p>
<hr>
<h2 id="an-94">Best AN-94 loadout in Warzone</h2>
<ul>
<li>AN-94 Attachments:
<ul style="padding-top: 12px;">
<li>APX5 Holographic Sight (Unlock Level: )</li>
<li>Monolithic Suppressor (Unlock Level: )</li>
<li>AN-94 Factory X-438mm (Unlock Level: )</li>
<li>45 Round Mags (Unlock Level: )</li>
<li>Tac Laser (Unlock Level: )</li>
</ul>
</li>
<li>Ideal Pairings: I&rsquo;d be most tempted to match the AN-94 up with an <a href="#hdr">HDR</a> for sniper dominance, or go in the opposite direction and take an <a href="#mp7">MP7</a> for close quarters prowess.</li>
</ul>
<p>From what we&rsquo;ve seen so far, the new AN-94 doesn&rsquo;t quite have the capability to compete with the top Assault Rifles in Warzone right now. But you can certainly still deal all manner of death if you kit it out correctly.</p>
<p>As with almost every single weapon in Warzone, I prefer to maximise range and bullet velocity. So we&rsquo;re sticking the Monolithic Suppressor and the 438mm barrel on the AN-94 (remember, it&rsquo;s always very important to be suppressed so you can stay off the radar). After attaching the sight of your choice, I&rsquo;ve opted for maximum ammo capacity with the 60 Round Mags for downing whole squads with a single magazine, and finally the Tac Laser to dramatically speed up target acquisition.</p>
<p>For much more information on the AN-94 and its stats, be sure to check out our <a href="https://www.rockpapershotgun.com/2020/09/07/best-an-94-warzone-loadout-plus-in-depth-an-94-stats-and-recoil-patterns-2/">Best AN-94 Warzone loadout</a> guide!</p>
<hr>
<h2 id="m13">Best M13 loadout in Warzone</h2>
<ul>
<li>M13 Attachments:
<ul style="padding-top: 12px;">
<li>APX5 Holographic Sight (Unlock Level: 23)</li>
<li>Monolithic Suppressor (Unlock Level: 60)</li>
<li>Tempus Marksman (Unlock Level: 56)</li>
<li>Commando Foregrip (Unlock Level: 18)</li>
<li>50 Round Mags (Unlock Level: 24)</li>
</ul>
</li>
<li>Ideal Pairings: The <a href="#mp7">MP7</a> is essentially the M13, but outfitted for close-quarters combat. Having both will give you an astonishing rate of fire for any range.</li>
</ul>
<p>The M13 is another naturally accurate and low-recoil Assault Rifle, and one of the most popular choices for Warzone loadouts. Its low damage &ndash; especially at range &ndash; is made worthwhile by its blistering rate of fire.</p>
<p>With this M13 loadout, we&rsquo;re doing as much as possible to increase the mid-to-long-range prowess of this weapon with the Monolithic/Marksman double-whammy. 50 Round Mags is no-brainer due to the speed with which you can run out of ammo with the M13, and the Commando Foregrip is there to help control that graudal horizontal recoil during extended sprays. Unfortunately there are no decent ironsights with the M13, so we&rsquo;ve sacrificed our fifth slot on the Optics altar. The APX5 is a solid favourite, offering a clean 2x scope without slowing down your ADS speed.</p>
<hr>
<h2 id="m4a1">Best M4A1 loadout in Warzone</h2>
<ul>
<li>M4A1 Attachments:
<ul style="padding-top: 12px;">
<li>APX5 Holographic Sight (Unlock Level: 23)</li>
<li>Monolithic Suppressor (Unlock Level: 58)</li>
<li>Corvus Custom Marksman (Unlock Level: 59)</li>
<li>Merc Foregrip (Unlock Level: 20)</li>
<li>50 Round Mags (Unlock Level: 24)</li>
</ul>
</li>
<li>Ideal Pairings: Match this M4 with an <a href="#hdr">HDR</a> for extreme distances, and you&rsquo;ll have one of the most versatile loadouts in Warzone.</li>
</ul>
<p>The old favourite M4A1 has seen better days, with up-and-comers like the Grau and the M13 stealing much of its former thunder. But the M4 is still clinging to the top of the meta, striking a powerful and reliable balance between damage and handling.</p>
<p>I feel like I&rsquo;ve tried every possible permutation of M4A1 attachment combos before settling on this one. Here I&rsquo;ve unusually opted for the second-longest barrel (the Marksman) rather than the longest, because the weightier M16 Grenadier just doesn&rsquo;t give enough of a benefit over its little brother to make the added bulk worthwhile. I&rsquo;ve also gone for the Merc Foregrip rather than the Operator Foregrip, not just for the improved hipfire accuracy but also because the Merc Foregrip, it turns out, has a startlingly positive effect on vertical recoil control. Try out this M4A1 class; you won&rsquo;t be disappointed.</p>
<hr>
<h2 id="oden">Best Oden loadout in Warzone</h2>
<ul>
<li>Oden Attachments:
<ul style="padding-top: 12px;">
<li>APX5 Holographic Sight (Unlock Level: 17)</li>
<li>Colossus Suppressor (Unlock Level: 22)</li>
<li>Oden Factory 810mm (Unlock Level: 23)</li>
<li>30 Round Mags (Unlock Level: 59)</li>
<li>Stippled Grip Tape (Unlock Level: 15)</li>
</ul>
</li>
<li>Ideal Pairings: Considering the Oden&rsquo;s slow cycle rate and power over great distances, you may want to pick a good close-range option like the <a href="#mp7">MP7</a> or <a href="#mp5">MP5</a> &ndash; but honestly, I love to pair this Oden with an <a href="#hdr">HDR</a> and just dominate the long-range game.</li>
</ul>
<p>The Oden is probably always going to be my favourite weapon in Warzone. The hardest-hitting full-auto gun in the game, this beast can punish enemies with just a couple of shots &ndash; and, strangely, it&rsquo;s pretty viable at closer ranges too.</p>
<p>I like to embrace the Oden&rsquo;s weight and sluggish handling, kitting it out with the heaviest attachments in order to give it the greatest range possible. One benefit of this particular setup is that you can get it really early on in terms of unlock levels (minus the 30 Round Mags &ndash; but then the next best thing, the 25 Round Mags, can be picked up at Level 13). So you don&rsquo;t even have to play much with the Oden in order to give it the best possible attachments, and start decimating enemy teams at incredible ranges.</p>
<hr>
<h2 id="kilo">Best Kilo loadout in Warzone</h2>
<ul>
<li>Kilo 141 Attachments:
<ul style="padding-top: 12px;">
<li>Monocle Reflex Sight (Unlock Level: 51)</li>
<li>Monolithic Suppressor (Unlock Level: 68)</li>
<li>Singuard Arms 19.8&rdquo; Prowler (Unlock Level: 38)</li>
<li>Commando Foregrip (Unlock Level: 12)</li>
<li>100 Round Drums (Unlock Level: 58)</li>
</ul>
</li>
<li>Ideal Pairings: <a href="#hdr">HDR</a> or <a href="#mp7">MP7</a> depending on the role you want the Kilo to fulfil.</li>
</ul>
<p>I&rsquo;ve always loved the Kilo, but the Grau is &ndash; in most ways &ndash; just a little bit better. Thank goodness, then, that the Kilo has one very clear advantage: it gets 100 Round Drums.</p>
<p>In my opinion this is how the Kilo should be used: combining the handling and reliability of an Assault Rifle with the mag size and spraying power of an LMG. I like to use the Monocle Sight with this setup, because I want to minimise the amount of visual clutter so I don&rsquo;t lose sight of enemies during the 100-mag spray-down. Add the usual Monolithic Suppressor and longest barrel to maximise the gun&rsquo;s range, and a Commando Foregrip for a little extra controllability &ndash; and this strangely phallic loadout is suddenly one of the strongest mid-range monsters in Warzone.</p>
<hr>
<h2 id="mp7">Best MP7 loadout in Warzone</h2>
<ul>
<li>MP7 Attachments:
<ul style="padding-top: 12px;">
<li>G.I. Mini Reflex (Unlock Level: 25)</li>
<li>Monolithic Suppressor (Unlock Level: 50)</li>
<li>50 Round Mags (Unlock Level: 22)</li>
<li>Stippled Grip Tape (Unlock Level: 26)</li>
<li>Tac Laser (Unlock Level: 51)</li>
</ul>
</li>
<li>Ideal Pairings: The <a href="#bruen">Bruen</a>, <a href="#grau">Grau</a>, and <a href="#oden">Oden</a> all provide excellent counterparts to the MP7; alternatively, you can sacrifice a bit of mid-range viability for the ever-useful <a href="#hdr">HDR</a>.</li>
</ul>
<p>The MP7 has long since been my favourite SMG. Gone are the days of the MP5 and the AUG (though those are still wonderful close-quarters beasts). The MP7 takes the cake not only for its amazing rate of fire and ammo capacity options, but also its surprisingly controllable recoil.</p>
<p>Thanks to Drift0r I know that the MP7 has a cap on its maximum damage range, which means it&rsquo;s near-pointless to do our usual trick of double-whammying the range with a Monolithic and a long barrel. So we&rsquo;re just going with the Monolithic Suppressor this time (remember, suppression is absolutely critical in Warzone for staying off the radar), and after expanding the magazine capacity and giving it my favourite optic for close-quarters weapons, I&rsquo;ve put everything into ADS speed and Sprint To Fire speed with the Stippled Grip Tape and Tac Laser. I know, I know. The laser&rsquo;s visible to enemies. Bleh. But at the ranges we&rsquo;re talking about, it really doesn&rsquo;t matter that much. And oh my gawd, the handling of this thing is divine.</p>
<hr>
<h2 id="mp5">Best MP5 loadout in Warzone</h2>
<ul>
<li>MP5 Attachments:
<ul style="padding-top: 12px;">
<li>Monolithic Suppressor (Unlock Level: 20)</li>
<li>Commando Foregrip (Unlock Level: 9)</li>
<li>45 Round Mags (Unlock Level: 13)</li>
<li>Tac Laser (Unlock Level: 57)</li>
<li>Sleight of Hand (Unlock Level: 37)</li>
</ul>
</li>
<li>Ideal Pairings: The MP5 should purely be used in close-quarters combat, so you&rsquo;ll need a reliable secondary to cover mid and long range. <a href="#oden">Oden</a> or <a href="#grau">Grau</a> would be my pick.</li>
</ul>
<p>The MP5 absolutely melts enemies at close range. It&rsquo;s quick, powerful, and reliable, as long as you can handle its decidedly <em>bouncy</em> recoil. But on the whole, we can treat it much like we treated the above MP7 in order to turn it into a world-class weapon.</p>
<p>No barrel again; just the Monolithic Suppressor to keep us off the map and give us a little range boost. The Commando Foregrip is necessary here to reduce the horizontal kick of the MP5. And, as always, we&rsquo;re going to improve the magazine capacity, because 30 rounds just isn&rsquo;t enough in Warzone. As for the final two slots, you can take the gun in multiple directions; but I like to improve its general handling and ease of use with the Tac Laser (just like the MP7, the visible laser isn&rsquo;t so bad with super-close-range weapons) and the Sleight of Hand perk, which speeds up the MP5&rsquo;s irritatingly lengthy reload time.</p>
<hr>
<h2 id="hdr">Best HDR loadout in Warzone</h2>
<ul>
<li>HDR Attachments:
<ul style="padding-top: 12px;">
<li>VLK 3.0x Optic (Unlock Level: 18)</li>
<li>Monolithic Suppressor (Unlock Level: 33)</li>
<li>26.9&rdquo; HDR Pro (Unlock Level: 9)</li>
<li>FTAC Champion (Unlock Level: 35)</li>
<li>Focus (Unlock Level: 20)</li>
</ul>
</li>
<li>Ideal Pairings: Pair this HDR up with pretty much anything you like. My personal favourites are the <a href="#oden">Oden</a> and the <a href="#grau">Grau</a>.</li>
</ul>
<p>Everyone has a stance on the HDR vs AX-50 debate, but I always fall firmly on the side of the bulkier HDR. And that&rsquo;s for one simple reason: the 26.9&rdquo; HDR Pro Barrel turns the HDR into the closest thing you can get to a hitscan weapon in Warzone.</p>
<p>This is by far the best HDR loadout I&rsquo;ve found so far. The first steps are easy: remove that awful optic glint (which, incidentally, is true of even the stock HDR optic) with the crisp and clean VLK 3.0x; and add a Monolithic for added suppression and range. After that, it&rsquo;s a toss-up between Focus and Presence of Mind, but after the recent nerf to the penalties of holding your breath for too long, I&rsquo;m not too fussed about increasing the duration. And I&rsquo;ve been screwed too many times by aim-punch not to have Focus on my side. And finally, the FTAC Champion Stock, to give me some subtle but very welcome aiming stability and steadiness.</p>
<hr>
<h2 id="ax-50">Best AX-50 loadout in Warzone</h2>
<ul>
<li>AX-50 Attachments:
<ul style="padding-top: 12px;">
<li>VLK 3.0x Optic (Unlock Level: 11)</li>
<li>Monolithic Suppressor (Unlock Level: 15)</li>
<li>Singuard Arms Pro (Unlock Level: 7)</li>
<li>9 Round Mags (Unlock Level: 29)</li>
<li>Focus (Unlock Level: 22)</li>
</ul>
</li>
<li>Ideal Pairings: Much like the HDR, pair the AX-50 up however you like. <a href="#grau">Grau</a>, <a href="#oden">Oden</a>, <a href="#mp7">MP7</a>&hellip; The possibilities are endless!</li>
</ul>
<p>I may prefer the HDR to the AX-50, but that doesn&rsquo;t mean I&rsquo;ll never use it. In fact, I&rsquo;ve got a dedicated loadout slot for the AX-50 on the days where I feel like having a slightly more responsive sniper rifle in my hands.</p>
<p>Again we&rsquo;ve removed the optic glint by adding the nippy VLK 3.0x Optic, and we&rsquo;ve extended the range with the old favourite Monolithic Suppressor. But this time we&rsquo;ve also opted for the largest possible magazine size. My thinking is that one of the Ax-50&rsquo;s benefits over the HDR is its recoil control; you don&rsquo;t lose sight of your target as easily as you might with the HDR. So, why not celebrate this with the ability to fire as many shots as possible in quick succession?</p>
<hr>
<h2 id="fennec">Best Fennec loadout in Warzone</h2>
<ul>
<li>Fennec Attachments:
<ul style="padding-top: 12px;">
<li>ZLR Sabre (Unlock Level: 38)</li>
<li>ZLR 16&rdquo; Apex (Unlock Level: 32)</li>
<li>40 Round Drum Mags (Unlock Level: 20)</li>
<li>Stippled Grip Tape (Unlock Level: 29)</li>
<li>Sleight Of Hand (Unlock Level: 39)</li>
</ul>
</li>
<li>Ideal Pairings: The <a href="#oden">Oden</a> would definitely be my pick, providing the medium and long-range strength that you are so sorely lacking with just the super-short-range Fennec.</li>
</ul>
<p>The Fennec (or Vector, if you like) was added at the beginning of Season 4, and it&rsquo;s essentially an MP7 pushed to the extreme. Its claim to fame is that it has the fastest fire rate of any gun in Warzone &ndash; but to counteract this, it has a low mag size, high recoil and side-to-side bounce; and its bullet velocity and damage dropoff stats make it an extremely close quarters weapon only.</p>
<p>You absolutely need the 40 Round Mags for the Fennec, because you burn through ammo so quickly with this gun. Your other priority should be increasing your bullet velocity as much as possible, so we&rsquo;ve gone for the Sabre and 16&rdquo; barrel together (which also significantly increases damage range, and suppresses your shots for good measure). And finally we&rsquo;ll maximise your time spent spraying with the Stippled Grip and Sleight Of Hand perk.</p>
<hr>
<h2 id="amax">Best AMAX loadout in Warzone</h2>
<ul>
<li>CR-56 AMAX Attachments:
<ul style="padding-top: 12px;">
<li>Monolithic Suppressor (Unlock Level: 66)</li>
<li>XRK Zodiac S440 (Unlock Level: 44)</li>
<li>Merc Foregrip (Unlock Level: 9)</li>
<li>45 Round Mags (Unlock Level: 31)</li>
<li>XRK CR-56 Stippled Wrap (Unlock Level: 34)</li>
</ul>
</li>
<li>Ideal Pairings: You can&rsquo;t go wrong with an <a href="#hdr">HDR</a>!</li>
</ul>
<p>The CR-56 AMAX beats the AK at its own game with a great damage profile and comparatively high rate of fire, at the cost of a startlingly slow reload speed. But regardless of this downside, there&rsquo;s a lot to love about this AR &ndash; which is good, because it&rsquo;ll take time to unlock the gun&rsquo;s full potential.</p>
<p>There&rsquo;s nothing strange going on with our AMAX loadout. As usual we&rsquo;ve opted for maximum range and bullet velocity with our long barrel and Monolithic Suppressor. As usual we&rsquo;ve increased the magazine size to help when fighting multiple enemies at once. And then we&rsquo;ve given it some added mobility and control with the Stippled Wrap and Merc Foregrip. Sometimes the simplest solution is the best.</p>
<p><img id="best-perks-in-warzone" class="alignnone wp-image-813671 size-large" title="Warzone loadout guide" src="https://assets.rockpapershotgun.com/images/2020/04/call-of-duty-warzone-gulag-b-1212x682.jpg" alt="Warzone loadout guide" width="1212" height="682"></p>
<h2 id="best-equipment-in-warzone">Best equipment in Warzone</h2>
<p>I&rsquo;ll similarly spend little time on equipment for your Warzone loadouts, because it&rsquo;s mostly down to playstyle and preference. Personally I swear by the plain old <strong>Frag Grenade</strong>, but you can also find great success with <strong>C4</strong> &ndash; particularly if you&rsquo;re about to be run over by a cargo truck. And <strong>Molotovs</strong> are excellent for zoning particular areas, which is something you&rsquo;re not really able to do with any other lethal equipment.</p>
<p>As for tactical equipment, I flip-flop between <strong>Flashes, Stuns, Stims,</strong> and the <strong>Heartbeat Sensor</strong>. The first two are fairly interchangeable and equally powerful; the Stim has saved my life many times during frantic moments of danger; and the Heartbeat Sensor is miles better than people think it is. It&rsquo;s like a shorter-ranged UAV, but for free and forever.</p>
<hr>
<h2 id="warzone-loadout-guide-supply-drops-explained">How to get your own loadout in Warzone</h2>
<p>It&rsquo;s actually very easy to obtain your own preset loadout in a Warzone match. All you need to do is find (or buy) a Supply Drop. Supply Drops will spawn periodically throughout a match, and you&rsquo;ll be notified on-screen when one is landing nearby.</p>
<p>But your best bet is usually to accrue enough money to buy a Supply Drop from one of the <a href="https://www.rockpapershotgun.com/2020/05/28/warzone-buy-stations-how-to-get-killstreaks-loadouts-and-more/">Call Of Duty: Warzone Buy Stations</a> scattered across the map. Cash really isn&rsquo;t difficult to come by, and it&rsquo;s well worth buying multiple supply drops over the course of a match so you can mix and match top-tier primary weapons without the need for the Overkill Perk.</p>
<p>Just make sure you customise your loadouts how you want them between matches, or you&rsquo;ll be stuck choosing between the (extremely underwhelming) default loadouts. Attachments for a weapon must be unlocked by earning kills with that weapon across any game mode in Warzone or Modern Warfare &ndash; and this includes the warm-up time before matches in Warzone, so get killing!</p>
<hr>
<p>And with that, we&rsquo;ll wrap up this Best Warzone loadout guide. Hopefully you&rsquo;ve got a few things to think about, and perhaps to try the next time you&rsquo;re dropping in Verdansk. Why not also check out one of our other Warzone guides in the interim? The weapons guide is particularly useful &ndash; if I do say so myself.</p>

									</main>

			</article>

			

	<script type="application/ld+json">
		{
			"@context": "http://schema.org",
			"@type": "NewsArticle",
			"mainEntityOfPage": "https://www.rockpapershotgun.com/2020/09/08/best-warzone-loadout-for-finn-pkm-fal-grau-and-other-top-weapons-in-season-5-4/",
			"headline": "Best Warzone loadout for FiNN, PKM, FAL, Grau, and other top weapons in Season 5",
			"datePublished": "2020-09-08T13:19:01+00:00",
			"dateModified": "2020-09-08T13:19:01+00:00",
			"image": {
				"@type": "ImageObject",
				"url": "https://assets.rockpapershotgun.com/images/2020/05/03C-WEAPONS-026-1212x682.jpg/RPSS/thumbnail/1920x1080/format/jpg/quality/75"
			},
			"author": {
				"@type": "Person",
				"name": "Ollie Toms"
			},
			"publisher": {
				"@type": "Organization",
				"logo": {
					"@type": "ImageObject",
					"url": "https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/logo-amp.png",
					"width": 600,
					"height": 60				},
				"name": "Rock Paper Shotgun"
			}
		},
		{
			"@context": "http://schema.org",
			"@type": "BreadcrumbList",
			"itemListElement": [
											{
					"@type": "ListItem",
					"position": 1,
					"name": "Home",
					"item": "https://www.rockpapershotgun.com"
				},															{
					"@type": "ListItem",
					"position": 2,
					"name": "Guides",
					"item": "https://www.rockpapershotgun.com/category/guides"
								}						]
		}
			</script>

			<div class="container-690">

									        <p class="tags">
            Tagged with                            <a href="https://www.rockpapershotgun.com/tag/activision/" rel="tag">Activision</a>,                            <a href="https://www.rockpapershotgun.com/tag/feature/" rel="tag">feature</a>,                            <a href="https://www.rockpapershotgun.com/tag/guides-2/" rel="tag">guides</a>,                            <a href="https://www.rockpapershotgun.com/tag/infinity-ward/" rel="tag">Infinity Ward</a>,                            <a href="https://www.rockpapershotgun.com/game/call-of-duty-modern-warfare/" rel="tag">Call of Duty: Modern Warfare</a>,                            <a href="https://www.rockpapershotgun.com/game/call-of-duty-warzone/" rel="tag">Call of Duty: Warzone</a>.                    </p>
        
				
				<p class="disclaimer">
					If you click our links to online stores and make a purchase we may receive a few pennies. Find more information <a href="/affiliate-linking-policy/">here</a>.				</p>

				
				<!-- Post Article PAX x EGX Promo -->
					
					<div class="postArticleBanner">
						<div class="top">
							<div class="logo">
							<img src="/wp-content/themes/rps-2018/images/PAX-x-EGX-promo/PAX-x-EGX.svg" alt="" />
						</div>
						<a href="https://www.pax-x-egx.net/?utm_source=RPS&utm_medium=Desktop-Post-Article&utm_campaign=PAX%20x%20EGX">
							<div class="promoButton">FIND OUT MORE</div>
						</a>
						</div>
						<div class="bottom">
							<div class="date">
								12-20
								<br />
								SEPTEMBER
								<br />
								2020
							</div>
							<div class="tag">
								THE WORLD'S
								<br />
								LARGEST DIGITAL
								<br />
								GAMES EVENT
							</div>
							<div class="info">
								New games | Panels | Let's Plays | Industry Insight | Esports tournaments | Livestreams | Tabletop gaming | Exclusive merch | More! 
							</div>
						</div>
					</div>
								<!-- Promo end -->

				
				
			<div class="related-games count-2" id="related-games">

							<p class="section-title">Games wot we mentioned above</p>
			
			<div class="related-games-list">

				
					<div class="related-game-item">
						<div class="details">
							<p class="title">
																	<a href="/game/call-of-duty-modern-warfare/">Call of Duty: Modern Warfare</a>
															</p>
							<ul>
								
																	<li><a href="/game/call-of-duty-modern-warfare/?type=guides">Guides</a></li>
								
																	<li><a href="/game/call-of-duty-modern-warfare/?type=pc-game-news">News</a></li>
								
								
																	<li><a href="/game/call-of-duty-modern-warfare/?type=features">Features</a></li>
								
															</ul>
						</div>
					</div>
				
					<div class="related-game-item">
						<div class="details">
							<p class="title">
																	<a href="/game/call-of-duty-warzone/">Call of Duty: Warzone</a>
															</p>
							<ul>
								
																	<li><a href="/game/call-of-duty-warzone/?type=guides">Guides</a></li>
								
																	<li><a href="/game/call-of-duty-warzone/?type=pc-game-news">News</a></li>
								
																	<li><a href="/game/call-of-duty-warzone/?type=videos">Videos</a></li>
								
																	<li><a href="/game/call-of-duty-warzone/?type=features">Features</a></li>
								
															</ul>
						</div>
					</div>
							</div>

					</div>

		
	

				<div class="about-the-author">
					<p class="section-title">Who am I?</p>
					<div class="container">
													<a href="https://www.rockpapershotgun.com/author/olivertoms/" class="avatar" style="background-image:url(https://secure.gravatar.com/avatar/fe3181f4e034a9a74d9f14750d8fc14e?s=256&d=monsterid&r=pg);" title="Picture of Ollie Toms"></a>
						
						<div class="details">
							<p class="name">Ollie Toms</p>

															<p class="job-title">Guides Writer</p>
							
															<p class="description">Ollie is a staunch lover of words, games, and words about games. Some say he used to be quite good at Rocket League. His love of Italian food is matched only by his love of Excel spreadsheets.</p>
							
							<p>
								<a href="https://www.rockpapershotgun.com/author/olivertoms/" class="button">More by me</a>
							</p>
						</div>
					</div>
				</div>

				
	<a href="/support-us?utm_source=article-promo&utm_medium=web&utm_campaign=supporter" class="support-us-promo" rel="nofollow">
		<span class="logo">
			<img src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/logo-inverted.svg" alt="Rock Paper Shotgun"/>
		</span>

		<span class="message-container">
			<span class="message">
				Support RPS and get an ad-free site, extra articles, and free stuff!			</span>

			<span class="button">Tell me more</span>
		</span>

		<span class="artwork"></span>
	</a>
			</div>

			</div>

	<div class="below">
									<div class="billboard-container collapsible">
												<div
			class=" ad-leaderboard-low"
			data-dfp-id="RPS_LB_2"
			data-dfp-sizes="728x90,970x250,1200x500"
			data-dfp-targeting="site=rockpapershotgun.com"
			data-dfp-responsive="portable-low-leaderboard"
			data-dfp-collapse="false"
			id="div-ga-RPS_LB_2"
					></div>
					</div>
			
					<div id="recommendations">
			<ins
				class="adsbygoogle"
				style="display:block"
				data-ad-format="autorelaxed"
				data-matched-content-ui-type="image_stacked,image_stacked"
				data-matched-content-rows-num="5,1"
				data-matched-content-columns-num="1,5"
				data-ad-client="ca-pub-4560360103312331"
				data-ad-slot="9398367471"></ins>
		</div>

		<script>
			function runGMC() {
				var s = document.createElement('script');
				s.type = 'text/javascript';
				s.async = true;
				s.src = '//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js';
				document.getElementsByTagName('head')[0].appendChild(s);
			}
		</script>

	
			
			
							<script>
					function runInread() {
						$(document).ready(function() {
							jQuery('#inread_video_advert').getInreadVideo({
							  	article_total_words : 500,
								bbvms_id: 'rps_inread_desktop',
								img_selector: 'p > img.size-full, p > img.size-large, p > img.size-medium',
								embed_selector: '.embed-wrapper',
							});
						});
					}
				</script>
			
		
		<div id="comments">
			<div class="comments-container">
				<div class="comments-list">
					<div class="alert">Please enable Javascript to view comments.</div>
				</div>

															<div class="alert">
							<p>Please <a href="https://www.rockpapershotgun.com/wp-login.php?redirect_to=2020%2F09%2F08%2Fbest-warzone-loadout-for-finn-pkm-fal-grau-and-other-top-weapons-in-season-5-4" rel="nofollow">log in</a> to reply.</p>
						</div>
									
									<div id="comments-mpu-first" class="mpu-container">
						<p class="section-title">Advertisement</p>
								<div
			class="lazyload ad-lazyload"
			data-dfp-id="RPS_Lazy_Load_HP_MPU"
			data-dfp-sizes="300x250"
			data-dfp-targeting="site=rockpapershotgun.com,lazyload=true,sticky=false,position=rockpapershotgun.com-comments-1"
			data-dfp-responsive=""
			data-dfp-collapse="true"
			id="div-ga-RPS_Lazy_Load_HP_MPU-comments-1"
					></div>
						</div>
					<div id="comments-right-rail"></div>
												</div>

			<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/Comments.js?v2.2.6"></script>
			<script>
				$(document).ready( function() {
					var c = new Comments({
						aid: 884095,
						uid: 0,
						lang: {
							loading: "Loading... bleep... bloop...",
							post: "Opinion, away!",
							updating: "Updating...",
							error: "An error has occurred. We are so sorry.",
							advertisement: "Advertisement"
						},
						site: "rockpapershotgun.com",
						zone: "RPS_Lazy_Load_HP_MPU",
						load_ads: true					});
				});
			</script>
		</div>

		
							
            
        <div class="spotlight-bar ">
            <p class="section-title">More of this sort of thing</p>

            <div class="grid">
                                    
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2020/09/07/best-shotgun-in-warzone-season-5-a-guide-to-shotguns-in-call-of-duty-warzone-2/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2020/05/03C-WEAPONS-021-1212x682.jpg/RPSS/resize/274x-1/format/jpg/quality/70);" title="Image"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2020/09/07/best-shotgun-in-warzone-season-5-a-guide-to-shotguns-in-call-of-duty-warzone-2/">Best Shotgun in Warzone [Season 5]: a guide to Shotguns in Call Of Duty: Warzone</a>
			</p>

			<p class="label">
				What does it take for a shotgun to succeed in Warzone?			</p>

				
			</div>
	</div>
</div>                                    
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2020/09/07/best-marksman-rifle-in-warzone-season-5-a-guide-to-marksman-rifles-in-call-of-duty-warzone-2/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2020/06/03C-WEAPONS-025-1212x682.jpg/RPSS/resize/274x-1/format/jpg/quality/70);" title="Image"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2020/09/07/best-marksman-rifle-in-warzone-season-5-a-guide-to-marksman-rifles-in-call-of-duty-warzone-2/">Best Marksman Rifle in Warzone [Season 5]: a guide to Marksman Rifles in Call Of Duty: Warzone</a>
			</p>

			<p class="label">
				How effective can a Marksman Rifle be in Warzone?			</p>

				
			</div>
	</div>
</div>                                    
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2020/09/07/best-ar-in-warzone-season-5-a-guide-to-assault-rifles-in-call-of-duty-warzone-3/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2020/05/03C-WEAPONS-011-1212x682.jpg/RPSS/resize/274x-1/format/jpg/quality/70);" title="Image"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2020/09/07/best-ar-in-warzone-season-5-a-guide-to-assault-rifles-in-call-of-duty-warzone-3/">Best AR in Warzone [Season 5]: a guide to Assault Rifles in Call Of Duty: Warzone</a>
			</p>

			<p class="label">
				Is the Grau still the king of Assault Rifles in Season 5?			</p>

				
			</div>
	</div>
</div>                                    
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2020/09/07/best-an-94-warzone-loadout-plus-in-depth-an-94-stats-and-recoil-patterns-2/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2020/08/Warzone-AN-94-header-1212x682.jpg/RPSS/resize/274x-1/format/jpg/quality/70);" title="Image"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2020/09/07/best-an-94-warzone-loadout-plus-in-depth-an-94-stats-and-recoil-patterns-2/">Best AN-94 Warzone loadout - plus in-depth AN-94 stats and recoil patterns</a>
			</p>

			<p class="label">
				Can the AN-94 hyperburst its way to the top of the Warzone meta?			</p>

				
			</div>
	</div>
</div>                            </div>

                    </div>
	
			
							<div class="billboard-container collapsible">
							<div
			class=" ad-leaderboard-last"
			data-dfp-id="RPS_LEADERBOARD_LAST"
			data-dfp-sizes="728x90, 970x250"
			data-dfp-targeting="site=rockpapershotgun.com"
			data-dfp-responsive=""
			data-dfp-collapse="false"
			id="div-ga-RPS_LEADERBOARD_LAST"
					></div>
					</div>
			
			
            
        <div class="spotlight-bar with-mpu">
            <p class="section-title">Latest articles</p>

                        <div class="article-container">
                            <div class="grid">
                                            
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2020/09/08/best-microsoft-flight-simulator-mods/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2020/09/zilla2.jpg/RPSS/resize/195x-1/format/jpg/quality/70);" title="Image"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2020/09/08/best-microsoft-flight-simulator-mods/">Best Microsoft Flight Simulator mods</a>
			</p>

			<p class="label">
				Priceless air looms			</p>

				
			<a href="https://www.rockpapershotgun.com/2020/09/08/best-microsoft-flight-simulator-mods/#comments" class="comment-count ">
			<i class="fa fa-comment-o"></i>
			5		</a>
			</div>
	</div>
</div>                                            
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2020/09/08/call-of-duty-warzones-new-operator-is-a-cowboy-played-by-an-italian-rapper/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2020/09/call-of-duty-warzone-morte.jpg/RPSS/resize/195x-1/format/jpg/quality/70);" title="Image"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2020/09/08/call-of-duty-warzones-new-operator-is-a-cowboy-played-by-an-italian-rapper/">Call Of Duty: Warzone's new operator is a cowboy played by an Italian rapper</a>
			</p>

			<p class="label">
							</p>

				
			<a href="https://www.rockpapershotgun.com/2020/09/08/call-of-duty-warzones-new-operator-is-a-cowboy-played-by-an-italian-rapper/#comments" class="comment-count ">
			<i class="fa fa-comment-o"></i>
			1		</a>
			</div>
	</div>
</div>                                            
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2020/09/08/cpu-deals-of-the-week-8th-september-2020/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2019/07/Best-gaming-CPU-1212x681.jpg/RPSS/resize/195x-1/format/jpg/quality/70);" title="Image"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2020/09/08/cpu-deals-of-the-week-8th-september-2020/">CPU deals of the week - 8th September 2020</a>
			</p>

			<p class="label">
							</p>

				
			<a href="https://www.rockpapershotgun.com/2020/09/08/cpu-deals-of-the-week-8th-september-2020/#comments" class="comment-count ">
			<i class="fa fa-comment-o"></i>
			3		</a>
			</div>
	</div>
</div>                                            
<div class="grid-3">
	<div class="spotlight-bar-item">
					<a href="https://www.rockpapershotgun.com/2020/09/08/paradox-interactives-qa-staff-allege-poor-treatment-low-pay-and-mismanaged-layoffs/" class="cover" style="background-image:url(https://assets.rockpapershotgun.com/images/2020/08/paradox-interactive.jpg/RPSS/resize/195x-1/format/jpg/quality/70);" title="Image"></a>
		
		<div class="details">
			<p class="title">
				<a href="https://www.rockpapershotgun.com/2020/09/08/paradox-interactives-qa-staff-allege-poor-treatment-low-pay-and-mismanaged-layoffs/">Paradox Interactive's QA staff allege poor treatment, low pay, and mismanaged layoffs</a>
			</p>

			<p class="label">
				"It was very, very obvious that QA was lowest down on the ladder."			</p>

				
			<a href="https://www.rockpapershotgun.com/2020/09/08/paradox-interactives-qa-staff-allege-poor-treatment-low-pay-and-mismanaged-layoffs/#comments" class="comment-count ">
			<i class="fa fa-comment-o"></i>
			29		</a>
			</div>
	</div>
</div>                                    </div>

                                        </div>
                <div class="mpu-container collapsible">
                    		<div
			class="lazyload ad-lazyload"
			data-dfp-id="RPS_Lazy_Load_HP_MPU"
			data-dfp-sizes="300x250"
			data-dfp-targeting="site=rockpapershotgun.com,lazyload=true,sticky=false,position=rockpapershotgun.com"
			data-dfp-responsive=""
			data-dfp-collapse="true"
			id="div-ga-RPS_Lazy_Load_HP_MPU"
					></div>
	                </div>
                    </div>
    		
	</div>


<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/Lightbox.js?v2.2.6"></script>
<script>
	$(document).ready(function() {
		new Lightbox({});
	});
</script>




		</main>

					<aside>
				<div id="skyscraper">
							<div
			class="ad-hd ad-halfpage"
			data-dfp-id="RPS_HP"
			data-dfp-sizes="300x250,160x600,300x600,300x1050"
			data-dfp-targeting="site=rockpapershotgun.com"
			data-dfp-responsive=""
			data-dfp-collapse="false"
			id="div-ga-RPS_HP"
			data-ghost-zone="26"		></div>
					</div>

				<div id="right-rail"></div>
			</aside>
			</div>
</div>


<footer class="footer">
	<div class="container-1260">
		<div class="about">
			<a href="https://www.rockpapershotgun.com" class="logo">
									<img src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/images/logo.svg" alt="Rock Paper Shotgun"/>
							</a>
			<p>&reg; &copy; 2020. Rock Paper Shotgun and RPS are registered trade marks of ReedPop Limited.</p>
			<p>Today's scotch egg consumption: 1061</p>
			<p>Hivemind Throbometer reading: 0.647%</p>
		</div>

					<div class="explore">
				<p class="section-title">Explore</p>
				<ul>
											<li>
							<a href="/pc-game-reviews/">Reviews</a>
						</li>
											<li>
							<a href="/category/pc-game-news/">News</a>
						</li>
											<li>
							<a href="/category/hardware/">Hardware</a>
						</li>
											<li>
							<a href="/category/featured-articles/">Features</a>
						</li>
											<li>
							<a href="/videos">Videos</a>
						</li>
											<li>
							<a href="/guides">Guides</a>
						</li>
											<li>
							<a href="/supporters-only">Supporters Only</a>
						</li>
										<li>
						<a href="https://soundcloud.com/rockpapershotgun">Podcast</a>
					</li>
					<li>
						<a href="/authors">Author index</a>
					</li>
					<li>
						<a href="/games?letter=a">Game index</a>
					</li>
					<li>
						<a href="/tags?letter=a">Topic index</a>
					</li>
				</ul>
			</div>

			<div class="staff">
				<p class="section-title">Staff</p>
				<ul>
											<li>
							<a href="https://www.rockpapershotgun.com/author/gonnas/">Graham Smith</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/alicebell/">Alice Bell</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/aliceoconnor/">Alice O'Connor</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/katharinebyrne/">Katharine Castle</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/coxmatt/">Matt Cox</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/daveirwin/">Dave Irwin</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/olivertoms/">Ollie Toms</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/matthew-castle/">Matthew Castle</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/natecrowley/">Nate Crowley</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/sinvega/">Sin Vega</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/imogen-beckhellinggamer-network-net/">Imogen Beckhelling</a>
						</li>
											<li>
							<a href="https://www.rockpapershotgun.com/author/colmahern/">Colm Ahern</a>
						</li>
									</ul>
			</div>

			<div class="helpful-links">
				<p class="section-title">Helpful links</p>
				<ul>
					<li><a href="/about-pc-gaming-rps" rel="nofollow">About us</a></li>
<li><a href="mailto:contact@rockpapershotgun.com" rel="nofollow noopener">Contact us</a></li>
<li><a href="https://discord.gg/rockpapershotgun" rel="nofollow noopener">Discord</a></li>
<li><a href="https://forum.rockpapershotgun.com" rel="nofollow noopener">Forum</a></li>
<li><a href="http://feeds.feedburner.com/RockPaperShotgun" rel="nofollow noopener">RSS</a></li>
<li><a href="https://privacy.reedexpo.com/en-gb.html" target="_blank" rel="nofollow">Privacy Policy</a></li>
<li><a href="https://privacy.reedexpo.com/en-us/ccpa.html" target="_blank" rel="nofollow">California Privacy Notice</a></li>
<li><a href="https://privacy.reedexpo.com/en-gb/cookie-policy.html" target="_blank" rel="nofollow">Cookie Policy</a></li>
<li><a class="optanon-show-settings">Cookie Settings</a></li>
<li>
	<a href="https://www.facebook.com/rockpapershot" rel="nofollow noopener" title="Rock Paper Shotgun on Facebook"><i class="fa fa-facebook"></i></a>
	<a href="https://twitter.com/rockpapershot" rel="nofollow noopener" title="Rock Paper Shotgun on Twitter"><i class="fa fa-twitter"></i></a>
	<a href="https://steamcommunity.com/groups/rps" rel="nofollow noopener" title="Rock Paper Shotgun on Steam"><i class="fa fa-steam"></i></a>
</li>				</ul>
			</div>

			<div class="network">
				<p class="section-title">ReedPop</p>
				<ul>
					<li><a href="https://www.cosplaycentral.com" target="_blank" rel="noopener">Cosplay Central</a></li>
					<li><a href="https://www.dicebreaker.com" target="_blank" rel="noopener">Dicebreaker</a></li>
					<li><a href="https://www.eurogamer.net" target="_blank" rel="noopener">Eurogamer</a></li>
					<li><a href="https://www.gamesindustry.biz" target="_blank" rel="noopener">GamesIndustry.biz</a></li>
					<li><a href="https://www.jelly.deals" target="_blank" rel="noopener">Jelly Deals</a></li>
					<li><a href="https://www.metabomb.net" target="_blank" rel="noopener">Metabomb</a></li>
					<li><a href="https://www.nintendolife.com" target="_blank" rel="noopener">Nintendo Life</a></li>
					<li><a href="https://www.purexbox.com" target="_blank" rel="noopener">Pure Xbox</a></li>
					<li><a href="https://www.pushsquare.com" target="_blank" rel="noopener">Push Square</a></li>
					<li><a href="https://www.usgamer.net" target="_blank" rel="noopener">USgamer</a></li>
					<li><a href="https://www.vg247.com" target="_blank" rel="noopener">VG247</a></li>
					<li><a href="https://www.videogameschronicle.com" target="_blank" rel="noopener">VGC</a></li>
				</ul>
			</div>

			<div class="events">
				<p class="section-title">Events</p>
				<ul>
					<li><a href="https://www.egx.net/egx" target="_blank" rel="noopener">EGX</a></li>
					<li><a href="https://www.egx.net/berlin" target="_blank" rel="noopener">EGX Berlin</a></li>
					<li><a href="https://www.egx.net/rezzed" target="_blank" rel="noopener">EGX Rezzed</a></li>
					<li><a href="https://www.mcmcomiccon.com" target="_blank" rel="noopener">MCM Comic-Con</a></li>
					<li><a href="http://www.paxsite.com" target="_blank" rel="noopener">PAX</a></li>
					<li><a href="http://www.starwarscelebration.com" target="_blank" rel="noopener">Star Wars Celebration</a></li>
				</ul>
			</div>
			</div>
</footer>

<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/StreamWidget.js?v2.2.6" defer="defer"></script>
<script>
	$(document).ready(function() {
		let args = {
			lang: {
				show: "Show stream",
				hide: "Hide stream"
			},
			version: "desktop"
		};
		new StreamWidget(args);
	});
</script>


	
		
		<script>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</script>
	
	
<script>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</script>
    <script>

	    // Check for other Amazon links and add subtag if required
	    jQuery.each(jQuery('article main a'), function(i, k) {

	        var link_href = jQuery(k).attr('href');
	        if(link_href.match(/amazon\./i) && link_href.indexOf('ascsubtag') == -1) {

	          subtag='';
	          if(window.location.pathname.length > 1){
	            var subtag = window.location.pathname.substring(1);
	            subtag = subtag.replace(/\//g,'-').substring(0,89);
	          } else {
	            subtag='index';
	          }
	          link_href = link_href + ((link_href.indexOf('?') == -1) ? '?ascsubtag=' : '&ascsubtag=') + subtag;

	          jQuery(k).attr('href', link_href);

	        }

	    });

    </script>

<script>
	function stopIframes() {
		const frames = window.frames;
		for (let i = 0; i < frames.length; i++) {
			frames[i].stop();
		}
	}

	function sandboxIframes() {
		const iframes = $('iframe[src]');
		$.each(iframes, function() {
			const iframe = $(this);
			iframe.attr('data-src', iframe.attr('src'));
			iframe.removeAttr('src');
		});
	}

	function sandboxScripts() {
		const scripts = $('script[src]:not(.ignore-script)');
		$.each(scripts, function() {
			const script = $(this);
			script.attr('type', 'text/plain');
			script.attr('data-src', script.attr('src'));
			script.removeAttr('src');
		});
	}

	function runIframes() {
		const iframes = $('iframe[data-src]');
		$.each(iframes, function() {
			const iframe = $(this);
			iframe.attr('src', iframe.attr('data-src'));
			iframe.removeAttr('alt');
			iframe.removeAttr('data-src');
		});
	}

	function runScripts() {
		const scripts = $('script[data-src]:not(.ignore-script)');
		$.each(scripts, function() {
			const script = $(this);
			script.attr('src', script.attr('data-src'));
			script.attr('type', 'text/javascript');
			script.removeAttr('alt');
			script.removeAttr('data-src');
		});
	}

	function showOneTrustPlaceholders() {
		if (window.OneTrustPlaceholdersDone) return;
		var elements = document.querySelectorAll('.onetrust-placeholder');
		for (var i = 0; i < elements.length; i ++) {
			var element = elements[i];
			element.style.display = '';
		}
		window.OneTrustPlaceholdersDone = true;
	}

	function removeOneTrustPlaceholders(type) {
		var identifier = '.onetrust-placeholder';
		identifier += type ? '[data-type="' + type + '"]' : '';
		var elements = document.querySelectorAll(identifier);
		for (var i = 0; i < elements.length; i ++) {
			var element = elements[i];
			element.remove();
		}
	}

	// Comscore Tag */
	function runComscore() {
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "8518622" });
		(function() {
			var s = document.createElement("script");
			el = document.getElementsByTagName("script")[0];
			s.async = true;
			s.src = "https://sb.scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
	}

	stopIframes();
	sandboxIframes();
	sandboxScripts();
</script>

		<script>
			function triggerMormont () {
				mormont('set', 'section', 'article');
				mormont('set', 'language', 'en');
				mormont('set', 'platforms', ["pc"]);
				mormont('set', 'published', "2020-09-08T13:19:01+00:00");
				mormont('set', 'article_type', "guide");
				mormont('set', 'author', "Ollie Toms"); 
				mormont('set', 'tags', ['tag:activision','tag:feature','tag:guides-2','tag:infinity-ward','game:call-of-duty-modern-warfare','game:call-of-duty-warzone']); 
				mormont('send', 'pageview');
									mormont('configure', 'property', 'rockpapershotgun');
					mormont('configure', 'label', "You may also like&hellip;");
					mormont('configure', 'recommendations_site', 'www.rockpapershotgun.com');
					mormont('configure', 'selector', 'article > main');
					mormont('configure', 'render_recommendations', true);
					mormont('configure', 'max_rec_links', 2);
					mormont('configure', 'max_containers', 2);
					mormont('configure', 'size_breakpoint', 0);
					mormont('trackClicks', ['article > main']);
								};
		</script>
	

			<script>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</script>
	
	<script>

		function appendCarbon() {
			!function(a,l,b,c,k,s,t,g,A){a.CustomerConnectAnalytics=k,a[k]=a[k]||function(){
			(a[k].q=a[k].q||[]).push(arguments)},g=l.createElement(b),A=l.getElementsByTagName(b)[0],
			g.type="text/javascript",g.async=!0,g.src=c+"?id="+s+"&parentId="+t,A.parentNode.insertBefore(g,A)
			}(window,document,"script","//carbon-cdn.ccgateway.net/script","cca",window.location.hostname,"04d6b31292");
		}

		function runMormont() {
			var s = document.createElement('script');
			s.type = 'text/javascript';
			s.async = true;
			s.onload = function() { triggerMormont() };
			s.src = 'https://cdn.gamer-network.net/2018/scripts/mormont/v2.23.0/mormont.js';
			document.getElementsByTagName('head')[0].appendChild(s);
		}

		function runSAK() {
			var s = document.createElement('script');
			s.type = 'text/javascript';
			s.async = true;
			s.src = 'https://sak.userreport.com/gamer-network/launcher.js';
			s.id = 'userreport-launcher-script';
			document.getElementsByTagName('head')[0].appendChild(s);
		}

		function runSkimlinks() {
			var s = document.createElement('script');
			s.type = 'text/javascript';
			s.async = true;
			s.src = '//s.skimresources.com/js/87431X1560958.skimlinks.js';
			document.getElementsByTagName('head')[0].appendChild(s);
		}

		function youtubeParser(url){
			var regExp = /^.*((youtu.be\/)|(v\/)|(\/u\/\w\/)|(embed\/)|(watch\?))\??v?=?([^#\&\?]*).*/;
			var match = url.match(regExp);
			return (match&&match[7].length==11)? match[7] : false;
		}

		function runBBMVS() {
			jQuery('article main iframe').each(function(){
				src = jQuery(this).attr('src');
				if(src) {
					youtubeID = youtubeParser(src);
					if(youtubeID){
						jQuery(this).attr('id', 'yt-' + youtubeID);
						jQuery.getJSON( "https://gamernetwork.bbvms.com/json/search?query=%22" + youtubeID + "%22&context=all", function( data ) {
							if(data['items'][0]) {
								replace_yt = youtubeID;

								if(data['items'][0]['youtubeImportId_string']) {
									replace_yt = data['items'][0]['youtubeImportId_string'];
								}

								if(data['items'][0]['YouTube_id_string']) {
									replace_yt = data['items'][0]['YouTube_id_string'];
								}

								yt_video_wrapper = jQuery('#yt-' + replace_yt).parent();
								jQuery(yt_video_wrapper).after('<figure class="video"><div class="bb_wrapper"><script type="text/javascript" src="//gamernetwork.bbvms.com/p/rock_paper_shotgun/c/' + data['items'][0]['id'] + '.js" async="true"><\/script></div><div class="watch-button"><a href="https://www.youtube.com/watch?v=' + replace_yt + '" target="_blank" onclick="ga(\'send\',\'event\',\'Video\',\'Click YT Link\',\'' + replace_yt + '\')" class="button">Watch on YouTube</a></div></div>');
								jQuery(yt_video_wrapper).remove();
							};
						});
					}
				}
			});
		}

		function runFacebookPixel() {
			!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','//connect.facebook.net/en_US/fbevents.js');

			fbq('init', '700623604017080');
			fbq('track', 'PageView');
		}
	</script>


<script>
	// Global site tag (gtag.js) - Google Analytics
	function runGoogleAnalytics(anonymous) {

		
		if (window.gtagDone) return;

		window.dataLayer = window.dataLayer || [];

		function gtag(){
			dataLayer.push(arguments);
		}

		gtag('js', new Date());
		gtag('set', 'allow_ad_personalization_signals', true);

		var options = {};

					options = {
				'dimension1': "featured-articles,guides",
				'dimension2': "activision,feature,guides-2,infinity-ward",
				'dimension3': "Ollie Toms"			};
		
					options['dimension4'] = '0';
		
					options['dimension5'] = '0';
		
		options['link_attribution'] = true;

		if(anonymous) {
			options['store_gac'] = false;
			options['client_storage'] = 'none';
			options['anonymize_ip'] = true;
			options['dimension6'] = '1';
		} else {
			options['dimension6'] = '0';
		}

		gtag('config', 'UA-2667859-1', options);

		window.gtagDone = true;

		var ga_script = document.createElement("script");
		ga_script.type = "text/javascript";
		ga_script.async = true;
		ga_script.src = "https://www.googletagmanager.com/gtag/js?id=UA-2667859-1";
		document.getElementsByTagName('head')[0].appendChild(ga_script);
	}
</script>

	<!-- <script src="//cdn.gamer-network.net/plugins/dfp/async.dfp.1.1.25.min.js"></script> -->
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/gn-ad-script.min.js?v2.2.6"></script>
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/jquery.viewport.js?v2.2.6"></script>
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/ad-related.js?v2.2.6"></script>
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/InlineAds.js?v2.2.6"></script>
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/SidebarAds.js?v2.2.6"></script>
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/js-cookie.js?v2.2.6"></script>
	<script src="https://www.rockpapershotgun.com/wp-content/themes/rps-2018/js/inread.bbvms.js?v2.2.6"></script>

<!-- OneTrust Cookies Consent Notice -->
	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="f6950cfb-6f09-4e7d-8fdf-3415107ca910" class="ignore-script"></script>
<script>
	function OptanonWrapper() {
		// Run performance
		if(OptanonActiveGroups.match(/,2,/)){
			runComscore();
			if(typeof runMormont === "function") {
				runMormont();
			}
			runGoogleAnalytics(false);
		} else {
			runGoogleAnalytics(true);
		}

		// Run functional
		if(OptanonActiveGroups.match(/,3,/)){
			if(typeof runSourcepoint === "function") {
				runSourcepoint();
			}
		}

		// Run targeting
		if(OptanonActiveGroups.match(/,4,/)){
			runIframes();
			runScripts();

			if(typeof runSidebarAds === "function") {
				runSidebarAds();
			}

			if(typeof runInlineAds === "function") {
				runInlineAds();
			}

			if(typeof runAds === "function") {
				runAds();
			}

			if(typeof runSAK === "function") {
				runSAK();
			}

			if(typeof runSkimlinks === "function") {
				runSkimlinks();
			}

			if(typeof runBBMVS === "function") {
				runBBMVS();
			}

			if(typeof runInread === "function") {
				runInread();
			}

			if(typeof runGMC === "function") {
				runGMC();
			}

			if(typeof runSearch === "function") {
				runSearch();
			}

			if(typeof runVideoHub === "function") {
				runVideoHub();
			}

			if(typeof appendCarbon === "function") {
				appendCarbon();
			}

			if(typeof runFacebookPixel === "function") {
				runFacebookPixel();
			}

			removeOneTrustPlaceholders('targeting');
		}

		showOneTrustPlaceholders();
	}
</script>


<script src="//cdn.gamer-network.net/2018/scripts/edmonds/1.3.2/edmonds.js"></script>
    <script>
      jQuery(document).ready(function() {
          renderEdmonds('.edmonds-block', {
              'site': 'rockpapershotgun.com',
              
          });
      });
    </script>
  <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202037'></script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fv_tc_translations = {"comment_delete":"Do you really want to trash this comment?","delete_error":"Error deleting comment","comment_delete_ban_ip":"Do you really want to trash this comment and ban the IP and email address?","comment_delete_replies":"Do you really want to trash this comment and all the replies?","comment_delete_replies_ban_ip":"Do you really want to trash this comment with all the replies and ban the IP?","moderate_future":"Moderate future comments by this user","unmoderate":"Unmoderated","without_moderation":"Allow user to comment without moderation","moderate":"Moderated","mod_error":"Error","wait":"Wait..."};
var fv_tc_ajaxurl = "https:\/\/www.rockpapershotgun.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rockpapershotgun.com/wp-content/plugins/thoughtful-comments/js/fv_tc.js?ver=0.3.1'></script>
<!-- Wordpress Blocks plugin developed by RenzoJohnson.com -->		<script type="text/javascript">
			var bwpRecaptchaCallback = function() {
				// render all collected recaptcha instances
			};
		</script>

		<script src="https://www.google.com/recaptcha/api.js?onload=bwpRecaptchaCallback&#038;render=explicit" async defer></script>

</body>
</html>


<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 4072/4539 objects using memcache
Database Caching 49/147 queries in 0.185 seconds using memcache

 Served from: rockpapershotgun.com @ 2020-09-08 13:54:59 by W3 Total Cache -->